<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.frontstretch.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_20a0b8dde29ab0bddff7fb51212bf29b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_3b4b0760d3c49e3cb7778dfec99e724c.css" rel="stylesheet" /><title>Bad Luck Bites Dale Earnhardt Jr. Again at Bristol</title> <script type="text/javascript">var ajaxurl = 'https://www.frontstretch.com/wp-admin/admin-ajax.php';</script> <meta property="og:title" content="Bad Luck Bites Dale Earnhardt Jr. Again at Bristol - Frontstretch"/><meta property="og:type" content="article"/><meta property="og:description" content="Before halfway way in Monday's rain-postponed Food City 500 at Bristol Motor Speedway, the day was d"/><meta property="og:url" content="https://www.frontstretch.com/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/"/><meta property="og:site_name" content="Frontstretch"/><meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP-660x425.jpg" /><meta name="description" content="Before halfway way in Monday&#039;s rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for Dale Earnhardt Jr. Pounding the wall on a lap 2"/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.frontstretch.com/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bad Luck Bites Dale Earnhardt Jr. Again at Bristol" /><meta property="og:description" content="Before halfway way in Monday&#039;s rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for Dale Earnhardt Jr. Pounding the wall on a lap 2" /><meta property="og:url" content="https://www.frontstretch.com/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/" /><meta property="og:site_name" content="Frontstretch" /><meta property="article:publisher" content="https://www.facebook.com/Frontstretch" /><meta property="article:tag" content="Dale Earnhardt Jr." /><meta property="article:section" content="Cup Series News" /><meta property="article:published_time" content="2017-04-24T15:20:01-04:00" /><meta property="article:modified_time" content="2017-04-24T15:28:50-04:00" /><meta property="og:updated_time" content="2017-04-24T15:28:50-04:00" /><meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="465" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Before halfway way in Monday&#039;s rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for Dale Earnhardt Jr. Pounding the wall on a lap 2" /><meta name="twitter:title" content="Bad Luck Bites Dale Earnhardt Jr. Again at Bristol" /><meta name="twitter:site" content="@Frontstretch" /><meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP.jpg" /><meta name="twitter:creator" content="@Frontstretch" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Feed" href="https://www.frontstretch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Comments Feed" href="https://www.frontstretch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Bad Luck Bites Dale Earnhardt Jr. Again at Bristol Comments Feed" href="https://www.frontstretch.com/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/feed/" /> <script type="text/javascript">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</script> <link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-34668381-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34668381-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.frontstretch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontstretch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontstretch.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><meta name="generator" content="Seriously Simple Podcasting 1.15.2" /><link rel='shortlink' href='https://www.frontstretch.com/?p=134367' /><link rel="alternate" type="application/json+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2017%2F04%2F24%2Fbad-luck-bites-dale-earnhardt-jr-again-at-bristol%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2017%2F04%2F24%2Fbad-luck-bites-dale-earnhardt-jr-again-at-bristol%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.frontstretch.com/feed/podcast" /> <script type="text/javascript">/*  */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.5.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};/*  */</script><link rel="shortcut icon" href="https://frontstretch.com/wp-content/uploads/2016/04/favicon-16x16.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-57x57.png" /> <script type="text/javascript">/*  */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.frontstretch.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/*  */</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-134367 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><div id="wrapper" class="boxed"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-fs-top" class="menu"><li id="menu-item-76742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76742"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li><li id="menu-item-78979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78979"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li><li id="menu-item-78724" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-78724"><a href="https://www.frontstretch.com/newsletter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/newsletter/', 'Newsletter');" target="_blank">Newsletter</a></li><li id="menu-item-117474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117474"><a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421">Podcast</a></li><li id="menu-item-134314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134314"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Fantasy Forecast</a></li><li id="menu-item-78725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78725"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-78723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78723"><a href="https://www.frontstretch.com/jobs/">Jobs</a></li><li id="menu-item-76740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76740"><a href="https://www.frontstretch.com/about-us/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Frontstretch" href="https://www.frontstretch.com/"> <img src="https://frontstretch.com/wp-content/uploads/2016/03/FS-Logo.png" alt="Frontstretch"  /><strong>Frontstretch Best seat at the track, best view on the web!</strong> </a></h2></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-fs-mega" class="menu"><li id="menu-item-114497" class="main-nav ul limenu-item-home a menu-item menu-item-type-custom menu-item-object-custom menu-item-114497"><a href="https://frontstretch.com">Home</a></li><li id="menu-item-114537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114537 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/cup-series/">Cup Series</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/23/up-to-speed-erik-jones-pursues-his-first-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/up-to-speed-erik-jones-pursues-his-first-win/', '');" class="mega-menu-link"  title="Up to Speed: Erik Jones Pursues His First Win"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/ejones-660x425.jpg" width="660" height="330" alt="Up to Speed: Erik Jones Pursues His First Win" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/23/up-to-speed-erik-jones-pursues-his-first-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/up-to-speed-erik-jones-pursues-his-first-win/', 'Up to Speed: Erik Jones Pursues His First Win');" class="mega-menu-link"  title="Up to Speed: Erik Jones Pursues His First Win">Up to Speed: Erik Jones Pursues His First Win</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/23/bristol-cup-race-postponed-to-monday/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/bristol-cup-race-postponed-to-monday/', '');" class="mega-menu-link"  title="Bristol Cup Race Postponed to Monday"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/bris-110x75.jpg" width="110" height="75" alt="Bristol Cup Race Postponed to Monday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/23/bristol-cup-race-postponed-to-monday/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/bristol-cup-race-postponed-to-monday/', 'Bristol Cup Race Postponed to Monday');" class="mega-menu-link"  title="Bristol Cup Race Postponed to Monday">Bristol Cup Race Postponed to Monday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/2017-frontstretch-cup-food-city-500-predictions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/2017-frontstretch-cup-food-city-500-predictions/', '');" class="mega-menu-link"  title="2017 Frontstretch Cup: Food City 500 Predictions"><img src="https://www.frontstretch.com/wp-content/uploads/2016/04/2016-Bristol-Motor-Speedway-NSCS-Matt-Kenseth-leads-pack-credit-NASCAR-via-getty-images-110x75.jpg" width="110" height="75" alt="2017 Frontstretch Cup: Food City 500 Predictions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/2017-frontstretch-cup-food-city-500-predictions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/2017-frontstretch-cup-food-city-500-predictions/', '2017 Frontstretch Cup: Food City 500 Predictions');" class="mega-menu-link"  title="2017 Frontstretch Cup: Food City 500 Predictions">2017 Frontstretch Cup: Food City 500 Predictions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/kyle-busch-leads-bristol-happy-hour/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-busch-leads-bristol-happy-hour/', '');" class="mega-menu-link"  title="Kyle Busch Leads Bristol Happy Hour"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/54a8c17949efbb24ed48b3aeedd3cd8f-11-110x75.jpg" width="110" height="75" alt="Kyle Busch Leads Bristol Happy Hour" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/kyle-busch-leads-bristol-happy-hour/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-busch-leads-bristol-happy-hour/', 'Kyle Busch Leads Bristol Happy Hour');" class="mega-menu-link"  title="Kyle Busch Leads Bristol Happy Hour">Kyle Busch Leads Bristol Happy Hour</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/kyle-busch-leads-saturday-morning-cup-practice-at-bristol/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-busch-leads-saturday-morning-cup-practice-at-bristol/', '');" class="mega-menu-link"  title="Kyle Busch Leads Saturday Morning Cup Practice at Bristol"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Phoenix-I-CUP-Kyle-Busch-Jimmie-Johnson-Matthew-T-Thacker-NKP-110x75.jpg" width="110" height="75" alt="Kyle Busch Leads Saturday Morning Cup Practice at Bristol" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/kyle-busch-leads-saturday-morning-cup-practice-at-bristol/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-busch-leads-saturday-morning-cup-practice-at-bristol/', 'Kyle Busch Leads Saturday Morning Cup Practice at Bristol');" class="mega-menu-link"  title="Kyle Busch Leads Saturday Morning Cup Practice at Bristol">Kyle Busch Leads Saturday Morning Cup Practice at Bristol</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/21/daily-fantasy-nascar-hot-starts-food-city-500/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/daily-fantasy-nascar-hot-starts-food-city-500/', '');" class="mega-menu-link"  title="Daily Fantasy NASCAR Hot-Starts: Food City 500"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Kyle-Busch-John-HArrelson-NKP-110x75.jpg" width="110" height="75" alt="Daily Fantasy NASCAR Hot-Starts: Food City 500" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/21/daily-fantasy-nascar-hot-starts-food-city-500/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/daily-fantasy-nascar-hot-starts-food-city-500/', 'Daily Fantasy NASCAR Hot-Starts: Food City 500');" class="mega-menu-link"  title="Daily Fantasy NASCAR Hot-Starts: Food City 500">Daily Fantasy NASCAR Hot-Starts: Food City 500</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 21, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/21/erik-jones-tops-bristol-cup-practice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/erik-jones-tops-bristol-cup-practice/', '');" class="mega-menu-link"  title="Erik Jones Tops Bristol Cup Practice"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/850dc92a31f9340cc4c0889a742ca573-11-110x75.jpg" width="110" height="75" alt="Erik Jones Tops Bristol Cup Practice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/21/erik-jones-tops-bristol-cup-practice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/erik-jones-tops-bristol-cup-practice/', 'Erik Jones Tops Bristol Cup Practice');" class="mega-menu-link"  title="Erik Jones Tops Bristol Cup Practice">Erik Jones Tops Bristol Cup Practice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 21, 2017</span></li></ul></div></div></div></li><li id="menu-item-114540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114540 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/xfinity/">XFINITY</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/23/xfinity-breakdown-erik-jones-comes-from-the-back-late-to-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/xfinity-breakdown-erik-jones-comes-from-the-back-late-to-win/', '');" class="mega-menu-link"  title="XFINITY Breakdown: Erik Jones Comes From the Back Late to Win"><img src="https://www.frontstretch.com/wp-content/uploads/2016/08/jones6-660x330.jpg" width="660" height="330" alt="XFINITY Breakdown: Erik Jones Comes From the Back Late to Win" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/23/xfinity-breakdown-erik-jones-comes-from-the-back-late-to-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/23/xfinity-breakdown-erik-jones-comes-from-the-back-late-to-win/', 'XFINITY Breakdown: Erik Jones Comes From the Back Late to Win');" class="mega-menu-link"  title="XFINITY Breakdown: Erik Jones Comes From the Back Late to Win">XFINITY Breakdown: Erik Jones Comes From the Back Late to Win</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/erik-jones-wins-bristol-xfinity-race/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/erik-jones-wins-bristol-xfinity-race/', '');" class="mega-menu-link"  title="Erik Jones Wins Bristol XFINITY Race"><img src="https://www.frontstretch.com/wp-content/uploads/2016/03/2016-Phoenix-I-NXS-Erik-Jones-Matthew-T-Thacker-NKP-55x55.jpg" width="110" height="75" alt="Erik Jones Wins Bristol XFINITY Race" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/erik-jones-wins-bristol-xfinity-race/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/erik-jones-wins-bristol-xfinity-race/', 'Erik Jones Wins Bristol XFINITY Race');" class="mega-menu-link"  title="Erik Jones Wins Bristol XFINITY Race">Erik Jones Wins Bristol XFINITY Race</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/kyle-larson-tops-track-record-for-xfinity-bristol-pole/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-larson-tops-track-record-for-xfinity-bristol-pole/', '');" class="mega-menu-link"  title="Kyle Larson Tops Track Record For XFINITY Bristol Pole"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/08ea7b7c7ae401f455c45ba4b5e1f513-11-110x75.jpg" width="110" height="75" alt="Kyle Larson Tops Track Record For XFINITY Bristol Pole" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/kyle-larson-tops-track-record-for-xfinity-bristol-pole/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/kyle-larson-tops-track-record-for-xfinity-bristol-pole/', 'Kyle Larson Tops Track Record For XFINITY Bristol Pole');" class="mega-menu-link"  title="Kyle Larson Tops Track Record For XFINITY Bristol Pole">Kyle Larson Tops Track Record For XFINITY Bristol Pole</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/21/eric-mcclure-on-xfinity-series-there-are-days-i-miss-it-terribly/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/eric-mcclure-on-xfinity-series-there-are-days-i-miss-it-terribly/', '');" class="mega-menu-link"  title="Eric McClure on XFINITY Series: &#8216;There Are Days I Miss it Terribly&#8217;"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/dd82bc9027290ae555dd0e09d4dde29a-11-110x75.jpg" width="110" height="75" alt="Eric McClure on XFINITY Series: &#8216;There Are Days I Miss it Terribly&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/21/eric-mcclure-on-xfinity-series-there-are-days-i-miss-it-terribly/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/eric-mcclure-on-xfinity-series-there-are-days-i-miss-it-terribly/', 'Eric McClure on XFINITY Series: &#8216;There Are Days I Miss it Terribly&#8217;');" class="mega-menu-link"  title="Eric McClure on XFINITY Series: &#8216;There Are Days I Miss it Terribly&#8217;">Eric McClure on XFINITY Series: &#8216;There Are Days I Miss it Terribly&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 21, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/21/justin-allgaier-leads-xfinity-bristol-practice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/justin-allgaier-leads-xfinity-bristol-practice/', '');" class="mega-menu-link"  title="Justin Allgaier Leads XFINITY Bristol Practice"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Atlanta-NXS-Justin-Allgaier-Ty-Dillon-racing-Nigel-Kinrade-NKP-110x75.jpg" width="110" height="75" alt="Justin Allgaier Leads XFINITY Bristol Practice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/21/justin-allgaier-leads-xfinity-bristol-practice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/21/justin-allgaier-leads-xfinity-bristol-practice/', 'Justin Allgaier Leads XFINITY Bristol Practice');" class="mega-menu-link"  title="Justin Allgaier Leads XFINITY Bristol Practice">Justin Allgaier Leads XFINITY Bristol Practice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 21, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/eyes-on-xfinity-morgan-shepherd-reflects-on-bristol-dominance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/eyes-on-xfinity-morgan-shepherd-reflects-on-bristol-dominance/', '');" class="mega-menu-link"  title="Eyes on XFINITY: Morgan Shepherd Reflects on Bristol Dominance"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/morgan-shepehrd-110x75.jpg" width="110" height="75" alt="Eyes on XFINITY: Morgan Shepherd Reflects on Bristol Dominance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/eyes-on-xfinity-morgan-shepherd-reflects-on-bristol-dominance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/eyes-on-xfinity-morgan-shepherd-reflects-on-bristol-dominance/', 'Eyes on XFINITY: Morgan Shepherd Reflects on Bristol Dominance');" class="mega-menu-link"  title="Eyes on XFINITY: Morgan Shepherd Reflects on Bristol Dominance">Eyes on XFINITY: Morgan Shepherd Reflects on Bristol Dominance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/14/martins-motorsports-announces-switch-to-nascar-xfinity-series/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/14/martins-motorsports-announces-switch-to-nascar-xfinity-series/', '');" class="mega-menu-link"  title="Martins Motorsports Announces Switch to XFINITY Series"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/eb0fee3be7711d2f71e3d3c9b9290e38-11-110x75.jpg" width="110" height="75" alt="Martins Motorsports Announces Switch to XFINITY Series" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/14/martins-motorsports-announces-switch-to-nascar-xfinity-series/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/14/martins-motorsports-announces-switch-to-nascar-xfinity-series/', 'Martins Motorsports Announces Switch to XFINITY Series');" class="mega-menu-link"  title="Martins Motorsports Announces Switch to XFINITY Series">Martins Motorsports Announces Switch to XFINITY Series</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 14, 2017</span></li></ul></div></div></div></li><li id="menu-item-114542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114542 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/truck-series/">Truck Series</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-114644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114644"><a href="https://www.frontstretch.com/cwts-schedule/">2016 Schedule</a></li><li id="menu-item-114645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114645"><a href="https://www.frontstretch.com/category/news/truck-series-news/">News</a></li><li id="menu-item-114648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114648"><a href="https://www.frontstretch.com/category/truck-series/truckin-thursdays/">Commentary</a></li><li id="menu-item-114647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114647"><a href="https://www.frontstretch.com/category/truck-series/truck-results/">Race Results</a></li><li id="menu-item-114646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114646"><a href="https://www.frontstretch.com/category/truck-series/tracking-the-trucks-race-report/">Race Report</a></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/18/where-are-they-now-pete-shepherd/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/18/where-are-they-now-pete-shepherd/', '');" class="mega-menu-link"  title="Where Are They Now?: Pete Shepherd"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/17902462_150912608771515_109410421_o-660x425.jpg" width="660" height="330" alt="Where Are They Now?: Pete Shepherd" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/18/where-are-they-now-pete-shepherd/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/18/where-are-they-now-pete-shepherd/', 'Where Are They Now?: Pete Shepherd');" class="mega-menu-link"  title="Where Are They Now?: Pete Shepherd">Where Are They Now?: Pete Shepherd</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>April 18, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/truckin-thursdays-3-drivers-who-could-be-considered-all-stars/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/truckin-thursdays-3-drivers-who-could-be-considered-all-stars/', '');" class="mega-menu-link"  title="Truckin&#8217; Thursdays: 3 Drivers Who Could Be Considered All-Stars"><img src="https://www.frontstretch.com/wp-content/uploads/2017/02/2017-Daytona-I-CWTS-Matt-Crafton-rusty-Jarrett-NKP-110x75.jpg" width="110" height="75" alt="Truckin&#8217; Thursdays: 3 Drivers Who Could Be Considered All-Stars" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/truckin-thursdays-3-drivers-who-could-be-considered-all-stars/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/truckin-thursdays-3-drivers-who-could-be-considered-all-stars/', 'Truckin&#8217; Thursdays: 3 Drivers Who Could Be Considered All-Stars');" class="mega-menu-link"  title="Truckin&#8217; Thursdays: 3 Drivers Who Could Be Considered All-Stars">Truckin&#8217; Thursdays: 3 Drivers Who Could Be Considered All-Stars</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/06/truckin-thursdays-travis-kvapil-content-with-nascar-career-thus-far/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/truckin-thursdays-travis-kvapil-content-with-nascar-career-thus-far/', '');" class="mega-menu-link"  title="Truckin&#8217; Thursdays: Travis Kvapil Content With NASCAR Career"><img src="https://www.frontstretch.com/wp-content/uploads/2016/07/2016-CWTS-Travis-Kvapil-Garage-Area-Credit-MAKE-Motorsports-110x75.jpg" width="110" height="75" alt="Truckin&#8217; Thursdays: Travis Kvapil Content With NASCAR Career" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/06/truckin-thursdays-travis-kvapil-content-with-nascar-career-thus-far/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/truckin-thursdays-travis-kvapil-content-with-nascar-career-thus-far/', 'Truckin&#8217; Thursdays: Travis Kvapil Content With NASCAR Career');" class="mega-menu-link"  title="Truckin&#8217; Thursdays: Travis Kvapil Content With NASCAR Career">Truckin&#8217; Thursdays: Travis Kvapil Content With NASCAR Career</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/04/couch-potato-tuesday-darrell-waltrip-violates-scout-law-at-martinsville/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/04/couch-potato-tuesday-darrell-waltrip-violates-scout-law-at-martinsville/', '');" class="mega-menu-link"  title="Couch Potato Tuesday: Darrell Waltrip Violates Scout Law at Martinsville"><img src="https://www.frontstretch.com/wp-content/uploads/2016/04/2016-Martinsville-I-CUP-overhead-view-Nigel-Kinrade-NKP-110x75.jpg" width="110" height="75" alt="Couch Potato Tuesday: Darrell Waltrip Violates Scout Law at Martinsville" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/04/couch-potato-tuesday-darrell-waltrip-violates-scout-law-at-martinsville/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/04/couch-potato-tuesday-darrell-waltrip-violates-scout-law-at-martinsville/', 'Couch Potato Tuesday: Darrell Waltrip Violates Scout Law at Martinsville');" class="mega-menu-link"  title="Couch Potato Tuesday: Darrell Waltrip Violates Scout Law at Martinsville">Couch Potato Tuesday: Darrell Waltrip Violates Scout Law at Martinsville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 4, 2017</span></li></ul></div></div></div></li><li id="menu-item-114549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114549 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/nhra/">NHRA</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/', '');" class="mega-menu-link"  title="Nitro Shots: What’s a Champion Have to Do?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2015-Shawn-Langdon-joins-Kalitta-courtesy-Kalitta-Motorsports-660x425.jpg" width="660" height="330" alt="Nitro Shots: What’s a Champion Have to Do?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/', 'Nitro Shots: What’s a Champion Have to Do?');" class="mega-menu-link"  title="Nitro Shots: What’s a Champion Have to Do?">Nitro Shots: What’s a Champion Have to Do?</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/nitro-shots-drag-racing-comes-in-many-flavors/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/nitro-shots-drag-racing-comes-in-many-flavors/', '');" class="mega-menu-link"  title="Nitro Shots: Drag Racing Comes in Many Flavors"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2017-Las-Vegas-Tommy-Johnson-Jr.-courtesy-NHRA-110x75.jpg" width="110" height="75" alt="Nitro Shots: Drag Racing Comes in Many Flavors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/nitro-shots-drag-racing-comes-in-many-flavors/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/nitro-shots-drag-racing-comes-in-many-flavors/', 'Nitro Shots: Drag Racing Comes in Many Flavors');" class="mega-menu-link"  title="Nitro Shots: Drag Racing Comes in Many Flavors">Nitro Shots: Drag Racing Comes in Many Flavors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/06/nitro-shots-how-many-youth-is-a-movement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/nitro-shots-how-many-youth-is-a-movement/', '');" class="mega-menu-link"  title="Nitro Shots: How Many Youth Is a Movement?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2017-Las-Vegas-Tanner-Gray-winning-courtesy-NHRA-media-110x75.jpg" width="110" height="75" alt="Nitro Shots: How Many Youth Is a Movement?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/06/nitro-shots-how-many-youth-is-a-movement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/nitro-shots-how-many-youth-is-a-movement/', 'Nitro Shots: How Many Youth Is a Movement?');" class="mega-menu-link"  title="Nitro Shots: How Many Youth Is a Movement?">Nitro Shots: How Many Youth Is a Movement?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/03/29/nitro-shots-viva-las-vegas/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/29/nitro-shots-viva-las-vegas/', '');" class="mega-menu-link"  title="Nitro Shots: Viva Las Vegas"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/NHRA-2017-Gainesville-Erica-Enders-courtesy-Geiger-Media-110x75.jpg" width="110" height="75" alt="Nitro Shots: Viva Las Vegas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/03/29/nitro-shots-viva-las-vegas/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/29/nitro-shots-viva-las-vegas/', 'Nitro Shots: Viva Las Vegas');" class="mega-menu-link"  title="Nitro Shots: Viva Las Vegas">Nitro Shots: Viva Las Vegas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/03/22/nitro-shots-thank-you-for-your-support/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/22/nitro-shots-thank-you-for-your-support/', '');" class="mega-menu-link"  title="Nitro Shots: Thank You For Your Support"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/NHRA-2016-Charlotte-Sportsman-Racers-photo-Toni-Montgomery-110x75.jpg" width="110" height="75" alt="Nitro Shots: Thank You For Your Support" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/03/22/nitro-shots-thank-you-for-your-support/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/22/nitro-shots-thank-you-for-your-support/', 'Nitro Shots: Thank You For Your Support');" class="mega-menu-link"  title="Nitro Shots: Thank You For Your Support">Nitro Shots: Thank You For Your Support</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/03/16/nitro-shots-getting-back-to-championship-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/16/nitro-shots-getting-back-to-championship-form/', '');" class="mega-menu-link"  title="Nitro Shots: Getting Back to Championship Form?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/NHRA-2017-Jeg-Coughlin-car-courtesy-NHRA-110x75.jpg" width="110" height="75" alt="Nitro Shots: Getting Back to Championship Form?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/03/16/nitro-shots-getting-back-to-championship-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/16/nitro-shots-getting-back-to-championship-form/', 'Nitro Shots: Getting Back to Championship Form?');" class="mega-menu-link"  title="Nitro Shots: Getting Back to Championship Form?">Nitro Shots: Getting Back to Championship Form?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/03/09/nitro-shots-leah-pritchett-chasing-history/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/09/nitro-shots-leah-pritchett-chasing-history/', '');" class="mega-menu-link"  title="Nitro Shots: Leah Pritchett Chasing History"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/024-LeahPritchettPhoenix-110x75.jpg" width="110" height="75" alt="Nitro Shots: Leah Pritchett Chasing History" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/03/09/nitro-shots-leah-pritchett-chasing-history/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/03/09/nitro-shots-leah-pritchett-chasing-history/', 'Nitro Shots: Leah Pritchett Chasing History');" class="mega-menu-link"  title="Nitro Shots: Leah Pritchett Chasing History">Nitro Shots: Leah Pritchett Chasing History</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 9, 2017</span></li></ul></div></div></div></li><li id="menu-item-114548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114548 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/indycar/">IndyCar</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/', '');" class="mega-menu-link"  title="Will Power Claims Pole for Grand Prix of Alabama"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/JGS_8123-1-660x425.jpg" width="660" height="330" alt="Will Power Claims Pole for Grand Prix of Alabama" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/', 'Will Power Claims Pole for Grand Prix of Alabama');" class="mega-menu-link"  title="Will Power Claims Pole for Grand Prix of Alabama">Will Power Claims Pole for Grand Prix of Alabama</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/', '');" class="mega-menu-link"  title="Happiness Is&#8230;Sponsorship, Technology &#038; Barber"><img src="https://www.frontstretch.com/wp-content/uploads/2017/01/5163e93cc0da60cd9cb608978f7f15fe-1-110x75.jpg" width="110" height="75" alt="Happiness Is&#8230;Sponsorship, Technology &#038; Barber" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/', 'Happiness Is&#8230;Sponsorship, Technology &#038; Barber');" class="mega-menu-link"  title="Happiness Is&#8230;Sponsorship, Technology &#038; Barber">Happiness Is&#8230;Sponsorship, Technology &#038; Barber</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/', '');" class="mega-menu-link"  title="2-Headed Monster: Alonso&#8217;s Indy 500 Decision"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/alonso_mclaren-640-360-110x75.jpg" width="110" height="75" alt="2-Headed Monster: Alonso&#8217;s Indy 500 Decision" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/', '2-Headed Monster: Alonso&#8217;s Indy 500 Decision');" class="mega-menu-link"  title="2-Headed Monster: Alonso&#8217;s Indy 500 Decision">2-Headed Monster: Alonso&#8217;s Indy 500 Decision</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/', '');" class="mega-menu-link"  title="4 Burning Questions: What Team Must Regroup This Easter Break?"><img src="https://www.frontstretch.com/wp-content/uploads/2016/09/ken-tru-110x75.jpg" width="110" height="75" alt="4 Burning Questions: What Team Must Regroup This Easter Break?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/', '4 Burning Questions: What Team Must Regroup This Easter Break?');" class="mega-menu-link"  title="4 Burning Questions: What Team Must Regroup This Easter Break?">4 Burning Questions: What Team Must Regroup This Easter Break?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/beyond-the-cockpit-nbcs-leigh-diffey-remembers-20-years-of-broadcasting-in-motorports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/beyond-the-cockpit-nbcs-leigh-diffey-remembers-20-years-of-broadcasting-in-motorports/', '');" class="mega-menu-link"  title="Beyond the Cockpit: NBC&#8217;s Leigh Diffey Remembers 20 Years of Broadcasting in Motorsports"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/16C_5850-110x75.jpg" width="110" height="75" alt="Beyond the Cockpit: NBC&#8217;s Leigh Diffey Remembers 20 Years of Broadcasting in Motorsports" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/beyond-the-cockpit-nbcs-leigh-diffey-remembers-20-years-of-broadcasting-in-motorports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/beyond-the-cockpit-nbcs-leigh-diffey-remembers-20-years-of-broadcasting-in-motorports/', 'Beyond the Cockpit: NBC&#8217;s Leigh Diffey Remembers 20 Years of Broadcasting in Motorsports');" class="mega-menu-link"  title="Beyond the Cockpit: NBC&#8217;s Leigh Diffey Remembers 20 Years of Broadcasting in Motorsports">Beyond the Cockpit: NBC&#8217;s Leigh Diffey Remembers 20 Years of Broadcasting in Motorsports</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/happiness-is-interesting-things/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/happiness-is-interesting-things/', '');" class="mega-menu-link"  title="Happiness Is&#8230; Interesting Things"><img src="https://www.frontstretch.com/wp-content/uploads/2015/03/Fernando-Alonso-McLaren-Honda-2015-110x75.jpg" width="110" height="75" alt="Happiness Is&#8230; Interesting Things" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/happiness-is-interesting-things/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/happiness-is-interesting-things/', 'Happiness Is&#8230; Interesting Things');" class="mega-menu-link"  title="Happiness Is&#8230; Interesting Things">Happiness Is&#8230; Interesting Things</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/06/4-burning-questions-keselowski-harvick-truex-who-wins-texas-first/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/4-burning-questions-keselowski-harvick-truex-who-wins-texas-first/', '');" class="mega-menu-link"  title="4 Burning Questions: Keselowski, Harvick &#038; Truex, Who Wins Texas First?"><img src="https://www.frontstretch.com/wp-content/uploads/2016/04/2016-Texas-I-CUP-Martn-Truex-Jr-racing-NASCAR-via-Getty-Images-2-110x75.jpg" width="110" height="75" alt="4 Burning Questions: Keselowski, Harvick &#038; Truex, Who Wins Texas First?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/06/4-burning-questions-keselowski-harvick-truex-who-wins-texas-first/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/06/4-burning-questions-keselowski-harvick-truex-who-wins-texas-first/', '4 Burning Questions: Keselowski, Harvick &#038; Truex, Who Wins Texas First?');" class="mega-menu-link"  title="4 Burning Questions: Keselowski, Harvick &#038; Truex, Who Wins Texas First?">4 Burning Questions: Keselowski, Harvick &#038; Truex, Who Wins Texas First?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2017</span></li></ul></div></div></div></li><li id="menu-item-114559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114559"><a href="https://www.frontstretch.com/category/formula-one/">Formula One</a></li><li id="menu-item-114556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114556"><a href="https://www.frontstretch.com/sports-cars/">Sports Cars</a><ul class="sub-menu menu-sub-content"><li id="menu-item-114558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114558"><a href="https://www.frontstretch.com/category/imsa/">IMSA</a></li></ul></li><li id="menu-item-114550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114550"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li></ul></div> <a href="https://www.frontstretch.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.frontstretch.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.frontstretch.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.frontstretch.com/category/news/cup-series-news/">Cup Series News</a></span> <span class="delimiter">/</span> <span class="current">Bad Luck Bites Dale Earnhardt Jr. Again at Bristol</span></div><article class="post-listing post-134367 post type-post status-publish format-standard has-post-thumbnail  category-cup-series-news category-news category-zach-catanzareti tag-dale-earnhardt-jr" id="the-post"><div class="single-post-thumb"> <img width="660" height="425" src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP-660x425.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="single-post-caption">(Photo: Nigel Kinrade/NKP)</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Bad Luck Bites Dale Earnhardt Jr. Again at Bristol</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.frontstretch.com/author/zach/" title="">Zach Catanzareti </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.frontstretch.com/category/news/cup-series-news/" rel="category tag">Cup Series News</a>, <a href="https://www.frontstretch.com/category/news/" rel="category tag">News</a>, <a href="https://www.frontstretch.com/category/zach-catanzareti/" rel="category tag">Zach Catanzareti</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.frontstretch.com/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><p>Before halfway way in Monday&#8217;s rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for <a href="/tag/dale-earnhardt-jr">Dale Earnhardt Jr.</a></p><p>Pounding the wall on a lap 218 restart, Earnhardt suffered an oil system issue in his No. 88 Chevrolet. The malfunction came on a day where Earnhardt was struggling from the start.</p><p>&#8220;We broke something in the oil system under caution,&#8221; Earnhardt said. &#8220;The guys said there was some oil in our pit stall after our pit stop. I noticed while I was getting lined up for the restart, I was smoking.&#8221;</p><p>Staying out to restart the race, the risk bit just moments later, as the damage was severe enough to bring him behind the wall and out of the race in the 38th position.</p><p>&#8220;Went into Turn 1 on the restart and the car went straight into the wall with the oil all over the tires,&#8221; he said. &#8220;That’s going to be the finish for us. That&#8217;s unfortunate. We weren’t running that great but we were working on our car and figuring out how to run better.&#8221;</p><p>2017 has been a rough season for the driver returning to full-time Monster Energy NASCAR Cup Series competition after a concussion took him out of his seat last July. Through seven races, Earnhardt has finished 30th or worse three times.</p><p>Though he captured a top-five finish last time out at Texas Motor Speedway, bad luck hit the most popular driver, who came into Bristol 20th in driver points.</p><p>&#8220;We&#8217;re going to have another bad finish, we&#8217;ve had a lot of them this year,&#8221; he said. &#8220;It&#8217;s tough. It’s not like I’m feeling something I’m not familiar with, we did have good practices and I felt confident. Guys were beating me back to the gas and I had nowhere to run, really.&#8221;</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.frontstretch.com/?p=134367" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Bad+Luck+Bites+Dale+Earnhardt+Jr.+Again+at+Bristol&url=https://www.frontstretch.com/?p=134367" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.frontstretch.com/?p=134367&amp;name=Bad+Luck+Bites+Dale+Earnhardt+Jr.+Again+at+Bristol" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://www.frontstretch.com/?p=134367&title=Bad+Luck+Bites+Dale+Earnhardt+Jr.+Again+at+Bristol" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.frontstretch.com/?p=134367&title=Bad+Luck+Bites+Dale+Earnhardt+Jr.+Again+at+Bristol" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.frontstretch.com/?p=134367&amp;description=Bad+Luck+Bites+Dale+Earnhardt+Jr.+Again+at+Bristol&amp;media=https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP-660x425.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-04-24T15:20:01+00:00","datePublished":"2017-04-24T15:20:01+00:00","dateModified":"2017-04-24T15:28:50+00:00","headline":"Bad Luck Bites Dale Earnhardt Jr. Again at Bristol","name":"Bad Luck Bites Dale Earnhardt Jr. Again at Bristol","keywords":"Dale Earnhardt Jr.","url":"https:\/\/www.frontstretch.com\/2017\/04\/24\/bad-luck-bites-dale-earnhardt-jr-again-at-bristol\/","description":"Before halfway way in Monday's rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for Dale Earnhardt Jr. Pounding the wall on a lap 218 restart, Earnhardt suffered an oil system","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Frontstretch","logo":{"@type":"ImageObject","url":"https:\/\/frontstretch.com\/wp-content\/uploads\/2016\/03\/FS-Logo.png"},"sameAs":["http:\/\/www.facebook.com\/frontstretch","http:\/\/www.twitter.com\/frontstretch","https:\/\/www.youtube.com\/channel\/UCdyxs72fFqy2fUgah2-_BGw","https:\/\/itunes.apple.com\/us\/podcast\/frontstretch\/id1023154421","https:\/\/www.instagram.com\/frontstretchdotcom"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.frontstretch.com\/2017\/04\/24\/bad-luck-bites-dale-earnhardt-jr-again-at-bristol\/"},"author":{"@type":"Person","name":"Zach Catanzareti","url":"https:\/\/www.frontstretch.com\/author\/zach\/"},"articleSection":"Cup Series News,News,Zach Catanzareti","articleBody":"Before halfway way in Monday's rain-postponed Food City 500 at Bristol Motor Speedway, the day was done for Dale Earnhardt Jr.\r\n\r\nPounding the wall on a lap 218 restart, Earnhardt suffered an oil system issue in his No. 88 Chevrolet. The malfunction came on a day where Earnhardt was struggling from the start.\r\n\r\n\"We broke something in the oil system under caution,\" Earnhardt said. \"The guys said there was some oil in our pit stall after our pit stop. I noticed while I was getting lined up for the restart, I was smoking.\"\r\n\r\nStaying out to restart the race, the risk bit\u00a0just moments later, as the damage was severe enough to bring him behind the wall and out of the race in the 38th position.\r\n\r\n\"Went into Turn 1 on the restart and the car went straight into the wall with the oil all over the tires,\" he said. \"That\u2019s going to be the finish for us. That's unfortunate. We weren\u2019t running that great but we were working on our car and figuring out how to run better.\"\r\n\r\n2017 has been a rough season for the driver returning to full-time Monster Energy NASCAR Cup Series competition after a concussion took him out of his seat last July. Through seven races, Earnhardt has finished 30th or worse three times.\r\n\r\nThough he captured a top-five finish last time out at Texas Motor Speedway, bad luck hit the most popular driver, who came into Bristol 20th in driver points.\r\n\r\n\"We're going to have another bad finish, we've had a lot of them this year,\" he said. \"It's tough. It\u2019s not like I\u2019m feeling something I\u2019m not familiar with, we did have good practices and I felt confident. Guys were beating me back to the gas and I had nowhere to run, really.\"","image":{"@type":"ImageObject","url":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2017\/03\/2017-Las-Vegas-CUP-Dale-Earnhardt-Jr-NIgel-Kinrade-NKP.jpg","width":700,"height":465}}</script> </article><p class="post-tag">Tags <a href="https://www.frontstretch.com/tag/dale-earnhardt-jr/" rel="tag">Dale Earnhardt Jr.</a></p><section id="author-box"><div class="block-head"><h3>About Zach Catanzareti</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img src="https://secure.gravatar.com/avatar/1b376d56570dcd7bb2bbe0968a6d93b2?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></div><div class="author-description"></div><div class="author-social flat-social"></div><div class="clear"></div></div></div></section><div class="post-navigation"><div class="post-previous"><a href="https://www.frontstretch.com/2017/04/24/daniel-morad-to-join-crp-racing-for-pwc-sprint-x-races/" rel="prev"><span>Previous</span> Daniel Morad to Join CRP Racing for PWC Sprint-X Races</a></div><div class="post-next"><a href="https://www.frontstretch.com/2017/04/24/kyle-busch-if-you-want-racing-you-need-tires-that-last/" rel="next"><span>Next</span> Kyle Busch: &#8216;If You Want Racing, You Need Tires That Last&#8217;</a></div></div><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/04/24/jimmie-johnson-with-82-wins-i-dont-think-100-is-achievable/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/04/c6ea7519fab37fde5866e1fcdff69159-11-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/04/24/jimmie-johnson-with-82-wins-i-dont-think-100-is-achievable/" rel="bookmark">Jimmie Johnson with 82 Wins: &#8216;I Don’t Think 100 is Achievable&#8217;</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/04/24/martin-truex-jr-upbeat-following-bristol-performance/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/04/e0c438a51d0a36269e45bc6d86c5debb-11-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/04/24/martin-truex-jr-upbeat-following-bristol-performance/" rel="bookmark">Martin Truex Jr. Upbeat Following Bristol Performance</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/04/24/jimmie-johnson-breaks-through-for-bristol-win/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/04/2017-Texas-I-CUP-Jimmie-Johnson-helmet-Russell-LaBounty-NKP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/04/24/jimmie-johnson-breaks-through-for-bristol-win/" rel="bookmark">Jimmie Johnson Breaks Through for Bristol Win</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/04/24/kyle-busch-if-you-want-racing-you-need-tires-that-last/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/04/2017-Texas-I-CUP-Kyle-bUsch-Matthew-T-Thacker-NKP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://www.frontstretch.com/2017/04/24/kyle-busch-if-you-want-racing-you-need-tires-that-last/" rel="bookmark">Kyle Busch: &#8216;If You Want Racing, You Need Tires That Last&#8217;</a></h2><p>Tires have been quite a problem for Kyle Busch at Bristol Motor Speedway. After blowing &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/bad-luck-bites-dale-earnhardt-jr-again-at-bristol/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.frontstretch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134367' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01b48ca14b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form></div></div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1931074544731095"
data-ad-slot="2498160170"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="text-42" class="widget widget_text"><div class="widget-top"><h4>Connect with Frontstretch</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><center> <a href="https://twitter.com/frontstretch"><img src="https://frontstretch.com/wp-content/uploads/2014/12/Twitter-Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://www.facebook.com/Frontstretch"><img src="https://frontstretch.com/wp-content/uploads/2014/12/Facebook_Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://instagram.com/frontstretchdotcom/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/Instagram-Logo.jpg" style="width:60px;height:60px;border:0;"></a><a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw"><img src="https://frontstretch.com/wp-content/uploads/2015/07/YouTube-Logo.png" style="width:60px;height:60px;border:0;"></a><br /><br /><a href="https://frontstretch.com/podcast/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/Podcast-Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://frontstretch.com/feed/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/RSS-Logo.jpg" style="width:60px;height:60px;border:0;"></a><a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421"><img src="https://frontstretch.com/wp-content/uploads/2015/07/iTunes-Logo.png" style="width:60px;height:60px;border:0;"></a></center></div></div></div><div id="ads250_250-widget-7" class="e3lan-widget-content e3lan250-250"><div class="e3lan-cell"> <a href="http://www.americanmuscle.com"  target="_blank"  > <img src="https://frontstretch.com/wp-content/uploads/2014/06/American-Muscle-250x250.jpg" alt="" /> </a></div></div><div id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-top"><h4>Promo Code NASCAR5 Earns 5% Off ($150 Minimum) on TicketLiquidator!</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget widget-text"><script type="text/javascript" src="https://tickettransaction2.com/Brokers/01504-011/WidgetJS/scriptsretail-stringutils.js"></script><script type="text/javascript">var widgetCSS = document.createElement("link");widgetCSS.setAttribute("rel", "stylesheet");widgetCSS.setAttribute("type", "text/css");widgetCSS.setAttribute("href", "https://tickettransaction2.com/Brokers/01504-011/WidgetCSS/Style.css");document.getElementsByTagName("head")[0].appendChild(widgetCSS);</script><div id="TL_Search_Widget" style="width: 200px; border: 1px solid rgb(218, 212, 200);"><div id="tlsw_header"><img src="//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/findtickets.png"><input id="tlsw_searchTxt" value="Search by Track or Event" onblur="if(this.value=='') this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue) this.value='';" type="text"><div id="tlsw_searchBtn" style="background-image: url(&quot;//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/blue_btn.png&quot;);" onclick="tn_SubmitSearch()"><script type="text/javascript">function tn_KeyDownHandler(e) {if (e == null) e = window.event;if (e.keyCode == 13) tn_SubmitSearch();}document.getElementById('tlsw_searchTxt').onkeypress = tn_KeyDownHandler;</script></div></div><ul id="tlsw_content" class="suggestionsArea"><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-sprint-cup-series-tickets.aspx"><span class="tlsw_linktext">Sprint Cup</span></a></li><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-xfinity-series-tickets.aspx"><span class="tlsw_linktext">Xfinity Series</span></a></li><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-camping-world-truck-series-tickets.aspx"><span class="tlsw_linktext">Camping World Truck Series</span></a></li></ul><div id="tlsw_scripts"><script type="text/javascript">function tn_SubmitSearch() {var SearchPhrase = document.getElementById('tlsw_searchTxt').value.trim().replace(/\s/g, '-');window.open('//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=' + 'http://www.ticketliquidator.com/tix/' + SearchPhrase + '-tickets.aspx');}</script></div><div id="tlsw_footer"><a id="tlsw_footer_link" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/default.aspx" target="_blank"><img src="//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/logo.png"></a></div></div></div></div></div><div id="text-34" class="widget widget_text"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><center><a href="http://starcoachracetours.com/"><img src="https://frontstretch.com/wp-content/uploads/2015/02/starcoach_logo_fullcolor-2-1-e1424317191919.jpg"></a> <br> <A HREF=" https://frontstretch.com/star-coach-race-tours-provides-the-epitome-of-nascar-luxury/">Star Coach Race Tours Provides the Epitome of NASCAR Luxury</A></center></div></div></div><div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <a href="http://www.racingelectronics.com/"  target="_blank"  > <img src="https://www.frontstretch.com/wp-content/uploads/2017/03/FV-2017-Banner-Ad.jpg" alt="" /> </a></div></div><div id="text-5" class="widget widget_text"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><a href="http://thepitlane.org/"><img src="https://frontstretch.com/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg"></a></div></div></div></div></aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> © Copyright 2017, All Rights Reserved</div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> All images are the property of their respective photographers. These images may not be reproduced, copied or transmitted without the written consent of the photographer.</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.frontstretch.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/*  */</script> <script type="text/javascript" defer src="https://www.frontstretch.com/wp-content/cache/autoptimize/js/autoptimize_c5efcb63b61ff238eaf62e4f4a0b19fa.js"></script></body></html>