<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.frontstretch.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_20a0b8dde29ab0bddff7fb51212bf29b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_3b4b0760d3c49e3cb7778dfec99e724c.css" rel="stylesheet" /><title>Ryan Newman Blows Engine While Running Top 10 in Kansas</title> <script type="text/javascript">var ajaxurl = 'https://www.frontstretch.com/wp-admin/admin-ajax.php';</script> <meta property="og:title" content="Ryan Newman Blows Engine While Running Top 10 in Kansas - Frontstretch"/><meta property="og:type" content="article"/><meta property="og:description" content="Ryan Newman's day went south in a hurry during Saturday night's Go Bowling 400 at Kansas Speedway. A"/><meta property="og:url" content="https://www.frontstretch.com/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/"/><meta property="og:site_name" content="Frontstretch"/><meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2016/10/nemwn-660x330.jpg" /><meta name="description" content="Ryan Newman saw his engine go up in smoke and with it his chances for a solid finish Saturday night at Kansas Speedway in the Go Bowling 400."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.frontstretch.com/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ryan Newman Blows Engine While Running Top 10 in Kansas" /><meta property="og:description" content="Ryan Newman saw his engine go up in smoke and with it his chances for a solid finish Saturday night at Kansas Speedway in the Go Bowling 400." /><meta property="og:url" content="https://www.frontstretch.com/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/" /><meta property="og:site_name" content="Frontstretch" /><meta property="article:publisher" content="https://www.facebook.com/Frontstretch" /><meta property="article:author" content="http://www.facebook.com/NASCARBeth" /><meta property="article:tag" content="Ryan Newman" /><meta property="article:section" content="Beth Lunkenheimer" /><meta property="article:published_time" content="2017-05-13T22:15:23-04:00" /><meta property="article:modified_time" content="2017-05-13T22:26:04-04:00" /><meta property="og:updated_time" content="2017-05-13T22:26:04-04:00" /><meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2016/10/nemwn.jpg" /><meta property="og:image:width" content="897" /><meta property="og:image:height" content="664" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Ryan Newman saw his engine go up in smoke and with it his chances for a solid finish Saturday night at Kansas Speedway in the Go Bowling 400." /><meta name="twitter:title" content="Ryan Newman Blows Engine While Running Top 10 in Kansas" /><meta name="twitter:site" content="@Frontstretch" /><meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2016/10/nemwn.jpg" /><meta name="twitter:creator" content="@Beth_Frntstrtch" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Feed" href="https://www.frontstretch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Comments Feed" href="https://www.frontstretch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Ryan Newman Blows Engine While Running Top 10 in Kansas Comments Feed" href="https://www.frontstretch.com/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/feed/" /> <script type="text/javascript">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</script> <link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-34668381-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34668381-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.frontstretch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontstretch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontstretch.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><meta name="generator" content="Seriously Simple Podcasting 1.16.1" /><link rel='shortlink' href='https://www.frontstretch.com/?p=135740' /><link rel="alternate" type="application/json+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2017%2F05%2F13%2Fryan-newman-blows-engine-while-running-top-10-in-kansas%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2017%2F05%2F13%2Fryan-newman-blows-engine-while-running-top-10-in-kansas%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.frontstretch.com/feed/podcast" /> <script type="text/javascript">/*  */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.5.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};/*  */</script><link rel="shortcut icon" href="https://frontstretch.com/wp-content/uploads/2016/04/favicon-16x16.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-57x57.png" /> <script type="text/javascript">/*  */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.frontstretch.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/*  */</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-135740 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><div id="wrapper" class="boxed"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-fs-top" class="menu"><li id="menu-item-76742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76742"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li><li id="menu-item-78979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78979"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li><li id="menu-item-78724" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-78724"><a href="https://www.frontstretch.com/newsletter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/newsletter/', 'Newsletter');" target="_blank">Newsletter</a></li><li id="menu-item-117474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117474"><a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421">Podcast</a></li><li id="menu-item-134314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134314"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Fantasy Forecast</a></li><li id="menu-item-78725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78725"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-78723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78723"><a href="https://www.frontstretch.com/jobs/">Jobs</a></li><li id="menu-item-76740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76740"><a href="https://www.frontstretch.com/about-us/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Frontstretch" href="https://www.frontstretch.com/"> <img src="https://frontstretch.com/wp-content/uploads/2016/03/FS-Logo.png" alt="Frontstretch"  /><strong>Frontstretch Best seat at the track, best view on the web!</strong> </a></h2></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-fs-mega" class="menu"><li id="menu-item-114497" class="main-nav ul limenu-item-home a menu-item menu-item-type-custom menu-item-object-custom menu-item-114497"><a href="https://frontstretch.com">Home</a></li><li id="menu-item-114537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114537 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/cup-series/">Cup Series</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/', '');" class="mega-menu-link"  title="Aric Almirola Hurt, Airlifted After Kansas Wreck"><img src="https://www.frontstretch.com/wp-content/uploads/2016/07/2016-Loudon-I-CUP-Aric-Almirola-Russell-LaBounty-NKP-660x330.jpg" width="660" height="330" alt="Aric Almirola Hurt, Airlifted After Kansas Wreck" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/', 'Aric Almirola Hurt, Airlifted After Kansas Wreck');" class="mega-menu-link"  title="Aric Almirola Hurt, Airlifted After Kansas Wreck">Aric Almirola Hurt, Airlifted After Kansas Wreck</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/13/tech-talk-slugger-labbe-talks-tire-testing-and-sitting-in-nascar-timeout/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/tech-talk-slugger-labbe-talks-tire-testing-and-sitting-in-nascar-timeout/', '');" class="mega-menu-link"  title="Tech Talk: Slugger Labbe Talks Tire Testing And Sitting In NASCAR Timeout"><img src="https://www.frontstretch.com/wp-content/uploads/2015/06/Slugger-Cover-55x55.jpg" width="110" height="75" alt="Tech Talk: Slugger Labbe Talks Tire Testing And Sitting In NASCAR Timeout" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/13/tech-talk-slugger-labbe-talks-tire-testing-and-sitting-in-nascar-timeout/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/tech-talk-slugger-labbe-talks-tire-testing-and-sitting-in-nascar-timeout/', 'Tech Talk: Slugger Labbe Talks Tire Testing And Sitting In NASCAR Timeout');" class="mega-menu-link"  title="Tech Talk: Slugger Labbe Talks Tire Testing And Sitting In NASCAR Timeout">Tech Talk: Slugger Labbe Talks Tire Testing And Sitting In NASCAR Timeout</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/13/daily-fantasy-nascar-hot-starts-go-bowling-400/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/daily-fantasy-nascar-hot-starts-go-bowling-400/', '');" class="mega-menu-link"  title="Daily Fantasy NASCAR Hot-Starts: Go Bowling 400"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/2017-Texas-I-CUP-Jimmie-Johnson-John-K-Harrelson-NKP-1-110x75.jpg" width="110" height="75" alt="Daily Fantasy NASCAR Hot-Starts: Go Bowling 400" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/13/daily-fantasy-nascar-hot-starts-go-bowling-400/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/daily-fantasy-nascar-hot-starts-go-bowling-400/', 'Daily Fantasy NASCAR Hot-Starts: Go Bowling 400');" class="mega-menu-link"  title="Daily Fantasy NASCAR Hot-Starts: Go Bowling 400">Daily Fantasy NASCAR Hot-Starts: Go Bowling 400</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/13/2-17-frontstretch-cup-g0-bowling-400-predictions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/2-17-frontstretch-cup-g0-bowling-400-predictions/', '');" class="mega-menu-link"  title="2017 Frontstretch Cup: Go Bowling 400 Predictions"><img src="https://www.frontstretch.com/wp-content/uploads/2016/10/2016-Kansas-II-CUP-Matt-Kenseth-Kyle-Busch-racing-Russell-LABounty-NKP-110x75.jpg" width="110" height="75" alt="2017 Frontstretch Cup: Go Bowling 400 Predictions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/13/2-17-frontstretch-cup-g0-bowling-400-predictions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/2-17-frontstretch-cup-g0-bowling-400-predictions/', '2017 Frontstretch Cup: Go Bowling 400 Predictions');" class="mega-menu-link"  title="2017 Frontstretch Cup: Go Bowling 400 Predictions">2017 Frontstretch Cup: Go Bowling 400 Predictions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/nascar-101-2009-the-sprint-showdown/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/nascar-101-2009-the-sprint-showdown/', '');" class="mega-menu-link"  title="NASCAR 101: 2009, the Sprint Showdown"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/8bb0dd93046874b18c2095b3ba3d6cd4-11-1-110x75.jpg" width="110" height="75" alt="NASCAR 101: 2009, the Sprint Showdown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/nascar-101-2009-the-sprint-showdown/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/nascar-101-2009-the-sprint-showdown/', 'NASCAR 101: 2009, the Sprint Showdown');" class="mega-menu-link"  title="NASCAR 101: 2009, the Sprint Showdown">NASCAR 101: 2009, the Sprint Showdown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/', '');" class="mega-menu-link"  title="Friday Faceoff: How Much Wrecking Is Too Much?"><img src="https://www.frontstretch.com/wp-content/uploads/2016/06/2015-Daytona-II-Austin-Dillon-crash-Nigel-Kinrade-NKP-110x75.png" width="110" height="75" alt="Friday Faceoff: How Much Wrecking Is Too Much?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/', 'Friday Faceoff: How Much Wrecking Is Too Much?');" class="mega-menu-link"  title="Friday Faceoff: How Much Wrecking Is Too Much?">Friday Faceoff: How Much Wrecking Is Too Much?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/', '');" class="mega-menu-link"  title="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?"><img src="https://www.frontstretch.com/wp-content/uploads/2015/05/Clint-Bowyer-55x55.jpg" width="110" height="75" alt="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/', '4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?');" class="mega-menu-link"  title="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?">4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li></ul></div></div></div></li><li id="menu-item-114540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114540 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/xfinity/">XFINITY</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/eyes-on-xfinity-casey-mears-adjusting-to-life-with-biagi-denbeste-racing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/eyes-on-xfinity-casey-mears-adjusting-to-life-with-biagi-denbeste-racing/', '');" class="mega-menu-link"  title="Eyes on XFINITY: Casey Mears Adjusting to Life with Biagi DenBeste Racing"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Fontana-NXS-Casey-Mears-Nigel-Kinrade-NKP-660x425.jpg" width="660" height="330" alt="Eyes on XFINITY: Casey Mears Adjusting to Life with Biagi DenBeste Racing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/eyes-on-xfinity-casey-mears-adjusting-to-life-with-biagi-denbeste-racing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/eyes-on-xfinity-casey-mears-adjusting-to-life-with-biagi-denbeste-racing/', 'Eyes on XFINITY: Casey Mears Adjusting to Life with Biagi DenBeste Racing');" class="mega-menu-link"  title="Eyes on XFINITY: Casey Mears Adjusting to Life with Biagi DenBeste Racing">Eyes on XFINITY: Casey Mears Adjusting to Life with Biagi DenBeste Racing</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/09/couch-potato-tuesday-talladega-brings-wrecking-typical-broadcasts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/09/couch-potato-tuesday-talladega-brings-wrecking-typical-broadcasts/', '');" class="mega-menu-link"  title="Couch Potato Tuesday: Talladega Brings Wrecking &#038; Typical Broadcasts"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/2017-Talladega-I-CUP-MAtt-Kenseth-Brad-Keselowski-racing-Matthew-T-ThackerNKP-110x75.jpg" width="110" height="75" alt="Couch Potato Tuesday: Talladega Brings Wrecking &#038; Typical Broadcasts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/09/couch-potato-tuesday-talladega-brings-wrecking-typical-broadcasts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/09/couch-potato-tuesday-talladega-brings-wrecking-typical-broadcasts/', 'Couch Potato Tuesday: Talladega Brings Wrecking &#038; Typical Broadcasts');" class="mega-menu-link"  title="Couch Potato Tuesday: Talladega Brings Wrecking &#038; Typical Broadcasts">Couch Potato Tuesday: Talladega Brings Wrecking &#038; Typical Broadcasts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/06/almirola-wins-eventful-xfinity-series-race-at-talladega/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/06/almirola-wins-eventful-xfinity-series-race-at-talladega/', '');" class="mega-menu-link"  title="Almirola Wins Eventful XFINITY Series Race at Talladega"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/1b9bdc4d1f3a02470526d26ccb21b0f3-11-110x75.jpg" width="110" height="75" alt="Almirola Wins Eventful XFINITY Series Race at Talladega" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/06/almirola-wins-eventful-xfinity-series-race-at-talladega/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/06/almirola-wins-eventful-xfinity-series-race-at-talladega/', 'Almirola Wins Eventful XFINITY Series Race at Talladega');" class="mega-menu-link"  title="Almirola Wins Eventful XFINITY Series Race at Talladega">Almirola Wins Eventful XFINITY Series Race at Talladega</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/06/xfinity-breakdown-aric-almirola-continues-plate-racing-success-with-talladega-victory/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/06/xfinity-breakdown-aric-almirola-continues-plate-racing-success-with-talladega-victory/', '');" class="mega-menu-link"  title="XFINITY Breakdown: Aric Almirola Continues Plate Racing Success with Talladega Victory"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/1b9bdc4d1f3a02470526d26ccb21b0f3-11-110x75.jpg" width="110" height="75" alt="XFINITY Breakdown: Aric Almirola Continues Plate Racing Success with Talladega Victory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/06/xfinity-breakdown-aric-almirola-continues-plate-racing-success-with-talladega-victory/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/06/xfinity-breakdown-aric-almirola-continues-plate-racing-success-with-talladega-victory/', 'XFINITY Breakdown: Aric Almirola Continues Plate Racing Success with Talladega Victory');" class="mega-menu-link"  title="XFINITY Breakdown: Aric Almirola Continues Plate Racing Success with Talladega Victory">XFINITY Breakdown: Aric Almirola Continues Plate Racing Success with Talladega Victory</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/04/4-burning-questions-will-team-penske-continue-talladega-win-streak/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/4-burning-questions-will-team-penske-continue-talladega-win-streak/', '');" class="mega-menu-link"  title="4 Burning Questions: Will Team Penske Continue Talladega Win Streak?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/a9bf2c634950b9894cf67620d89a031a-11-110x75.jpg" width="110" height="75" alt="4 Burning Questions: Will Team Penske Continue Talladega Win Streak?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/04/4-burning-questions-will-team-penske-continue-talladega-win-streak/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/4-burning-questions-will-team-penske-continue-talladega-win-streak/', '4 Burning Questions: Will Team Penske Continue Talladega Win Streak?');" class="mega-menu-link"  title="4 Burning Questions: Will Team Penske Continue Talladega Win Streak?">4 Burning Questions: Will Team Penske Continue Talladega Win Streak?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/04/friday-faceoff-whos-in-kyle-buschs-head/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/friday-faceoff-whos-in-kyle-buschs-head/', '');" class="mega-menu-link"  title="Friday Faceoff: Who&#8217;s in Kyle Busch&#8217;s Head?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Las-Vegas-CUP-Kyle-Busch-John-HArrelson-NKP-110x75.jpg" width="110" height="75" alt="Friday Faceoff: Who&#8217;s in Kyle Busch&#8217;s Head?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/04/friday-faceoff-whos-in-kyle-buschs-head/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/friday-faceoff-whos-in-kyle-buschs-head/', 'Friday Faceoff: Who&#8217;s in Kyle Busch&#8217;s Head?');" class="mega-menu-link"  title="Friday Faceoff: Who&#8217;s in Kyle Busch&#8217;s Head?">Friday Faceoff: Who&#8217;s in Kyle Busch&#8217;s Head?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/04/eyes-on-xfinity-justin-allgaier-content-to-run-xfinity/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/eyes-on-xfinity-justin-allgaier-content-to-run-xfinity/', '');" class="mega-menu-link"  title="Eyes on XFINITY: Justin Allgaier Content to Run XFINITY"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-NXS-Phoenix-Justin-Allgaier-Confetti-110x75.jpg" width="110" height="75" alt="Eyes on XFINITY: Justin Allgaier Content to Run XFINITY" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/04/eyes-on-xfinity-justin-allgaier-content-to-run-xfinity/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/eyes-on-xfinity-justin-allgaier-content-to-run-xfinity/', 'Eyes on XFINITY: Justin Allgaier Content to Run XFINITY');" class="mega-menu-link"  title="Eyes on XFINITY: Justin Allgaier Content to Run XFINITY">Eyes on XFINITY: Justin Allgaier Content to Run XFINITY</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2017</span></li></ul></div></div></div></li><li id="menu-item-114542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114542 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/truck-series/">Truck Series</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-114644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114644"><a href="https://www.frontstretch.com/cwts-schedule/">2016 Schedule</a></li><li id="menu-item-114645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114645"><a href="https://www.frontstretch.com/category/news/truck-series-news/">News</a></li><li id="menu-item-114648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114648"><a href="https://www.frontstretch.com/category/truck-series/truckin-thursdays/">Commentary</a></li><li id="menu-item-114647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114647"><a href="https://www.frontstretch.com/category/truck-series/truck-results/">Race Results</a></li><li id="menu-item-114646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114646"><a href="https://www.frontstretch.com/category/truck-series/tracking-the-trucks-race-report/">Race Report</a></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/', '');" class="mega-menu-link"  title="Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/2017-Talladega-I-CUP-Kyle-Busch-John-K-Harrelson-NKP-660x425.jpg" width="660" height="330" alt="Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/', 'Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win');" class="mega-menu-link"  title="Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win">Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/tearing-apart-the-trucks-4-drivers-to-watch-in-kansas/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/tearing-apart-the-trucks-4-drivers-to-watch-in-kansas/', '');" class="mega-menu-link"  title="Tearing Apart the Trucks: 4 Drivers to Watch in Kansas"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/385e21378ae03d5ac3941d4f8d9cdbc8-11-110x75.jpg" width="110" height="75" alt="Tearing Apart the Trucks: 4 Drivers to Watch in Kansas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/tearing-apart-the-trucks-4-drivers-to-watch-in-kansas/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/tearing-apart-the-trucks-4-drivers-to-watch-in-kansas/', 'Tearing Apart the Trucks: 4 Drivers to Watch in Kansas');" class="mega-menu-link"  title="Tearing Apart the Trucks: 4 Drivers to Watch in Kansas">Tearing Apart the Trucks: 4 Drivers to Watch in Kansas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/', '');" class="mega-menu-link"  title="Friday Faceoff: How Much Wrecking Is Too Much?"><img src="https://www.frontstretch.com/wp-content/uploads/2016/06/2015-Daytona-II-Austin-Dillon-crash-Nigel-Kinrade-NKP-110x75.png" width="110" height="75" alt="Friday Faceoff: How Much Wrecking Is Too Much?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/friday-faceoff-how-much-wrecking-is-too-much/', 'Friday Faceoff: How Much Wrecking Is Too Much?');" class="mega-menu-link"  title="Friday Faceoff: How Much Wrecking Is Too Much?">Friday Faceoff: How Much Wrecking Is Too Much?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/', '');" class="mega-menu-link"  title="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?"><img src="https://www.frontstretch.com/wp-content/uploads/2015/05/Clint-Bowyer-55x55.jpg" width="110" height="75" alt="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/4-burning-questions-will-clint-bowyer-end-winless-drought-at-home-track/', '4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?');" class="mega-menu-link"  title="4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?">4 Burning Questions: Will Clint Bowyer End Winless Drought at Home Track?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></li></ul></div></div></div></li><li id="menu-item-114549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114549 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/nhra/">NHRA</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/11/nitro-shots-superpowers-and-underdogs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/nitro-shots-superpowers-and-underdogs/', '');" class="mega-menu-link"  title="Nitro Shots: NHRA Superpowers &#038; Underdogs"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/NHRA-2017-Las-Vegas-DSR-three-hundred-wins-courtesy-Don-Schumacher-Racing-660x425.jpg" width="660" height="330" alt="Nitro Shots: NHRA Superpowers &#038; Underdogs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/11/nitro-shots-superpowers-and-underdogs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/11/nitro-shots-superpowers-and-underdogs/', 'Nitro Shots: NHRA Superpowers &#038; Underdogs');" class="mega-menu-link"  title="Nitro Shots: NHRA Superpowers &#038; Underdogs">Nitro Shots: NHRA Superpowers &#038; Underdogs</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/04/nitro-shots-daredevils-in-fast-cars/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/nitro-shots-daredevils-in-fast-cars/', '');" class="mega-menu-link"  title="Nitro Shots: Daredevils in Fast Cars"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/NHRA-2017-Charlotte-winners-LE-Tonglet-Chris-McGaha-Ron-Capps-Steve-Torrence-courtesy-NHRA-Media-110x75.jpg" width="110" height="75" alt="Nitro Shots: Daredevils in Fast Cars" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/04/nitro-shots-daredevils-in-fast-cars/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/nitro-shots-daredevils-in-fast-cars/', 'Nitro Shots: Daredevils in Fast Cars');" class="mega-menu-link"  title="Nitro Shots: Daredevils in Fast Cars">Nitro Shots: Daredevils in Fast Cars</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/30/courtney-force-leads-the-way-for-four-wide-nationals-today/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/30/courtney-force-leads-the-way-for-four-wide-nationals-today/', '');" class="mega-menu-link"  title="Courtney Force Leads The Way For Four-Wide Nationals Today"><img src="https://www.frontstretch.com/wp-content/uploads/2014/10/NHRA-2014-4-Wides-Courtney-Force-intros-55x55.jpg" width="110" height="75" alt="Courtney Force Leads The Way For Four-Wide Nationals Today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/30/courtney-force-leads-the-way-for-four-wide-nationals-today/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/30/courtney-force-leads-the-way-for-four-wide-nationals-today/', 'Courtney Force Leads The Way For Four-Wide Nationals Today');" class="mega-menu-link"  title="Courtney Force Leads The Way For Four-Wide Nationals Today">Courtney Force Leads The Way For Four-Wide Nationals Today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/29/friday-qualifying-complete-at-four-wide-nationals/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/29/friday-qualifying-complete-at-four-wide-nationals/', '');" class="mega-menu-link"  title="Friday Qualifying Complete at Four-Wide Nationals"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2017-Charlotte-Courtney-Force-Friday-qualifying-credit-Toni-Montgomery-110x75.jpg" width="110" height="75" alt="Friday Qualifying Complete at Four-Wide Nationals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/29/friday-qualifying-complete-at-four-wide-nationals/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/29/friday-qualifying-complete-at-four-wide-nationals/', 'Friday Qualifying Complete at Four-Wide Nationals');" class="mega-menu-link"  title="Friday Qualifying Complete at Four-Wide Nationals">Friday Qualifying Complete at Four-Wide Nationals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/27/nascar-drivers-experience-nhra-horsepower-at-zmax-dragway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/27/nascar-drivers-experience-nhra-horsepower-at-zmax-dragway/', '');" class="mega-menu-link"  title="NASCAR Drivers Experience NHRA Horsepower at zMax Dragway"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/zMax_FourWide_Gragson-110x75.jpg" width="110" height="75" alt="NASCAR Drivers Experience NHRA Horsepower at zMax Dragway" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/27/nascar-drivers-experience-nhra-horsepower-at-zmax-dragway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/27/nascar-drivers-experience-nhra-horsepower-at-zmax-dragway/', 'NASCAR Drivers Experience NHRA Horsepower at zMax Dragway');" class="mega-menu-link"  title="NASCAR Drivers Experience NHRA Horsepower at zMax Dragway">NASCAR Drivers Experience NHRA Horsepower at zMax Dragway</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 27, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/27/nitro-shots-all-in-the-dysfunctional-family/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/27/nitro-shots-all-in-the-dysfunctional-family/', '');" class="mega-menu-link"  title="Nitro Shots: All In The Dysfunctional Family"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2017-Las-Vegas-Tanner-Gray-winning-courtesy-NHRA-media-110x75.jpg" width="110" height="75" alt="Nitro Shots: All In The Dysfunctional Family" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/27/nitro-shots-all-in-the-dysfunctional-family/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/27/nitro-shots-all-in-the-dysfunctional-family/', 'Nitro Shots: All In The Dysfunctional Family');" class="mega-menu-link"  title="Nitro Shots: All In The Dysfunctional Family">Nitro Shots: All In The Dysfunctional Family</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 27, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/', '');" class="mega-menu-link"  title="Nitro Shots: What’s a Champion Have to Do?"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/NHRA-2015-Shawn-Langdon-joins-Kalitta-courtesy-Kalitta-Motorsports-110x75.jpg" width="110" height="75" alt="Nitro Shots: What’s a Champion Have to Do?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/nitro-shots-whats-a-champion-have-to-do/', 'Nitro Shots: What’s a Champion Have to Do?');" class="mega-menu-link"  title="Nitro Shots: What’s a Champion Have to Do?">Nitro Shots: What’s a Champion Have to Do?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li></ul></div></div></div></li><li id="menu-item-114548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114548 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/indycar/">IndyCar</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/05/beyond-the-cockpit-tom-sneva-recalls-1983-indianapolis-500-victory/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/05/beyond-the-cockpit-tom-sneva-recalls-1983-indianapolis-500-victory/', '');" class="mega-menu-link"  title="Beyond the Cockpit: Tom Sneva Recalls 1983 Indianapolis 500 Victory"><img src="https://www.frontstretch.com/wp-content/uploads/2017/05/1983-Indianapolis-IndyCar-Tom-Sneva-Car-Indianapolis-Motor-Speedway-Photography-660x425.jpg" width="660" height="330" alt="Beyond the Cockpit: Tom Sneva Recalls 1983 Indianapolis 500 Victory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/05/beyond-the-cockpit-tom-sneva-recalls-1983-indianapolis-500-victory/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/05/beyond-the-cockpit-tom-sneva-recalls-1983-indianapolis-500-victory/', 'Beyond the Cockpit: Tom Sneva Recalls 1983 Indianapolis 500 Victory');" class="mega-menu-link"  title="Beyond the Cockpit: Tom Sneva Recalls 1983 Indianapolis 500 Victory">Beyond the Cockpit: Tom Sneva Recalls 1983 Indianapolis 500 Victory</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/05/04/happiness-is-crossing-boundaries-changes/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/happiness-is-crossing-boundaries-changes/', '');" class="mega-menu-link"  title="Happiness Is&#8230; Crossing Boundaries &#038; Changes"><img src="https://www.frontstretch.com/wp-content/uploads/2017/03/2017-Fontana-CUP-Ricky-Stenhouse-Jr-Trevor-Bayne-Nigel-Kinrade-NKP-110x75.jpg" width="110" height="75" alt="Happiness Is&#8230; Crossing Boundaries &#038; Changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/05/04/happiness-is-crossing-boundaries-changes/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/05/04/happiness-is-crossing-boundaries-changes/', 'Happiness Is&#8230; Crossing Boundaries &#038; Changes');" class="mega-menu-link"  title="Happiness Is&#8230; Crossing Boundaries &#038; Changes">Happiness Is&#8230; Crossing Boundaries &#038; Changes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/30/pace-laps-parity-at-richmond-justin-allgaier-comes-up-short-4-wide-nationals-take-over-charlotte/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/30/pace-laps-parity-at-richmond-justin-allgaier-comes-up-short-4-wide-nationals-take-over-charlotte/', '');" class="mega-menu-link"  title="Pace Laps: Parity at Richmond, Justin Allgaier Comes Up Short &#038; 4-Wide Nationals Take Over Charlotte"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/allageire-110x75.jpg" width="110" height="75" alt="Pace Laps: Parity at Richmond, Justin Allgaier Comes Up Short &#038; 4-Wide Nationals Take Over Charlotte" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/30/pace-laps-parity-at-richmond-justin-allgaier-comes-up-short-4-wide-nationals-take-over-charlotte/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/30/pace-laps-parity-at-richmond-justin-allgaier-comes-up-short-4-wide-nationals-take-over-charlotte/', 'Pace Laps: Parity at Richmond, Justin Allgaier Comes Up Short &#038; 4-Wide Nationals Take Over Charlotte');" class="mega-menu-link"  title="Pace Laps: Parity at Richmond, Justin Allgaier Comes Up Short &#038; 4-Wide Nationals Take Over Charlotte">Pace Laps: Parity at Richmond, Justin Allgaier Comes Up Short &#038; 4-Wide Nationals Take Over Charlotte</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/', '');" class="mega-menu-link"  title="Will Power Claims Pole for Grand Prix of Alabama"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/JGS_8123-1-110x75.jpg" width="110" height="75" alt="Will Power Claims Pole for Grand Prix of Alabama" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/22/will-power-claims-pole-for-grand-prix-of-alabama/', 'Will Power Claims Pole for Grand Prix of Alabama');" class="mega-menu-link"  title="Will Power Claims Pole for Grand Prix of Alabama">Will Power Claims Pole for Grand Prix of Alabama</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/', '');" class="mega-menu-link"  title="Happiness Is&#8230;Sponsorship, Technology &#038; Barber"><img src="https://www.frontstretch.com/wp-content/uploads/2017/01/5163e93cc0da60cd9cb608978f7f15fe-1-110x75.jpg" width="110" height="75" alt="Happiness Is&#8230;Sponsorship, Technology &#038; Barber" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/happiness-is-sponsorship-technology-barber/', 'Happiness Is&#8230;Sponsorship, Technology &#038; Barber');" class="mega-menu-link"  title="Happiness Is&#8230;Sponsorship, Technology &#038; Barber">Happiness Is&#8230;Sponsorship, Technology &#038; Barber</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/', '');" class="mega-menu-link"  title="2-Headed Monster: Alonso&#8217;s Indy 500 Decision"><img src="https://www.frontstretch.com/wp-content/uploads/2017/04/alonso_mclaren-640-360-110x75.jpg" width="110" height="75" alt="2-Headed Monster: Alonso&#8217;s Indy 500 Decision" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/20/2-headed-monster-alonsos-indy-500-decision/', '2-Headed Monster: Alonso&#8217;s Indy 500 Decision');" class="mega-menu-link"  title="2-Headed Monster: Alonso&#8217;s Indy 500 Decision">2-Headed Monster: Alonso&#8217;s Indy 500 Decision</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li><li><div class="post-thumbnail"><a href="https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/', '');" class="mega-menu-link"  title="4 Burning Questions: What Team Must Regroup This Easter Break?"><img src="https://www.frontstretch.com/wp-content/uploads/2016/09/ken-tru-110x75.jpg" width="110" height="75" alt="4 Burning Questions: What Team Must Regroup This Easter Break?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.frontstretch.com/2017/04/13/4-burning-questions-what-team-must-regroup-this-easter-break/', '4 Burning Questions: What Team Must Regroup This Easter Break?');" class="mega-menu-link"  title="4 Burning Questions: What Team Must Regroup This Easter Break?">4 Burning Questions: What Team Must Regroup This Easter Break?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li></ul></div></div></div></li><li id="menu-item-114559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114559"><a href="https://www.frontstretch.com/category/formula-one/">Formula One</a></li><li id="menu-item-114556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114556"><a href="https://www.frontstretch.com/sports-cars/">Sports Cars</a><ul class="sub-menu menu-sub-content"><li id="menu-item-114558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114558"><a href="https://www.frontstretch.com/category/imsa/">IMSA</a></li></ul></li><li id="menu-item-114550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114550"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li></ul></div> <a href="https://www.frontstretch.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class="e3lan e3lan-below_header"> <a href="https://www.draftkings.com/gateway?s=696638929" title="Draft Kings - Free Fantasy Racing" > <img src="https://www.frontstretch.com/wp-content/uploads/2017/03/draft-kings-728x90.png" alt="Draft Kings - Free Fantasy Racing" /> </a></div><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.frontstretch.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.frontstretch.com/category/beth-lunkenheimer/">Beth Lunkenheimer</a></span> <span class="delimiter">/</span> <span class="current">Ryan Newman Blows Engine While Running Top 10 in Kansas</span></div><article class="post-listing post-135740 post type-post status-publish format-standard has-post-thumbnail  category-beth-lunkenheimer category-cup-series-news category-featured-content category-news tag-ryan-newman" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="https://www.frontstretch.com/wp-content/uploads/2016/10/nemwn-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="single-post-caption">(Photo: Zach Catanzareti)</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Ryan Newman Blows Engine While Running Top 10 in Kansas</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.frontstretch.com/author/bethl/" title="">Beth Lunkenheimer </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.frontstretch.com/category/beth-lunkenheimer/" rel="category tag">Beth Lunkenheimer</a>, <a href="https://www.frontstretch.com/category/news/cup-series-news/" rel="category tag">Cup Series News</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/news/" rel="category tag">News</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.frontstretch.com/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><p><a href="/tag/ryan-newman">Ryan Newman&#8217;s</a> day went south in a hurry during Saturday night&#8217;s Go Bowling 400 at Kansas Speedway.</p><p>After starting 19th, he had worked his way inside the top 10 and was running ninth when the engine suddenly let go, forcing him straight to the garage just before the conclusion of Stage 2.</p><p>“The bottom end of the motor just broke. We finally got the Caterpillar Chevrolet running well, not to where we needed to be, but better from how we started the race,” Newman said in the garage. “We knocked a hole in the grill from a spring rubber or something. I watched what I hit, but I couldn’t tell what it was.&#8221;</p><p>Earlier in the race, that debris threatened to derail his day. But the team was able to make the handling manageable for Newman. In fact, his No. 31 Chevrolet had worked inside the top 10 before mechanical issues sidelined that solid finish.</p><p>“Finally got enough tape on it so it would run warm and stick a little bit better,&#8221; he explained. &#8220;We made a whole bunch of changes to the car, but something in the motor broke. Bottom end for sure, I’m not really sure what happened first.”</p><p>Officially, the reason given when the No. 31 team retired was the oil pump. Newman was the first driver out of the race and will finish dead last in 40th.</p><p>The result marks the second straight DNF for the Phoenix Raceway winner, who was 14th in points entering the night. Newman had six straight top-12 finishes at Kansas before this bad luck struck on Saturday night.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.frontstretch.com/?p=135740" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Ryan+Newman+Blows+Engine+While+Running+Top+10+in+Kansas&url=https://www.frontstretch.com/?p=135740" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.frontstretch.com/?p=135740&amp;name=Ryan+Newman+Blows+Engine+While+Running+Top+10+in+Kansas" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://www.frontstretch.com/?p=135740&title=Ryan+Newman+Blows+Engine+While+Running+Top+10+in+Kansas" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.frontstretch.com/?p=135740&title=Ryan+Newman+Blows+Engine+While+Running+Top+10+in+Kansas" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.frontstretch.com/?p=135740&amp;description=Ryan+Newman+Blows+Engine+While+Running+Top+10+in+Kansas&amp;media=https://www.frontstretch.com/wp-content/uploads/2016/10/nemwn-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-05-13T22:15:23+00:00","datePublished":"2017-05-13T22:15:23+00:00","dateModified":"2017-05-13T22:26:04+00:00","headline":"Ryan Newman Blows Engine While Running Top 10 in Kansas","name":"Ryan Newman Blows Engine While Running Top 10 in Kansas","keywords":"Ryan Newman","url":"https:\/\/www.frontstretch.com\/2017\/05\/13\/ryan-newman-blows-engine-while-running-top-10-in-kansas\/","description":"Ryan Newman's day went south in a hurry during Saturday night's Go Bowling 400 at Kansas Speedway. After starting 19th, he had worked his way inside the top 10 and was running ninth when the\u00a0engine su","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Frontstretch","logo":{"@type":"ImageObject","url":"https:\/\/frontstretch.com\/wp-content\/uploads\/2016\/03\/FS-Logo.png"},"sameAs":["http:\/\/www.facebook.com\/frontstretch","http:\/\/www.twitter.com\/frontstretch","https:\/\/www.youtube.com\/channel\/UCdyxs72fFqy2fUgah2-_BGw","https:\/\/itunes.apple.com\/us\/podcast\/frontstretch\/id1023154421","https:\/\/www.instagram.com\/frontstretchdotcom"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.frontstretch.com\/2017\/05\/13\/ryan-newman-blows-engine-while-running-top-10-in-kansas\/"},"author":{"@type":"Person","name":"Beth Lunkenheimer","url":"https:\/\/www.frontstretch.com\/author\/bethl\/"},"articleSection":"Beth Lunkenheimer,Cup Series News,Featured Content,News","articleBody":"Ryan Newman's day went south in a hurry during Saturday night's Go Bowling 400 at Kansas Speedway.\r\n\r\nAfter starting 19th, he had worked his way inside the top 10 and was running ninth when the\u00a0engine suddenly let go, forcing him straight to the garage just before the conclusion of Stage 2.\r\n\r\n\u201cThe bottom end of the motor just broke. We finally got the Caterpillar Chevrolet running well, not to where we needed to be, but better from how we started the race,\u201d Newman said in the garage. \u201cWe knocked a hole in the grill from a spring rubber or something. I watched what I hit, but I couldn\u2019t tell what it was.\"\r\n\r\nEarlier in the race, that\u00a0debris\u00a0threatened to derail his day. But the team was able to make the\u00a0handling manageable for Newman. In fact, his No. 31 Chevrolet had worked inside the top 10 before mechanical issues sidelined that solid finish.\r\n\r\n\u201cFinally got enough tape on it so it would run warm and stick a little bit better,\" he explained. \"We made a whole bunch of changes to the car, but something in the motor broke. Bottom end for sure, I\u2019m not really sure what happened first.\u201d\r\n\r\nOfficially, the reason given when the No. 31 team retired was the oil pump. Newman was the first driver out of the race and will finish dead last in 40th.\r\n\r\nThe result marks the second straight DNF for the Phoenix Raceway winner, who was 14th in points entering the night. Newman had six straight top-12 finishes at Kansas before this bad luck struck on Saturday night.","image":{"@type":"ImageObject","url":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2016\/10\/nemwn.jpg","width":897,"height":664}}</script> </article><p class="post-tag">Tags <a href="https://www.frontstretch.com/tag/ryan-newman/" rel="tag">Ryan Newman</a></p><section id="author-box"><div class="block-head"><h3>About Beth Lunkenheimer</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img src="https://www.frontstretch.com/wp-content/uploads/2014/05/Beth-Headshot.jpg" width="84" height="90" alt="Beth Lunkenheimer" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></div><div class="author-description"> Content Director Beth heads up management of our 30-person staff, acting as Tom’s main assistant with technology and personnel while working as Frontstretch’s Truck Series expert. The author of Truckin’ Thursdays and the coordinator of the site’s pre and post-race coverage, she also runs a periodic charity column that spotlights when NASCAR gives back. A native of Texas, Beth is a 10-year writing veteran who has contributed content to BRANDT and Athlon Sports, among other outlets.</div><div class="author-social flat-social"> <a class="social-site" target="_blank" href="https://frontstretch.com"><i class="fa fa-home"></i></a> <a class="social-facebook" target="_blank" href="http://www.facebook.com/NASCARBeth"><i class="fa fa-facebook"></i></a> <a class="social-twitter" target="_blank" href="http://twitter.com/Beth_Frntstrtch"><i class="fa fa-twitter"></i><span> @Beth_Frntstrtch</span></a> <a class="social-pinterest" target="_blank" href="https://www.pinterest.com/decade/"><i class="fa fa-pinterest"></i></a> <a class="social-instagram" target="_blank" href="http://www.instagram.com/FSBeth"><i class="fa fa-instagram"></i></a></div><div class="clear"></div></div></div></section><div class="post-navigation"><div class="post-previous"><a href="https://www.frontstretch.com/2017/05/13/slipstream-saturday-alonsos-peculiar-start-at-catalunya-the-spanish-gp/" rel="prev"><span>Previous</span> Slipstream Saturday: Alonso&#8217;s Peculiar Start at Catalunya, &#038; the Spanish GP</a></div><div class="post-next"><a href="https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/" rel="next"><span>Next</span> Aric Almirola Hurt, Airlifted After Kansas Wreck</a></div></div><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2016/07/2016-Loudon-I-CUP-Aric-Almirola-Russell-LaBounty-NKP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/05/13/aric-almirola-hurt-airlifted-after-kansas-wreck/" rel="bookmark">Aric Almirola Hurt, Airlifted After Kansas Wreck</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/05/13/slipstream-saturday-alonsos-peculiar-start-at-catalunya-the-spanish-gp/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/05/alonso-fernando-f1-formula-1_3742744-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/05/13/slipstream-saturday-alonsos-peculiar-start-at-catalunya-the-spanish-gp/" rel="bookmark">Slipstream Saturday: Alonso&#8217;s Peculiar Start at Catalunya, &#038; the Spanish GP</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/05/2017-Talladega-I-CUP-Kyle-Busch-John-K-Harrelson-NKP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2017/05/13/tracking-the-trucks-kyle-busch-lucks-into-toyota-tundra-250-win/" rel="bookmark">Tracking the Trucks: Kyle Busch Lucks Into Toyota Tundra 250 Win</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2017</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2017/05/13/graff-racing-on-pole-for-4-hours-of-monza/"> <img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2017/05/2017-Monza-ELMS-Enzo-Guibbert-Car-Jakob-Ebrey-Photography-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://www.frontstretch.com/2017/05/13/graff-racing-on-pole-for-4-hours-of-monza/" rel="bookmark">GRAFF Racing&#8217;s Enzo Guibbert Wins Pole for ELMS 4 Hours of Monza</a></h2><p>On Saturday, GRAFF Racing&#8217;s Enzo Guibbert won the pole for Sunday&#8217;s European Le Mans Series &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/ryan-newman-blows-engine-while-running-top-10-in-kansas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.frontstretch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135740' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28e8a7dad7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p></form></div></div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1931074544731095"
data-ad-slot="2498160170"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="text-42" class="widget widget_text"><div class="widget-top"><h4>Connect with Frontstretch</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><center> <a href="https://twitter.com/frontstretch"><img src="https://frontstretch.com/wp-content/uploads/2014/12/Twitter-Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://www.facebook.com/Frontstretch"><img src="https://frontstretch.com/wp-content/uploads/2014/12/Facebook_Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://instagram.com/frontstretchdotcom/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/Instagram-Logo.jpg" style="width:60px;height:60px;border:0;"></a><a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw"><img src="https://frontstretch.com/wp-content/uploads/2015/07/YouTube-Logo.png" style="width:60px;height:60px;border:0;"></a><br /><br /><a href="https://frontstretch.com/podcast/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/Podcast-Logo.png" style="width:60px;height:60px;border:0;"></a><a href="https://frontstretch.com/feed/"><img src="https://frontstretch.com/wp-content/uploads/2015/07/RSS-Logo.jpg" style="width:60px;height:60px;border:0;"></a><a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421"><img src="https://frontstretch.com/wp-content/uploads/2015/07/iTunes-Logo.png" style="width:60px;height:60px;border:0;"></a></center></div></div></div><div id="ads250_250-widget-7" class="e3lan-widget-content e3lan250-250"><div class="e3lan-cell"> <a href="http://www.americanmuscle.com"  target="_blank"  > <img src="https://frontstretch.com/wp-content/uploads/2014/06/American-Muscle-250x250.jpg" alt="" /> </a></div></div><div id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-top"><h4>Promo Code NASCAR5 Earns 5% Off ($150 Minimum) on TicketLiquidator!</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget widget-text"><script type="text/javascript" src="https://tickettransaction2.com/Brokers/01504-011/WidgetJS/scriptsretail-stringutils.js"></script><script type="text/javascript">var widgetCSS = document.createElement("link");widgetCSS.setAttribute("rel", "stylesheet");widgetCSS.setAttribute("type", "text/css");widgetCSS.setAttribute("href", "https://tickettransaction2.com/Brokers/01504-011/WidgetCSS/Style.css");document.getElementsByTagName("head")[0].appendChild(widgetCSS);</script><div id="TL_Search_Widget" style="width: 200px; border: 1px solid rgb(218, 212, 200);"><div id="tlsw_header"><img src="//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/findtickets.png"><input id="tlsw_searchTxt" value="Search by Track or Event" onblur="if(this.value=='') this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue) this.value='';" type="text"><div id="tlsw_searchBtn" style="background-image: url(&quot;//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/blue_btn.png&quot;);" onclick="tn_SubmitSearch()"><script type="text/javascript">function tn_KeyDownHandler(e) {if (e == null) e = window.event;if (e.keyCode == 13) tn_SubmitSearch();}document.getElementById('tlsw_searchTxt').onkeypress = tn_KeyDownHandler;</script></div></div><ul id="tlsw_content" class="suggestionsArea"><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-sprint-cup-series-tickets.aspx"><span class="tlsw_linktext">Sprint Cup</span></a></li><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-xfinity-series-tickets.aspx"><span class="tlsw_linktext">Xfinity Series</span></a></li><li class="tlsw_suggestion" onmouseover="this.style.backgroundPosition='bottom right';" onmouseout="this.style.backgroundPosition='top right';" style="background-image:url(https://s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/red-bg.png);"><a target="_blank" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/tix/nascar-camping-world-truck-series-tickets.aspx"><span class="tlsw_linktext">Camping World Truck Series</span></a></li></ul><div id="tlsw_scripts"><script type="text/javascript">function tn_SubmitSearch() {var SearchPhrase = document.getElementById('tlsw_searchTxt').value.trim().replace(/\s/g, '-');window.open('//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=' + 'http://www.ticketliquidator.com/tix/' + SearchPhrase + '-tickets.aspx');}</script></div><div id="tlsw_footer"><a id="tlsw_footer_link" href="//www.jdoqocy.com/click-7929989-10858765?sid=&amp;url=http://www.ticketliquidator.com/default.aspx" target="_blank"><img src="//s3.amazonaws.com/ticketliquidator/affiliates/widgetMaker/SearchWidget/logo.png"></a></div></div></div></div></div><div id="text-34" class="widget widget_text"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><center><a href="http://starcoachracetours.com/"><img src="https://frontstretch.com/wp-content/uploads/2015/02/starcoach_logo_fullcolor-2-1-e1424317191919.jpg"></a> <br> <A HREF=" https://frontstretch.com/star-coach-race-tours-provides-the-epitome-of-nascar-luxury/">Star Coach Race Tours Provides the Epitome of NASCAR Luxury</A></center></div></div></div><div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <a href="http://www.racingelectronics.com/"  target="_blank"  > <img src="https://www.frontstretch.com/wp-content/uploads/2017/03/FV-2017-Banner-Ad.jpg" alt="" /> </a></div></div><div id="text-5" class="widget widget_text"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><a href="http://thepitlane.org/"><img src="https://frontstretch.com/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg"></a></div></div></div></div></aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> © Copyright 2017, All Rights Reserved</div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> All images are the property of their respective photographers. These images may not be reproduced, copied or transmitted without the written consent of the photographer.</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.frontstretch.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/*  */</script> <script type="text/javascript" defer src="https://www.frontstretch.com/wp-content/cache/autoptimize/js/autoptimize_c5efcb63b61ff238eaf62e4f4a0b19fa.js"></script></body></html>