<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.frontstretch.com/xmlrpc.php" /><link media="all" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_d2707aa5cd176a26eefb6ce0e8a90876.css" rel="stylesheet" /><link media="screen" href="https://www.frontstretch.com/wp-content/cache/autoptimize/css/autoptimize_f5618ad7021593a70fef63fed56d0022.css" rel="stylesheet" /><title>Stock Car Scoop with Bryan Nolen: Auto Club Preview</title><meta property="og:title" content="Stock Car Scoop with Bryan Nolen: Auto Club Preview - Frontstretch"/><meta property="og:type" content="article"/><meta property="og:description" content="Bryan Nolen gives you a preview of what you need to know for this weekend’s races at Auto Club Speed"/><meta property="og:url" content="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/"/><meta property="og:site_name" content="Frontstretch"/><meta property="og:image" content="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=638%2C425&ssl=1" /><meta name="description" content="Bryan Nolen gives you a preview of what you need to know for this weekend’s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stock Car Scoop with Bryan Nolen: Auto Club Preview" /><meta property="og:description" content="Bryan Nolen gives you a preview of what you need to know for this weekend’s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe" /><meta property="og:url" content="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/" /><meta property="og:site_name" content="Frontstretch" /><meta property="article:publisher" content="https://www.facebook.com/Frontstretch" /><meta property="article:tag" content="Daniel Suarez" /><meta property="article:tag" content="Jimmie Johnson" /><meta property="article:tag" content="Ryan Blaney" /><meta property="article:tag" content="William Byron" /><meta property="article:section" content="Cup Series" /><meta property="article:published_time" content="2020-02-29T20:37:27+00:00" /><meta property="article:modified_time" content="2020-02-29T20:38:01+00:00" /><meta property="og:updated_time" content="2020-02-29T20:38:01+00:00" /><meta property="og:image" content="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?fit=640%2C426&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?fit=640%2C426&#038;ssl=1" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="426" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Bryan Nolen gives you a preview of what you need to know for this weekend’s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe" /><meta name="twitter:title" content="Stock Car Scoop with Bryan Nolen: Auto Club Preview" /><meta name="twitter:site" content="@Frontstretch" /><meta name="twitter:image" content="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?fit=640%2C426&#038;ssl=1" /><meta name="twitter:creator" content="@TheBryanNolen" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.frontstretch.com/#website","url":"https://www.frontstretch.com/","name":"Frontstretch","inLanguage":"en-US","description":"Best seat at the track, best view on the web!","potentialAction":{"@type":"SearchAction","target":"https://www.frontstretch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?fit=640%2C426&ssl=1","width":640,"height":426},{"@type":"WebPage","@id":"https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/#webpage","url":"https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/","name":"Stock Car Scoop with Bryan Nolen: Auto Club Preview","isPartOf":{"@id":"https://www.frontstretch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/#primaryimage"},"datePublished":"2020-02-29T20:37:27+00:00","dateModified":"2020-02-29T20:38:01+00:00","author":{"@id":"https://www.frontstretch.com/#/schema/person/eec88cd31183221fc6907bd412082db2"},"description":"Bryan Nolen gives you a preview of what you need to know for this weekend\u2019s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe"},{"@type":["Person"],"@id":"https://www.frontstretch.com/#/schema/person/eec88cd31183221fc6907bd412082db2","name":"Bryan Nolen","image":{"@type":"ImageObject","@id":"https://www.frontstretch.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=96&d=identicon&r=g","caption":"Bryan Nolen"},"description":"Bryan Nolen currently goes to the Dan Patrick School of Sportscasting at Full Sail. He would like to be involved in some aspect of Motor Sports after he completes school. He hosts a podcast that is on Apple Podcasts and Google Play called Sports Talk with Bryan and TB and lives in Boise, Idaho.\r\n\r\nFollow him on Twitter @TheBryanNolen","sameAs":["https://twitter.com/TheBryanNolen"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Feed" href="https://www.frontstretch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Comments Feed" href="https://www.frontstretch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Stock Car Scoop with Bryan Nolen: Auto Club Preview Comments Feed" href="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34668381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34668381-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">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</script> <link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.frontstretch.com","hash_tracking":"true"};</script> <script type='text/javascript'>var tie_insta = {"ajaxurl":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.3.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};</script> <script type='text/javascript'>var WEF = {"local":"en_US","version":"v2.9","fb_id":""};</script> <link rel='https://api.w.org/' href='https://www.frontstretch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontstretch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontstretch.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="Seriously Simple Podcasting 1.20.12" /><link rel='shortlink' href='https://www.frontstretch.com/?p=226797' /><link rel="alternate" type="application/json+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2020%2F02%2F29%2Fstock-car-scoop-with-bryan-nolen-auto-club-preview%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2020%2F02%2F29%2Fstock-car-scoop-with-bryan-nolen-auto-club-preview%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.frontstretch.com/feed/podcast" /> <script type="text/javascript">if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.6.1"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};</script> <link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="shortcut icon" href="https://frontstretch.com/wp-content/uploads/2016/04/favicon-16x16.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-57x57.png" /> <script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script> <script type="application/javascript">var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 293194,
            pageId: 1078178,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3515913239267445",
          enable_page_level_ads: true
     });</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> </head><body id="top" class="post-template-default single single-post postid-226797 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a> <a class="ttip-none"  title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a></div><div id="mobile-menu" ></div></aside><div id="wrapper" class="boxed"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-fs-top" class="menu"><li id="menu-item-76742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76742"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li><li id="menu-item-78979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78979"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li><li id="menu-item-78724" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-78724"><a target="_blank" rel="noopener noreferrer" href="https://www.frontstretch.com/newsletter/">Newsletter</a></li><li id="menu-item-117474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117474"><a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421">Podcast</a></li><li id="menu-item-170194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170194"><a href="https://www.patreon.com/frontstretch">Patreon</a></li><li id="menu-item-157945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157945"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Fantasy Forecast</a></li><li id="menu-item-78725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78725"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-78723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78723"><a href="https://www.frontstretch.com/jobs/">Jobs</a></li><li id="menu-item-76740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76740"><a href="https://www.frontstretch.com/about-us/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.frontstretch.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a> <a class="ttip-none"  title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a></div></div></div><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Frontstretch" href="https://www.frontstretch.com/"> <img src="https://frontstretch.com/wp-content/uploads/2016/03/FS-Logo.png" alt="Frontstretch"  /><strong>Frontstretch Best seat at the track, best view on the web!</strong> </a></h2></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-fs-mega" class="menu"><li id="menu-item-114497" class="main-nav ul limenu-item-home a menu-item menu-item-type-custom menu-item-object-custom menu-item-114497"><a href="https://frontstretch.com">Home</a></li><li id="menu-item-114537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114537 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/cup-series/">Cup Series</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-183833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183833"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364506.pdf">2020 Schedule</a></li><li id="menu-item-189006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189006"><a href="https://www.frontstretch.com/2020-nascar-cup-series-team-driver-chart/">2019 Team Chart</a></li><li id="menu-item-223003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223003"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">Race Weekend Central</a></li><li id="menu-item-183834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183834"><a href="https://www.frontstretch.com/category/cup-series/cup-series-news/">Cup Series News</a></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/clint-bowyer-wins-nascar-cup-pole-at-auto-club/" title="Clint Bowyer Wins NASCAR Cup Pole at Auto Club"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Bowyer-Auto-Club.jpg?resize=638%2C425&ssl=1" width="660" height="330" alt="Clint Bowyer Wins NASCAR Cup Pole at Auto Club" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/clint-bowyer-wins-nascar-cup-pole-at-auto-club/" title="Clint Bowyer Wins NASCAR Cup Pole at Auto Club">Clint Bowyer Wins NASCAR Cup Pole at Auto Club</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>February 29, 2020</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/" title="Stock Car Scoop with Bryan Nolen: Auto Club Preview"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stock Car Scoop with Bryan Nolen: Auto Club Preview" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/" title="Stock Car Scoop with Bryan Nolen: Auto Club Preview">Stock Car Scoop with Bryan Nolen: Auto Club Preview</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/28/alex-bowman-tops-both-cup-series-practices-friday-at-auto-club-speedway/" title="Alex Bowman Tops Both Cup Series Practices Friday at Auto Club Speedway"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019DoverMENCSAlexBowmanCarNKP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Alex Bowman Tops Both Cup Series Practices Friday at Auto Club Speedway" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/28/alex-bowman-tops-both-cup-series-practices-friday-at-auto-club-speedway/" title="Alex Bowman Tops Both Cup Series Practices Friday at Auto Club Speedway">Alex Bowman Tops Both Cup Series Practices Friday at Auto Club Speedway</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/12/Jimmie-Johnson-Talladega-2019.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?">Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li></ul></div></div></div></li><li id="menu-item-114540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114540 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/xfinity/">Xfinity</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-151080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151080"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364508.pdf">2020 Schedule</a></li><li id="menu-item-191283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191283"><a href="https://www.frontstretch.com/2020-xfinity-series-team-driver-chart/">2019 Team Chart</a></li><li id="menu-item-223005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223005"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">Race Weekend Central</a></li><li id="menu-item-151084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151084"><a href="https://www.frontstretch.com/category/xfinity/xfinity-news/">News</a></li><li id="menu-item-151082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151082"><a href="https://www.frontstretch.com/category/xfinity/eyes-on-xfinity/">Eyes on Xfinity</a></li><li id="menu-item-151081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151081"><a href="https://www.frontstretch.com/category/xfinity/xfinity-breakdown/">Xfinity Breakdown</a></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/brandon-jones-wins-the-xfinity-pole-at-auto-club/" title="Brandon Jones Wins the Xfinity Pole at Auto Club"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Brandon-Jones-Las-Vegas-2020.jpg?resize=638%2C425&ssl=1" width="660" height="330" alt="Brandon Jones Wins the Xfinity Pole at Auto Club" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/29/brandon-jones-wins-the-xfinity-pole-at-auto-club/" title="Brandon Jones Wins the Xfinity Pole at Auto Club">Brandon Jones Wins the Xfinity Pole at Auto Club</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>February 29, 2020</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/28/noah-gragson-harrison-burton-lead-nascar-xfinity-practices-in-fontana/" title="Noah Gragson, Harrison Burton Lead NASCAR Xfinity Practices in Fontana"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/07/2019KentuckyNXSNoahGragsonDriverNKP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Noah Gragson, Harrison Burton Lead NASCAR Xfinity Practices in Fontana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/28/noah-gragson-harrison-burton-lead-nascar-xfinity-practices-in-fontana/" title="Noah Gragson, Harrison Burton Lead NASCAR Xfinity Practices in Fontana">Noah Gragson, Harrison Burton Lead NASCAR Xfinity Practices in Fontana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/12/Jimmie-Johnson-Talladega-2019.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?">Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/nascar-101-cup-invaders-on-the-truck-level/" title="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/03/2019-NXS-Texas-Kyle-Busch-Victory-Lane-Rick-Lunkenheimer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/nascar-101-cup-invaders-on-the-truck-level/" title="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels">NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li></ul></div></div></div></li><li id="menu-item-114542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114542 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/truck-series/">Truck Series</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-150588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150588"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364507.pdf">2020 Schedule</a></li><li id="menu-item-183832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183832"><a href="https://www.frontstretch.com/2019-gander-outdoors-truck-series-team-driver-chart/">2019 Team Chart</a></li><li id="menu-item-223004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223004"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">Race Weekend Central</a></li><li id="menu-item-114645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114645"><a href="https://www.frontstretch.com/category/truck-series/truck-series-news/">News</a></li><li id="menu-item-114648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114648"><a href="https://www.frontstretch.com/category/truck-series/truckin-thursdays/">Truckin&#8217; Thursdays</a></li><li id="menu-item-114646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114646"><a href="https://www.frontstretch.com/category/truck-series/tracking-the-trucks-race-report/">Tracking the Trucks</a></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/12/Jimmie-Johnson-Talladega-2019.jpg?resize=638%2C425&ssl=1" width="660" height="330" alt="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/friday-faceoff-is-the-bounty-on-kyle-busch-a-good-thing/" title="Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?">Friday Faceoff: Is the Bounty on Kyle Busch a Good Thing?</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/fire-on-fridays-a-missed-opportunity-for-richmond-nascar-trucks/" title="Fire on Fridays: A Missed Opportunity for Richmond &#038; NASCAR Trucks"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020DaytonaNCSKyleBuschCarNKP-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fire on Fridays: A Missed Opportunity for Richmond &#038; NASCAR Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/fire-on-fridays-a-missed-opportunity-for-richmond-nascar-trucks/" title="Fire on Fridays: A Missed Opportunity for Richmond &#038; NASCAR Trucks">Fire on Fridays: A Missed Opportunity for Richmond &#038; NASCAR Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/nascar-101-cup-invaders-on-the-truck-level/" title="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/03/2019-NXS-Texas-Kyle-Busch-Victory-Lane-Rick-Lunkenheimer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/nascar-101-cup-invaders-on-the-truck-level/" title="NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels">NASCAR 101: Cup Invaders on the Truck &#038; Xfinity Levels</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/danny-bohn-returns-to-on-point-motorsports-in-5-truck-series-events/" title="Danny Bohn Returns to On Point Motorsports in 5 Truck Series Events"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019MartinsvilleNGOTSDannyBohnTruckNKP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Danny Bohn Returns to On Point Motorsports in 5 Truck Series Events" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/danny-bohn-returns-to-on-point-motorsports-in-5-truck-series-events/" title="Danny Bohn Returns to On Point Motorsports in 5 Truck Series Events">Danny Bohn Returns to On Point Motorsports in 5 Truck Series Events</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></li></ul></div></div></div></li><li id="menu-item-114548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114548 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/indycar/">IndyCar</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/spencer-pigot-running-2-indycar-events-including-indy-500/" title="Spencer Pigot Running 2 IndyCar Events, Including Indy 500"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2019/05/Spencer_Pigot_JS.jpg?resize=640%2C425&ssl=1" width="660" height="330" alt="Spencer Pigot Running 2 IndyCar Events, Including Indy 500" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/27/spencer-pigot-running-2-indycar-events-including-indy-500/" title="Spencer Pigot Running 2 IndyCar Events, Including Indy 500">Spencer Pigot Running 2 IndyCar Events, Including Indy 500</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2020</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/25/fernando-alonso-attempting-indianapolis-500-with-mclaren/" title="Fernando Alonso Attempting Indianapolis 500 With McLaren"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2019/05/IMG_6950.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fernando Alonso Attempting Indianapolis 500 With McLaren" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/25/fernando-alonso-attempting-indianapolis-500-with-mclaren/" title="Fernando Alonso Attempting Indianapolis 500 With McLaren">Fernando Alonso Attempting Indianapolis 500 With McLaren</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 25, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/19/james-hinchcliffe-to-run-3-races-with-andretti-autosport/" title="James Hinchcliffe to Run 3 Races with Andretti Autosport"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/IMG_2165.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="James Hinchcliffe to Run 3 Races with Andretti Autosport" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/19/james-hinchcliffe-to-run-3-races-with-andretti-autosport/" title="James Hinchcliffe to Run 3 Races with Andretti Autosport">James Hinchcliffe to Run 3 Races with Andretti Autosport</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 19, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/05/scott-mclaughlin-to-debut-for-team-penske-at-the-gmr-grand-prix/" title="Scott McLaughlin to Debut for Team Penske at the GMR Grand Prix"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/09/2019LagunaSecaINDYJosefNewgardenCarStephenKingIndyCarMedia.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Scott McLaughlin to Debut for Team Penske at the GMR Grand Prix" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/05/scott-mclaughlin-to-debut-for-team-penske-at-the-gmr-grand-prix/" title="Scott McLaughlin to Debut for Team Penske at the GMR Grand Prix">Scott McLaughlin to Debut for Team Penske at the GMR Grand Prix</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 5, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/04/sebastien-bourdais-dalton-kellett-running-part-time-for-aj-foyt/" title="Sebastien Bourdais, Dalton Kellett Running Part Time for AJ Foyt"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2019/04/2019-Long-Beach-IndyCar-Sebastien-Bourdais-Phil-Allaway.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sebastien Bourdais, Dalton Kellett Running Part Time for AJ Foyt" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/04/sebastien-bourdais-dalton-kellett-running-part-time-for-aj-foyt/" title="Sebastien Bourdais, Dalton Kellett Running Part Time for AJ Foyt">Sebastien Bourdais, Dalton Kellett Running Part Time for AJ Foyt</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 4, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/01/30/tony-kanaan-announces-2020-will-be-his-final-multi-race-indycar-season/" title="Tony Kanaan Announces 2020 Will Be His Final Multi-Race IndyCar Season"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2018/05/kanaan-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tony Kanaan Announces 2020 Will Be His Final Multi-Race IndyCar Season" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/01/30/tony-kanaan-announces-2020-will-be-his-final-multi-race-indycar-season/" title="Tony Kanaan Announces 2020 Will Be His Final Multi-Race IndyCar Season">Tony Kanaan Announces 2020 Will Be His Final Multi-Race IndyCar Season</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/01/23/santino-ferrucci-to-drive-no-18-car-for-dale-coyne-racing/" title="Santino Ferrucci to Drive No. 18 Car for Dale Coyne Racing in 2020"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2018/08/santino.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Santino Ferrucci to Drive No. 18 Car for Dale Coyne Racing in 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/01/23/santino-ferrucci-to-drive-no-18-car-for-dale-coyne-racing/" title="Santino Ferrucci to Drive No. 18 Car for Dale Coyne Racing in 2020">Santino Ferrucci to Drive No. 18 Car for Dale Coyne Racing in 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2020</span></li></ul></div></div></div></li><li id="menu-item-114559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114559"><a href="https://www.frontstretch.com/category/formula-one/">Formula One</a></li><li id="menu-item-150949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150949 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/sports-cars/">Sports Cars</a><div class="mega-menu-block menu-sub-content"><ul class="mega-recent-featured-list sub-list"><li id="menu-item-150958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150958"><a href="https://www.frontstretch.com/category/sports-cars/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a><ul class="sub-menu menu-sub-content"><li id="menu-item-150959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150959"><a href="https://www.frontstretch.com/category/sports-cars/imsa/michelin-pilot-challenge/michelin-pilot-challenge-news/">Michelin Pilot Challenge News</a></li></ul></li><li id="menu-item-150956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150956"><a href="https://www.frontstretch.com/category/sports-cars/elms/">ELMS</a></li><li id="menu-item-150957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150957"><a href="https://www.frontstretch.com/category/sports-cars/imsa/">IMSA</a></li><li id="menu-item-150954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150954"><a href="https://www.frontstretch.com/category/sports-cars/sro/gt-world-challenge-america/">GT World Challenge America</a><ul class="sub-menu menu-sub-content"><li id="menu-item-150955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150955"><a href="https://www.frontstretch.com/category/sports-cars/sro/gt-world-challenge-america/gt-world-challenge-america-news/">GT World Challenge America News</a></li></ul></li><li id="menu-item-150950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150950"><a href="https://www.frontstretch.com/category/sports-cars/imsa/tusc/">TUSC</a></li><li id="menu-item-150952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150952"><a href="https://www.frontstretch.com/category/sports-cars/wec/">WEC</a></li><li id="menu-item-150953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150953"><a href="https://www.frontstretch.com/category/sports-cars/imsa/wsc/">WSC</a><ul class="sub-menu menu-sub-content"><li id="menu-item-150951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150951"><a href="https://www.frontstretch.com/category/sports-cars/imsa/wsc/wsc-news/">WSC News</a></li></ul></li></ul><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/24/rebellion-racing-dominates-to-win-lone-star-le-mans-at-cota/" title="Rebellion Racing Dominates to Win Lone Star Le Mans at COTA"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020-COTA-WEC-Bruno-Senna-Car-Marius-Hecker-AdrenalMedia.jpg?resize=660%2C425&ssl=1" width="660" height="330" alt="Rebellion Racing Dominates to Win Lone Star Le Mans at COTA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/24/rebellion-racing-dominates-to-win-lone-star-le-mans-at-cota/" title="Rebellion Racing Dominates to Win Lone Star Le Mans at COTA">Rebellion Racing Dominates to Win Lone Star Le Mans at COTA</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2020</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/23/rebellion-racing-claims-lone-star-le-mans-pole/" title="Rebellion Racing Claims Lone Star Le Mans Pole"><img src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020-COTA-WEC-Bruno-Senna-Car-Marius-Hecker-AdrenalMedia.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rebellion Racing Claims Lone Star Le Mans Pole" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/23/rebellion-racing-claims-lone-star-le-mans-pole/" title="Rebellion Racing Claims Lone Star Le Mans Pole">Rebellion Racing Claims Lone Star Le Mans Pole</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 23, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/16/pace-laps-rain-delays-daytona-500-noah-gragson-makes-statement-in-xfinity-series/" title="Pace Laps: Rain Delays Daytona 500, Noah Gragson Makes Statement in Xfinity Series"><img src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/06/2019-Michigan-I-NXS-Noah-Gragson-NKP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pace Laps: Rain Delays Daytona 500, Noah Gragson Makes Statement in Xfinity Series" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/16/pace-laps-rain-delays-daytona-500-noah-gragson-makes-statement-in-xfinity-series/" title="Pace Laps: Rain Delays Daytona 500, Noah Gragson Makes Statement in Xfinity Series">Pace Laps: Rain Delays Daytona 500, Noah Gragson Makes Statement in Xfinity Series</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 16, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/12/beyond-the-cockpit-ryan-dalziel-on-lmp2-disaster-of-2019-season-starworks/" title="Beyond the Cockpit: Ryan Dalziel on LMP2, A Disaster of a 2019 Season and Starworks"><img src="https://i2.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020-Daytona-IWSC-Ryan-Dalziel-Starworks-Motorsport.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Beyond the Cockpit: Ryan Dalziel on LMP2, A Disaster of a 2019 Season and Starworks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/02/12/beyond-the-cockpit-ryan-dalziel-on-lmp2-disaster-of-2019-season-starworks/" title="Beyond the Cockpit: Ryan Dalziel on LMP2, A Disaster of a 2019 Season and Starworks">Beyond the Cockpit: Ryan Dalziel on LMP2, A Disaster of a 2019 Season and Starworks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 12, 2020</span></li></ul></div></div></div></li><li id="menu-item-186592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186592"><a href="https://www.frontstretch.com/category/arca/">ARCA</a></li><li id="menu-item-150964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150964"><a>Television</a><ul class="sub-menu menu-sub-content"><li id="menu-item-150965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150965"><a href="https://www.frontstretch.com/category/couch-potato-tuesday/">TV Critique</a></li><li id="menu-item-152299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152299"><a href="https://www.frontstretch.com/tv-ratings/">TV Ratings</a></li><li id="menu-item-114550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114550"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li></ul></li><li id="menu-item-183998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183998"><a>Race / Team Info</a><ul class="sub-menu menu-sub-content"><li id="menu-item-222969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222969"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central">NASCAR Race Weekend Central</a></li><li id="menu-item-184023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184023"><a href="https://www.frontstretch.com/schedules">2020 Series Schedules</a><ul class="sub-menu menu-sub-content"><li id="menu-item-184024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184024"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364506.pdf">Cup Series</a></li><li id="menu-item-184025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184025"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364508.pdf">Xfinity Series</a></li><li id="menu-item-184026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184026"><a href="https://s3.amazonaws.com/nascarassets/assets/1/workflow_staging/page/364507.pdf">Truck Series</a></li></ul></li><li id="menu-item-184004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184004"><a>Team Charts</a><ul class="sub-menu menu-sub-content"><li id="menu-item-189005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189005"><a href="https://www.frontstretch.com/2020-nascar-cup-series-team-driver-chart/">NASCAR Cup Series</a></li><li id="menu-item-191282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191282"><a href="https://www.frontstretch.com/2020-xfinity-series-team-driver-chart/">Xfinity Series</a></li><li id="menu-item-184003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184003"><a href="https://www.frontstretch.com/2020-truck-series-team-driver-chart/">Truck Series</a></li></ul></li></ul></li></ul></div> <a href="https://www.frontstretch.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class="e3lan e3lan-below_header"></div><div id="main-content" class="container"><div class='code-block code-block-center code-block-3'><div id="sas_71428"></div> <script type="application/javascript">sas.cmd.push(function() {
        sas.render("71428");  // Format : 728x90_RON 728x90
    });</script></div><div class="content"><nav id="crumbs"><a href="https://www.frontstretch.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.frontstretch.com/category/bryan-nolen/">Bryan Nolen</a><span class="delimiter">/</span><span class="current">Stock Car Scoop with Bryan Nolen: Auto Club Preview</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.frontstretch.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Bryan Nolen","@id":"https:\/\/www.frontstretch.com\/category\/bryan-nolen\/"}}]}</script> <article class="post-listing post-226797 post type-post status-publish format-standard has-post-thumbnail  category-bryan-nolen category-cup-series category-cup-series-news category-featured-content category-news tag-daniel-suarez tag-jimmie-johnson tag-ryan-blaney tag-william-byron" id="the-post"><div class="single-post-thumb"> <img width="638" height="425" src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=638%2C425&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 638px) 100vw, 638px" data-lazy-src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=638%2C425&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="single-post-caption">(Photo: Nigel Kinrade Photography)</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Stock Car Scoop with Bryan Nolen: Auto Club Preview</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.frontstretch.com/author/nolen/" title="">Bryan Nolen </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>February 29, 2020</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.frontstretch.com/category/bryan-nolen/" rel="category tag">Bryan Nolen</a>, <a href="https://www.frontstretch.com/category/cup-series/" rel="category tag">Cup Series</a>, <a href="https://www.frontstretch.com/category/cup-series/cup-series-news/" rel="category tag">Cup Series News</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/news/" rel="category tag">News</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.frontstretch.com/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><div id="fb-root"></div><p><a href="https://twitter.com/TheBryanNolen">Bryan Nolen</a> gives you a preview of what you need to know for this weekend’s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe Bryant, how Auto Club is honoring <a href="/tag/Jimmie-Johnson">Jimmie Johnson</a> in his final race as a full-time driver at his home track and if could rain affect NASCAR for the third consecutive weekend.</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-226797-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.frontstretch.com/wp-content/uploads/2020/02/Stockcar-Scoop-Auto-Club-1.mp3?_=1" /><a href="https://www.frontstretch.com/wp-content/uploads/2020/02/Stockcar-Scoop-Auto-Club-1.mp3">https://www.frontstretch.com/wp-content/uploads/2020/02/Stockcar-Scoop-Auto-Club-1.mp3</a></audio></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.frontstretch.com/?p=226797" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Stock+Car+Scoop+with+Bryan+Nolen%3A+Auto+Club+Preview&url=https://www.frontstretch.com/?p=226797" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://www.frontstretch.com/?p=226797&title=Stock+Car+Scoop+with+Bryan+Nolen%3A+Auto+Club+Preview" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.frontstretch.com/?p=226797&title=Stock+Car+Scoop+with+Bryan+Nolen%3A+Auto+Club+Preview" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.frontstretch.com/?p=226797&amp;description=Stock+Car+Scoop+with+Bryan+Nolen%3A+Auto+Club+Preview&amp;media=https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Jimmie-Johnson-Daytona-2020.jpg?resize=638%2C425&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-02-29T15:37:27-05:00","datePublished":"2020-02-29T15:37:27-05:00","dateModified":"2020-02-29T15:38:01-05:00","headline":"Stock Car Scoop with Bryan Nolen: Auto Club Preview","name":"Stock Car Scoop with Bryan Nolen: Auto Club Preview","keywords":"Daniel Suarez,Jimmie Johnson,Ryan Blaney,William Byron","url":"https:\/\/www.frontstretch.com\/2020\/02\/29\/stock-car-scoop-with-bryan-nolen-auto-club-preview\/","description":"Bryan Nolen gives you a preview of what you need to know for this weekend\u2019s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe Bryant, how Auto Club is honoring Jimmie Johns","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Frontstretch","logo":{"@type":"ImageObject","url":"https:\/\/frontstretch.com\/wp-content\/uploads\/2016\/03\/FS-Logo.png"},"sameAs":["http:\/\/www.facebook.com\/frontstretch","http:\/\/www.twitter.com\/frontstretch","https:\/\/www.youtube.com\/channel\/UCdyxs72fFqy2fUgah2-_BGw","https:\/\/itunes.apple.com\/us\/podcast\/frontstretch\/id1023154421","https:\/\/www.instagram.com\/frontstretchdotcom"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.frontstretch.com\/2020\/02\/29\/stock-car-scoop-with-bryan-nolen-auto-club-preview\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Bryan Nolen","url":"https:\/\/www.frontstretch.com\/author\/nolen\/"},"articleSection":"Bryan Nolen,Cup Series,Cup Series News,Featured Content,News","articleBody":"Bryan Nolen gives you a preview of what you need to know for this weekend\u2019s races at Auto Club Speedway. Nolen dives into which drivers are honoring Kobe Bryant, how Auto Club is honoring Jimmie Johnson in his final race as a full-time driver at his home track and if could rain affect NASCAR for the third consecutive weekend.\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.frontstretch.com\/wp-content\/uploads\/2020\/02\/Jimmie-Johnson-Daytona-2020.jpg?fit=640%2C426&ssl=1","width":696,"height":426}}</script> </article><p class="post-tag">Tags <a href="https://www.frontstretch.com/tag/daniel-suarez/" rel="tag">Daniel Suarez</a> <a href="https://www.frontstretch.com/tag/jimmie-johnson/" rel="tag">Jimmie Johnson</a> <a href="https://www.frontstretch.com/tag/ryan-blaney/" rel="tag">Ryan Blaney</a> <a href="https://www.frontstretch.com/tag/william-byron/" rel="tag">William Byron</a></p><div class="e3lan e3lan-post"> <a href="https://www.patreon.com/frontstretch" title="Support Frontstretch on Patreon" > <img src="https://www.frontstretch.com/wp-content/uploads/2018/11/fs-patreon-banner-728x90.jpg" alt="Support Frontstretch on Patreon" /> </a></div><section id="author-box"><div class="block-head"><h3>About Bryan Nolen</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img src="https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=90&#038;d=identicon&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=90&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=90&#038;d=identicon&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript></div><div class="author-description"> Bryan Nolen currently goes to the Dan Patrick School of Sportscasting at Full Sail. He would like to be involved in some aspect of Motor Sports after he completes school. He hosts a podcast that is on Apple Podcasts and Google Play called Sports Talk with Bryan and TB and lives in Boise, Idaho.  Follow him on Twitter @TheBryanNolen</div><div class="author-social flat-social"> <a class="social-site" target="_blank" href="https://www.frontstretch.com"><i class="fa fa-home"></i></a> <a class="social-twitter" target="_blank" href="http://twitter.com/TheBryanNolen"><i class="fa fa-twitter"></i><span> @TheBryanNolen</span></a></div><div class="clear"></div></div></div></section><div class="post-navigation"><div class="post-previous"><a href="https://www.frontstretch.com/2020/02/29/brandon-jones-wins-the-xfinity-pole-at-auto-club/" rel="prev"><span>Previous</span> Brandon Jones Wins the Xfinity Pole at Auto Club</a></div><div class="post-next"><a href="https://www.frontstretch.com/2020/02/29/clint-bowyer-wins-nascar-cup-pole-at-auto-club/" rel="next"><span>Next</span> Clint Bowyer Wins NASCAR Cup Pole at Auto Club</a></div></div><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2020/02/29/clint-bowyer-wins-nascar-cup-pole-at-auto-club/"> <img width="310" height="165" src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Bowyer-Auto-Club.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Bowyer-Auto-Club.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Bowyer-Auto-Club.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/Bowyer-Auto-Club.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2020/02/29/clint-bowyer-wins-nascar-cup-pole-at-auto-club/" rel="bookmark">Clint Bowyer Wins NASCAR Cup Pole at Auto Club</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 29, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2020/02/28/daily-fantasy-nascar-fanduel-forecast-auto-club-400-fontana/"> <img width="310" height="165" src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/07/2019KentuckyMENCSBradKeselowskiJoeyLoganoNKP.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/07/2019KentuckyMENCSBradKeselowskiJoeyLoganoNKP.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/07/2019KentuckyMENCSBradKeselowskiJoeyLoganoNKP.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2019/07/2019KentuckyMENCSBradKeselowskiJoeyLoganoNKP.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2020/02/28/daily-fantasy-nascar-fanduel-forecast-auto-club-400-fontana/" rel="bookmark">Daily Fantasy NASCAR FanDuel Forecast: Auto Club 400 (Fontana)</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2020/02/28/stewart-friesen-brennan-poole-join-kyle-busch-bounty-hunt/"> <img width="310" height="165" src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020DaytonaNGROTSStewartFriesenTruckNKP.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020DaytonaNGROTSStewartFriesenTruckNKP.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020DaytonaNGROTSStewartFriesenTruckNKP.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/www.frontstretch.com/wp-content/uploads/2020/02/2020DaytonaNGROTSStewartFriesenTruckNKP.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://www.frontstretch.com/2020/02/28/stewart-friesen-brennan-poole-join-kyle-busch-bounty-hunt/" rel="bookmark">Stewart Friesen, Brennan Poole Join Kyle Busch Bounty Hunt</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://www.frontstretch.com/2020/02/28/alex-bowman-tops-both-cup-series-practices-friday-at-auto-club-speedway/"> <img width="310" height="165" src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019DoverMENCSAlexBowmanCarNKP.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019DoverMENCSAlexBowmanCarNKP.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019DoverMENCSAlexBowmanCarNKP.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.frontstretch.com/wp-content/uploads/2019/10/2019DoverMENCSAlexBowmanCarNKP.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://www.frontstretch.com/2020/02/28/alex-bowman-tops-both-cup-series-practices-friday-at-auto-club-speedway/" rel="bookmark">Alex Bowman Tops Both Cup Series Practices Friday at Auto Club Speedway</a></h2><p>Alex Bowman led both of Friday’s (Feb. 28) NASCAR Cup Series practice sessions for the Auto &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/stock-car-scoop-with-bryan-nolen-auto-club-preview/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.frontstretch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='226797' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5307029800" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p></form></div></div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-1931074544731095"
 data-ad-slot="2498160170"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-2-wrapper" class=""><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.frontstretch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> <input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div><div class="jetpack-search-sort-wrapper"> <label> Sort by <select class="jetpack-search-sort"><option value="relevance|DESC"  selected='selected'> Relevance</option><option value="date|DESC" > Newest first</option><option value="date|ASC" > Oldest first</option> </select> </label></div> <script type="text/javascript">jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );</script> </div></div></div><div id="text-42" class="widget widget_text"><div class="widget-top"><h4>Connect with Frontstretch</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><center> <a href="https://twitter.com/frontstretch"><img src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2014/12/Twitter-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2014/12/Twitter-Logo.png?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2014/12/Twitter-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <a href="https://www.facebook.com/Frontstretch"><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2014/12/Facebook_Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2014/12/Facebook_Logo.png?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2014/12/Facebook_Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <a href="https://instagram.com/frontstretchdotcom/"><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/Instagram-Logo.jpg?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/Instagram-Logo.jpg?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/Instagram-Logo.jpg?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw"><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/YouTube-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/YouTube-Logo.png?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/YouTube-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <br /><br /> <a href="https://frontstretch.com/podcast/"><img src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2015/07/Podcast-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2015/07/Podcast-Logo.png?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/frontstretch.com/wp-content/uploads/2015/07/Podcast-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <a href="https://frontstretch.com/feed/"><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/RSS-Logo.jpg?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/RSS-Logo.jpg?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/RSS-Logo.jpg?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a> <a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421"><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/iTunes-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/iTunes-Logo.png?w=618&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/frontstretch.com/wp-content/uploads/2015/07/iTunes-Logo.png?w=618&#038;ssl=1" style="width:60px;height:60px;border:0;" data-recalc-dims="1"/></noscript></a></center></div></div></div><div id="ads250_250-widget-7" class="e3lan-widget-content e3lan250-250"><div class="e3lan-cell"> <a href="https://www.extremeterrain.com/toyota-tacoma-accessories-parts.html"  target="_blank"  > <img src="https://www.frontstretch.com/wp-content/uploads/2019/12/American-Muscle-Tacoma.jpg" alt="" /> </a></div></div><div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <a href="https://racingelectronics.com/collections/legend-fanvision/products/legend-gray"  target="_blank"  > <img src="https://www.frontstretch.com/wp-content/uploads/2019/02/2019_re_310x250.jpg" alt="" /> </a></div></div><div id="ads300_250-widget-12" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <a href="https://www.patreon.com/frontstretch"  > <img src="https://www.frontstretch.com/wp-content/uploads/2018/11/fs-patreon-banner-350x250.jpg" alt="" /> </a></div></div><div id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://thepitlane.org/"><img src="https://frontstretch.com/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg"></a></div></div></div></div></aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> © Copyright 2020, All Rights Reserved</div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a> <a class="ttip-none"  title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a></div><div class="alignleft"> All images are the property of their respective photographers. These images may not be reproduced, copied or transmitted without the written consent of the photographer.</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script type="text/javascript">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</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.frontstretch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'70371303',post:'226797',tz:'-5',srv:'www.frontstretch.com'} ]);
	_stq.push([ 'clickTrackerInit', '70371303', '226797' ]);</script> <script>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</script> <script defer src="https://www.frontstretch.com/wp-content/cache/autoptimize/js/autoptimize_89128ad91309690ad4b7a2c4a861f744.js"></script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl338867'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>