<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.frontstretch.com/xmlrpc.php" />
<meta property="og:title" content="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs - Frontstretch" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Subscribe: iTunes In this week’s edition of the Frontstretch Podcast, Dustin Albino and Mike Neff di" />
<meta property="og:url" content="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" />

<title>Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</title><style id="rocket-critical-css">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</style>
<meta name="description" content="Subscribe: iTunes In this week’s edition of the Frontstretch Podcast, Dustin Albino and Mike Neff discuss the opening round of the Cup Series playoffs" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" />
<meta property="og:description" content="Subscribe: iTunes In this week’s edition of the Frontstretch Podcast, Dustin Albino and Mike Neff discuss the opening round of the Cup Series playoffs" />
<meta property="og:url" content="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="article:publisher" content="https://www.facebook.com/Frontstretch" />
<meta property="article:author" content="https://www.facebook.com/Dustin-Albino-1649260695340254/?ref=aymt_homepage_panel" />
<meta property="article:published_time" content="2020-09-22T16:46:10+00:00" />
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DustinAlbino" />
<meta name="twitter:site" content="@Frontstretch" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.frontstretch.com/#website","url":"https://www.frontstretch.com/","name":"Frontstretch","description":"Best seat at the track, best view on the web!","potentialAction":[{"@type":"SearchAction","target":"https://www.frontstretch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/#primaryimage","inLanguage":"en-US","url":"https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg","width":640,"height":426,"caption":"(Photo: Nigel Kinrade Photography)"},{"@type":"WebPage","@id":"https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/#webpage","url":"https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/","name":"Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs","isPartOf":{"@id":"https://www.frontstretch.com/#website"},"primaryImageOfPage":{"@id":"https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/#primaryimage"},"datePublished":"2020-09-22T16:46:10+00:00","dateModified":"2020-09-22T16:46:10+00:00","author":{"@id":"https://www.frontstretch.com/#/schema/person/2db9fddeca7c316f33856f3fb1c1d434"},"description":"Subscribe:\u00a0iTunes In this week\u2019s edition of the\u00a0Frontstretch Podcast,\u00a0Dustin Albino\u00a0and\u00a0Mike Neff discuss the opening round of the Cup Series playoffs","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/"]}]},{"@type":"Person","@id":"https://www.frontstretch.com/#/schema/person/2db9fddeca7c316f33856f3fb1c1d434","name":"Dustin Albino","image":{"@type":"ImageObject","@id":"https://www.frontstretch.com/#personlogo","inLanguage":"en-US","url":"https://www.frontstretch.com/wp-content/uploads/2016/07/Dustin-and-Dale-e1518119312361.jpg","caption":"Dustin Albino"},"description":"Dustin joined the Frontstretch team at the beginning of the 2016 season. 2020 marks his sixth full-time season covering the sport that he grew up loving. His dream was to one day be a NASCAR journalist, thus why he attended Ithaca College (Class of 2018) to earn a journalism degree. Since the ripe age of four, he knew he wanted to be a storyteller.","sameAs":["https://www.facebook.com/Dustin-Albino-1649260695340254/?ref=aymt_homepage_panel","https://www.instagram.com/dustin_albino/?hl=en","https://www.linkedin.com/in/dustin-albino-4bb934105?trk=nav_responsive_tab_profile","https://twitter.com/@DustinAlbino"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.thisiswaldo.com' />
<link rel='dns-prefetch' href='//d3iv2l0es6sf8g.cloudfront.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cookiex.ngd.yahoo.com' />
<link rel='dns-prefetch' href='//pixel.tapad.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//ced.sascdn.com' />
<link rel='dns-prefetch' href='//mts0.google.com' />
<link rel='dns-prefetch' href='//resources.infolinks.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Feed" href="https://www.frontstretch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Comments Feed" href="https://www.frontstretch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontstretch &raquo; Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs Comments Feed" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34668381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.frontstretch.com/wp-content/cache/busting/google-tracking/ga-1e3ad19b0836d257e66df0e4106af582.js','__gaTracker');

		__gaTracker('create', 'UA-34668381-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.frontstretch.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style-7ebe2eb3f199fcad140e7efc0059fd78.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts-9a8739958d528a4586e18f08cfa21335.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo-bd03bef224dfef061a179fb6acd3741c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/optin-forms/css/optinforms-a7c28aaab501c818dced2a0507becae5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/player-d6c3724f9ef98b3c5843bffd87a79739.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/style-1c653aac7a35bea219b48065c371cdb1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa-child/style-4262edf99b2980b6cbd6a79ea1b456c3.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-f32c4ab87196727451806f86d9413824.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-568ceb80ac86cdf4133ffa974e08dbeb.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.frontstretch.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.frontstretch.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-87a20f9cd7196c618d0ccc52186d112e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.frontstretch.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/optin-forms/js/placeholder-2ffc3d8890f5a9ca34e7cf344feae1cc.js' id='placeholder-js' defer></script>
<link rel="https://api.w.org/" href="https://www.frontstretch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.frontstretch.com/wp-json/wp/v2/posts/261272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontstretch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontstretch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.3" />
<link rel='shortlink' href='https://www.frontstretch.com/?p=261272' />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.frontstretch.com/feed/podcast" />
<script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.7.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};/* ]]> */</script>
<link rel="preload" as="font" href="https://www.frontstretch.com/wp-content/themes/sahifa/fonts/fontawesome/fontawesome-webfont.woff2?v=4.6.3" crossorigin>
<link rel="preload" as="font" href="https://www.frontstretch.com/wp-content/themes/sahifa/fonts/BebasNeue/BebasNeue-webfont.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://frontstretch.com/wp-content/uploads/2016/04/favicon-16x16.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.frontstretch.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.frontstretch.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontstretch.com/wp-content/uploads/2016/04/apple-touch-icon-57x57.png" />
<style type="text/css" media="screen">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://www.frontstretch.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-003808b52ecf2537dfcdc60a73681fea {position: fixed; z-index: 9995; bottom: 100px; left: 0px;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>

<script data-minify="1" type="application/javascript" src="https://www.frontstretch.com/wp-content/cache/min/1/tag/3265/smart-35bc8995779c2d784dcddc7763deb7a2.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 293194,
            pageId: 1078178,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHsKICAgICAgICAgIGdvb2dsZV9hZF9jbGllbnQ6ICJjYS1wdWItMzUxNTkxMzIzOTI2NzQ0NSIsCiAgICAgICAgICBlbmFibGVfcGFnZV9sZXZlbF9hZHM6IHRydWUKICAgICB9KTsK'></script>

<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="top" class="post-template-default single single-post postid-261272 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a>
<a class="ttip-none" title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a> </div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header center-logo">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-fs-top" class="menu"><li id="menu-item-76742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76742"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li>
<li id="menu-item-78979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78979"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li>
<li id="menu-item-78724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78724"><a href="https://www.frontstretch.com/newsletter/">Subscribe to The Frontstretch Newsletter</a></li>
<li id="menu-item-117474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117474"><a title="Listen on Apple Podcasts" href="https://podcasts.apple.com/us/podcast/frontstretch/id1023154421">Podcast</a></li>
<li id="menu-item-170194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170194"><a href="https://www.patreon.com/frontstretch">Patreon</a></li>
<li id="menu-item-157945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157945"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Fantasy Forecast</a></li>
<li id="menu-item-78725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78725"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-78723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78723"><a href="https://www.frontstretch.com/jobs/">Jobs</a></li>
<li id="menu-item-76740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76740"><a href="https://www.frontstretch.com/contact-us/">Contact Us</a></li>
</ul></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a>
<a class="ttip-none" title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a> </div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2>
<a title="Frontstretch" href="https://www.frontstretch.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/07/fs-logo-99px-2020.png" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/07/fs-logo-99px-2020.png" alt=""  /></noscript><strong></strong>
</a>
</h2>
</div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-fs-mega" class="menu"><li id="menu-item-114497" class="main-nav ul limenu-item-home a menu-item menu-item-type-custom menu-item-object-custom menu-item-114497"><a href="https://frontstretch.com">Home</a></li>
<li id="menu-item-114537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114537 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/cup-series/">Cup Series</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-258123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258123"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">2020 NASCAR Race Weekend Central</a></li>
<li id="menu-item-183833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183833"><a href="https://www.frontstretch.com/updated-2020-schedule/">2020 UPDATED Schedule</a></li>
<li id="menu-item-189006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189006"><a href="https://www.frontstretch.com/2020-nascar-cup-series-team-driver-chart/">2020 Team Chart</a></li>
<li id="menu-item-183834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183834"><a href="https://www.frontstretch.com/category/cup-series/cup-series-news/">Cup Series News</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs">Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/beside-the-rising-tide-the-playoffs-are-ruining-nascar-racing/" title="Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Kevin-Harvick-Car-NKP2-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Kevin-Harvick-Car-NKP2-110x75.jpg" width="110" height="75" alt="Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/beside-the-rising-tide-the-playoffs-are-ruining-nascar-racing/" title="Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing">Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/5-points-to-ponder-ross-chastain-plus-chip-ganassi-equals-what-in-2021/" title="5 Points to Ponder: Ross Chastain Plus Chip Ganassi Equals What in 2021?"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="5 Points to Ponder: Ross Chastain Plus Chip Ganassi Equals What in 2021?" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/03/Ross-Chastain-Daytona-2020-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/03/Ross-Chastain-Daytona-2020-110x75.jpg" width="110" height="75" alt="5 Points to Ponder: Ross Chastain Plus Chip Ganassi Equals What in 2021?" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/5-points-to-ponder-ross-chastain-plus-chip-ganassi-equals-what-in-2021/" title="5 Points to Ponder: Ross Chastain Plus Chip Ganassi Equals What in 2021?">5 Points to Ponder: Ross Chastain Plus Chip Ganassi Equals What in 2021?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/couch-potato-tuesday-which-bristol-race-had-more-cutoff-coverage/" title="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NXS-Vinnie-Miller-Car-NKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NXS-Vinnie-Miller-Car-NKP-110x75.jpg" width="110" height="75" alt="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/couch-potato-tuesday-which-bristol-race-had-more-cutoff-coverage/" title="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?">Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-114540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114540 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/xfinity/">Xfinity</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-258122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258122"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">2020 NASCAR Race Weekend Central</a></li>
<li id="menu-item-151080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151080"><a href="https://www.frontstretch.com/updated-2020-schedule/">2020 UPDATED Schedule</a></li>
<li id="menu-item-191283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191283"><a href="https://www.frontstretch.com/2020-xfinity-series-team-driver-chart/">2020 Team Chart</a></li>
<li id="menu-item-151084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151084"><a href="https://www.frontstretch.com/category/xfinity/xfinity-news/">News</a></li>
<li id="menu-item-151082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151082"><a href="https://www.frontstretch.com/category/xfinity/eyes-on-xfinity/">Eyes on Xfinity</a></li>
<li id="menu-item-151081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151081"><a href="https://www.frontstretch.com/category/xfinity/xfinity-breakdown/">Xfinity Breakdown</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs">Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/couch-potato-tuesday-which-bristol-race-had-more-cutoff-coverage/" title="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NXS-Vinnie-Miller-Car-NKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NXS-Vinnie-Miller-Car-NKP-110x75.jpg" width="110" height="75" alt="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/couch-potato-tuesday-which-bristol-race-had-more-cutoff-coverage/" title="Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?">Couch Potato Tuesday: Which Bristol Race Had More Cutoff Coverage?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/the-underdog-house-michael-mcdowell-does-better-still-best-at-bristol/" title="The Underdog House: Michael McDowell Does Better, Still Best At Bristol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="The Underdog House: Michael McDowell Does Better, Still Best At Bristol" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Michael-McDowell-Car-NKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Michael-McDowell-Car-NKP-110x75.jpg" width="110" height="75" alt="The Underdog House: Michael McDowell Does Better, Still Best At Bristol" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/the-underdog-house-michael-mcdowell-does-better-still-best-at-bristol/" title="The Underdog House: Michael McDowell Does Better, Still Best At Bristol">The Underdog House: Michael McDowell Does Better, Still Best At Bristol</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/entry-list-2020-alsco-300/" title="Entry List: 2020 Alsco 300"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Entry List: 2020 Alsco 300" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/05/Xfinity-Las-Vegas-2020-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/05/Xfinity-Las-Vegas-2020-110x75.jpg" width="110" height="75" alt="Entry List: 2020 Alsco 300" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/entry-list-2020-alsco-300/" title="Entry List: 2020 Alsco 300">Entry List: 2020 Alsco 300</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-114542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114542 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/truck-series/">Truck Series</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-258120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258120"><a href="https://www.frontstretch.com/2020-nascar-race-weekend-central/">2020 NASCAR Race Weekend Central</a></li>
<li id="menu-item-150588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150588"><a href="https://www.frontstretch.com/updated-2020-schedule/">2020 UPDATED Schedule</a></li>
<li id="menu-item-183832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183832"><a href="https://www.frontstretch.com/2020-gander-outdoors-truck-series-team-driver-chart/">2020 Team Chart</a></li>
<li id="menu-item-114645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114645"><a href="https://www.frontstretch.com/category/truck-series/truck-series-news/">News</a></li>
<li id="menu-item-114648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114648"><a href="https://www.frontstretch.com/category/truck-series/truckin-thursdays/">Truckin&#8217; Thursdays</a></li>
<li id="menu-item-114646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114646"><a href="https://www.frontstretch.com/category/truck-series/tracking-the-trucks-race-report/">Tracking the Trucks</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" width="660" height="330" alt="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs">Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/the-underdog-house-michael-mcdowell-does-better-still-best-at-bristol/" title="The Underdog House: Michael McDowell Does Better, Still Best At Bristol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="The Underdog House: Michael McDowell Does Better, Still Best At Bristol" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Michael-McDowell-Car-NKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Michael-McDowell-Car-NKP-110x75.jpg" width="110" height="75" alt="The Underdog House: Michael McDowell Does Better, Still Best At Bristol" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/the-underdog-house-michael-mcdowell-does-better-still-best-at-bristol/" title="The Underdog House: Michael McDowell Does Better, Still Best At Bristol">The Underdog House: Michael McDowell Does Better, Still Best At Bristol</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/dylan-lupton-returning-to-dgr-crosley-for-3-truck-races/" title="Dylan Lupton Returning to DGR-Crosley for 3 Truck Races"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Dylan Lupton Returning to DGR-Crosley for 3 Truck Races" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2019/06/2019ChicagolandNGOTSDylanLuptonFaceNKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2019/06/2019ChicagolandNGOTSDylanLuptonFaceNKP-110x75.jpg" width="110" height="75" alt="Dylan Lupton Returning to DGR-Crosley for 3 Truck Races" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/dylan-lupton-returning-to-dgr-crosley-for-3-truck-races/" title="Dylan Lupton Returning to DGR-Crosley for 3 Truck Races">Dylan Lupton Returning to DGR-Crosley for 3 Truck Races</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/entry-list-2020-world-of-westgate-200/" title="Entry List: 2020 World of Westgate 200"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Entry List: 2020 World of Westgate 200" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/02/2020-Las-Vegas-NGROTS-Matt-Crafton-Jordan-Anderson-Spencer-Davis-Racing-Nigel-Kinrade-Photography-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/02/2020-Las-Vegas-NGROTS-Matt-Crafton-Jordan-Anderson-Spencer-Davis-Racing-Nigel-Kinrade-Photography-110x75.jpg" width="110" height="75" alt="Entry List: 2020 World of Westgate 200" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/entry-list-2020-world-of-westgate-200/" title="Entry List: 2020 World of Westgate 200">Entry List: 2020 World of Westgate 200</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-114548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114548 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/indycar/">IndyCar</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/honda-indy-200-2020-backmarker-blues/" title="Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/20_MDF-MO_2-0592-660x425.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/20_MDF-MO_2-0592-660x425.jpg" width="660" height="330" alt="Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/honda-indy-200-2020-backmarker-blues/" title="Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200">Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/20/sebastien-bourdais-indycar-2021/" title="Sebastien Bourdais Will Be A.J. Foyt Racing&#8217;s Best Asset In 2021"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Sebastien Bourdais Will Be A.J. Foyt Racing&#8217;s Best Asset In 2021" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/JF12344_2020021220922165_20200212054315-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/JF12344_2020021220922165_20200212054315-110x75.jpg" width="110" height="75" alt="Sebastien Bourdais Will Be A.J. Foyt Racing&#8217;s Best Asset In 2021" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/20/sebastien-bourdais-indycar-2021/" title="Sebastien Bourdais Will Be A.J. Foyt Racing&#8217;s Best Asset In 2021">Sebastien Bourdais Will Be A.J. Foyt Racing&#8217;s Best Asset In 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/17/scott-mclaughlin-making-indycar-debut-at-st-petersburg/" title="Scott McLaughlin Making IndyCar Debut at St. Petersburg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Scott McLaughlin Making IndyCar Debut at St. Petersburg" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/04/2020COTAIndyCarScottMcLaughlinFaceIndyCar-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/04/2020COTAIndyCarScottMcLaughlinFaceIndyCar-110x75.jpg" width="110" height="75" alt="Scott McLaughlin Making IndyCar Debut at St. Petersburg" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/17/scott-mclaughlin-making-indycar-debut-at-st-petersburg/" title="Scott McLaughlin Making IndyCar Debut at St. Petersburg">Scott McLaughlin Making IndyCar Debut at St. Petersburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/17/music-city-grand-prix-indycar/" title="IndyCar&#8217;s Music City Grand Prix Is Racing Over A River"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="IndyCar&#8217;s Music City Grand Prix Is Racing Over A River" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/IndyCars16x9-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/IndyCars16x9-110x75.jpg" width="110" height="75" alt="IndyCar&#8217;s Music City Grand Prix Is Racing Over A River" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/17/music-city-grand-prix-indycar/" title="IndyCar&#8217;s Music City Grand Prix Is Racing Over A River">IndyCar&#8217;s Music City Grand Prix Is Racing Over A River</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/frontstretch-podcast-tyler-ankrum-previews-truck-playoffs-long-green-flag-runs-in-richmond/" title="Frontstretch Podcast: Tyler Ankrum Previews Truck Playoffs, Long Green Flag Runs in Richmond"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Frontstretch Podcast: Tyler Ankrum Previews Truck Playoffs, Long Green Flag Runs in Richmond" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/Tyler-Ankrum-Daytona-2020-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/Tyler-Ankrum-Daytona-2020-110x75.jpg" width="110" height="75" alt="Frontstretch Podcast: Tyler Ankrum Previews Truck Playoffs, Long Green Flag Runs in Richmond" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/frontstretch-podcast-tyler-ankrum-previews-truck-playoffs-long-green-flag-runs-in-richmond/" title="Frontstretch Podcast: Tyler Ankrum Previews Truck Playoffs, Long Green Flag Runs in Richmond">Frontstretch Podcast: Tyler Ankrum Previews Truck Playoffs, Long Green Flag Runs in Richmond</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/indycar-adds-nashville-street-course-to-2021-schedule/" title="IndyCar Adds Nashville Street Course to 2021 Schedule"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="IndyCar Adds Nashville Street Course to 2021 Schedule" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2019-Nashville-MES-Nissan-Stadium-CCK-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2019-Nashville-MES-Nissan-Stadium-CCK-110x75.jpg" width="110" height="75" alt="IndyCar Adds Nashville Street Course to 2021 Schedule" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/indycar-adds-nashville-street-course-to-2021-schedule/" title="IndyCar Adds Nashville Street Course to 2021 Schedule">IndyCar Adds Nashville Street Course to 2021 Schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/sebastien-bourdais-returning-to-indycar-full-time-in-2021/" title="Sebastien Bourdais Returning to IndyCar Full Time in 2021"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Sebastien Bourdais Returning to IndyCar Full Time in 2021" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2019/04/2019-Long-Beach-IndyCar-Sebastien-Bourdais-Phil-Allaway-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2019/04/2019-Long-Beach-IndyCar-Sebastien-Bourdais-Phil-Allaway-110x75.jpg" width="110" height="75" alt="Sebastien Bourdais Returning to IndyCar Full Time in 2021" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/sebastien-bourdais-returning-to-indycar-full-time-in-2021/" title="Sebastien Bourdais Returning to IndyCar Full Time in 2021">Sebastien Bourdais Returning to IndyCar Full Time in 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 15, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-114559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114559 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/f1/">F1</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/f1-midweek-lewis-hamilton-lewis-hamilton-continues-to-take-stance-on-social-injustice/" title="F1 Midweek: Lewis Hamilton Continues to Take a Stance on Social Injustice"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="F1 Midweek: Lewis Hamilton Continues to Take a Stance on Social Injustice" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/08/hamilton_british-gp_2-aug-20-660x425.jpeg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/08/hamilton_british-gp_2-aug-20-660x425.jpeg" width="660" height="330" alt="F1 Midweek: Lewis Hamilton Continues to Take a Stance on Social Injustice" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/15/f1-midweek-lewis-hamilton-lewis-hamilton-continues-to-take-stance-on-social-injustice/" title="F1 Midweek: Lewis Hamilton Continues to Take a Stance on Social Injustice">F1 Midweek: Lewis Hamilton Continues to Take a Stance on Social Injustice</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 15, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/f1-review-lewis-hamilton-benefits-from-red-flag-restart-at-the-tuscan-grand-prix/" title="F1 Review: Lewis Hamilton Benefits from Red Flag Restart at the Tuscan Grand Prix"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="F1 Review: Lewis Hamilton Benefits from Red Flag Restart at the Tuscan Grand Prix" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/08/2020BelgianF1LewisHamiltonRolexJamesMoy-110x75.jpeg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/08/2020BelgianF1LewisHamiltonRolexJamesMoy-110x75.jpeg" width="110" height="75" alt="F1 Review: Lewis Hamilton Benefits from Red Flag Restart at the Tuscan Grand Prix" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/f1-review-lewis-hamilton-benefits-from-red-flag-restart-at-the-tuscan-grand-prix/" title="F1 Review: Lewis Hamilton Benefits from Red Flag Restart at the Tuscan Grand Prix">F1 Review: Lewis Hamilton Benefits from Red Flag Restart at the Tuscan Grand Prix</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 13, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/f1-sidebar-the-steady-rise-of-williams-racing/" title="The Steady Rise of Williams Racing"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="The Steady Rise of Williams Racing" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020TuscanF1NicholasLatifiRacingWilliamsMedia-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020TuscanF1NicholasLatifiRacingWilliamsMedia-110x75.jpg" width="110" height="75" alt="The Steady Rise of Williams Racing" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/f1-sidebar-the-steady-rise-of-williams-racing/" title="The Steady Rise of Williams Racing">The Steady Rise of Williams Racing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 13, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/lewis-hamilton-wins-wreck-filled-tuscan-grand-prix/" title="Lewis Hamilton Wins Wreck Filled Tuscan Grand Prix"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Lewis Hamilton Wins Wreck Filled Tuscan Grand Prix" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/08/2020BelgianF1LewisHamiltonRolexJamesMoy2-110x75.jpeg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/08/2020BelgianF1LewisHamiltonRolexJamesMoy2-110x75.jpeg" width="110" height="75" alt="Lewis Hamilton Wins Wreck Filled Tuscan Grand Prix" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/13/lewis-hamilton-wins-wreck-filled-tuscan-grand-prix/" title="Lewis Hamilton Wins Wreck Filled Tuscan Grand Prix">Lewis Hamilton Wins Wreck Filled Tuscan Grand Prix</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 13, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/12/f1-slipstream-saturday-lewis-hamilton-qualifies-on-top-for-the-tuscan-grand-prix/" title="F1 Slipstream Saturday: Lewis Hamilton Qualifies on Top for The Tuscan Grand Prix"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="F1 Slipstream Saturday: Lewis Hamilton Qualifies on Top for The Tuscan Grand Prix" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020MonzaF1SebastianVettelCarF1-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020MonzaF1SebastianVettelCarF1-110x75.jpg" width="110" height="75" alt="F1 Slipstream Saturday: Lewis Hamilton Qualifies on Top for The Tuscan Grand Prix" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/12/f1-slipstream-saturday-lewis-hamilton-qualifies-on-top-for-the-tuscan-grand-prix/" title="F1 Slipstream Saturday: Lewis Hamilton Qualifies on Top for The Tuscan Grand Prix">F1 Slipstream Saturday: Lewis Hamilton Qualifies on Top for The Tuscan Grand Prix</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 12, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/10/sebastian-vettel-set-for-move-to-bwt-racing-point-in-2021/" title="Sebastian Vettel Set for Move to BWT Racing Point in 2021"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Sebastian Vettel Set for Move to BWT Racing Point in 2021" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020BelgiemF1SebastianVettelFaceFerrariMedia-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020BelgiemF1SebastianVettelFaceFerrariMedia-110x75.jpg" width="110" height="75" alt="Sebastian Vettel Set for Move to BWT Racing Point in 2021" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/10/sebastian-vettel-set-for-move-to-bwt-racing-point-in-2021/" title="Sebastian Vettel Set for Move to BWT Racing Point in 2021">Sebastian Vettel Set for Move to BWT Racing Point in 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/sergio-perez-to-leave-racing-point-at-the-end-of-2020/" title="Sergio Perez to Leave Racing Point at the End of 2020"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Sergio Perez to Leave Racing Point at the End of 2020" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020TestingF1SergioPerezBWTRacingPoint-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020TestingF1SergioPerezBWTRacingPoint-110x75.jpg" width="110" height="75" alt="Sergio Perez to Leave Racing Point at the End of 2020" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/sergio-perez-to-leave-racing-point-at-the-end-of-2020/" title="Sergio Perez to Leave Racing Point at the End of 2020">Sergio Perez to Leave Racing Point at the End of 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-150949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150949 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/sports-cars/">Sports Cars</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-150958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150958"><a href="https://www.frontstretch.com/category/sports-cars/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-150959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150959"><a href="https://www.frontstretch.com/category/sports-cars/imsa/michelin-pilot-challenge/michelin-pilot-challenge-news/">Michelin Pilot Challenge News</a></li>
</ul>
</li>
<li id="menu-item-150956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150956"><a href="https://www.frontstretch.com/category/sports-cars/elms/">ELMS</a></li>
<li id="menu-item-150957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150957"><a href="https://www.frontstretch.com/category/sports-cars/imsa/">IMSA</a></li>
<li id="menu-item-150954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150954"><a href="https://www.frontstretch.com/category/sports-cars/sro/gt-world-challenge-america/">GT World Challenge America</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-150955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150955"><a href="https://www.frontstretch.com/category/sports-cars/sro/gt-world-challenge-america/gt-world-challenge-america-news/">GT World Challenge America News</a></li>
</ul>
</li>
<li id="menu-item-150952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150952"><a href="https://www.frontstretch.com/category/sports-cars/wec/">WEC</a></li>
<li id="menu-item-150953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150953"><a href="https://www.frontstretch.com/category/sports-cars/imsa/wsc/">WSC</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-150951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150951"><a href="https://www.frontstretch.com/category/sports-cars/imsa/wsc/wsc-news/">WSC News</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/20/toyota-gazoo-racing-earns-3rd-straight-le-mans-victory/" title="Toyota GAZOO Racing Earns 3rd Straight Le Mans Victory"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Toyota GAZOO Racing Earns 3rd Straight Le Mans Victory" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Le-Mans-WEC-Kazuki-Nakajima-Car-Harry-Parvin-Adrenal-Media-660x425.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Le-Mans-WEC-Kazuki-Nakajima-Car-Harry-Parvin-Adrenal-Media-660x425.jpg" width="660" height="330" alt="Toyota GAZOO Racing Earns 3rd Straight Le Mans Victory" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/20/toyota-gazoo-racing-earns-3rd-straight-le-mans-victory/" title="Toyota GAZOO Racing Earns 3rd Straight Le Mans Victory">Toyota GAZOO Racing Earns 3rd Straight Le Mans Victory</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/18/kamui-kobayashi-wins-24-hours-of-le-mans-pole/" title="Kamui Kobayashi Wins 24 Hours of Le Mans Pole"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Kamui Kobayashi Wins 24 Hours of Le Mans Pole" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2019/06/2019-Le-Mans-WEC-Kamui-Kobayashi-Car-Joao-Filipe-Alves-Beato-Adrenal-Media-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2019/06/2019-Le-Mans-WEC-Kamui-Kobayashi-Car-Joao-Filipe-Alves-Beato-Adrenal-Media-110x75.jpg" width="110" height="75" alt="Kamui Kobayashi Wins 24 Hours of Le Mans Pole" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/18/kamui-kobayashi-wins-24-hours-of-le-mans-pole/" title="Kamui Kobayashi Wins 24 Hours of Le Mans Pole">Kamui Kobayashi Wins 24 Hours of Le Mans Pole</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/imsa-holds-annual-state-of-the-series-adds-lmp3-to-weathertech-championship-for-2021/" title="IMSA Holds Annual State of the Series; Adds LMP3 to WeatherTech Championship for 2021"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="IMSA Holds Annual State of the Series; Adds LMP3 to WeatherTech Championship for 2021" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2019/11/2019-Road-Atlanta-PC-Austin-McCusker-Car-Phil-Allaway-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2019/11/2019-Road-Atlanta-PC-Austin-McCusker-Car-Phil-Allaway-110x75.jpg" width="110" height="75" alt="IMSA Holds Annual State of the Series; Adds LMP3 to WeatherTech Championship for 2021" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/imsa-holds-annual-state-of-the-series-adds-lmp3-to-weathertech-championship-for-2021/" title="IMSA Holds Annual State of the Series; Adds LMP3 to WeatherTech Championship for 2021">IMSA Holds Annual State of the Series; Adds LMP3 to WeatherTech Championship for 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/06/rebel-rock-racing-wins-stay-frosty-performance-coolants-240/" title="Rebel Rock Racing Wins Stay Frosty Performance Coolants 240"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Rebel Rock Racing Wins Stay Frosty Performance Coolants 240" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Road-Atlanta-IMPC-Robin-Liddell-Frank-DePew-Andrew-Davis-Victory-Lane-Courtesy-of-IMSA-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Road-Atlanta-IMPC-Robin-Liddell-Frank-DePew-Andrew-Davis-Victory-Lane-Courtesy-of-IMSA-110x75.jpg" width="110" height="75" alt="Rebel Rock Racing Wins Stay Frosty Performance Coolants 240" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/06/rebel-rock-racing-wins-stay-frosty-performance-coolants-240/" title="Rebel Rock Racing Wins Stay Frosty Performance Coolants 240">Rebel Rock Racing Wins Stay Frosty Performance Coolants 240</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 6, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-186592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186592 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/arca/">ARCA</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-246969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246969"><a href="https://www.frontstretch.com/category/arca/arca-news/">News</a></li>
<li id="menu-item-231799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231799"><a href="https://www.arcaracing.com/schedule/">2020 Schedule</a></li>
<li id="menu-item-231800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231800"><a href="https://www.arcaracing.com/2020-broadcast-schedule/">Broadcast Schedule</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/entry-list-2020-sioux-chief-powerpex-200/" title="Entry List: 2020 Sioux Chief PowerPEX 200"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Entry List: 2020 Sioux Chief PowerPEX 200" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2019-Memphis-ARCA-Racing-NKP.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2019-Memphis-ARCA-Racing-NKP.jpg" width="660" height="330" alt="Entry List: 2020 Sioux Chief PowerPEX 200" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/22/entry-list-2020-sioux-chief-powerpex-200/" title="Entry List: 2020 Sioux Chief PowerPEX 200">Entry List: 2020 Sioux Chief PowerPEX 200</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/arca-showdown-rundown-where-we-stand-after-bristol/" title="ARCA Showdown Rundown: Where We Stand After Bristol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="ARCA Showdown Rundown: Where We Stand After Bristol" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-ARCA-Sam-Mayer-Racing-NKP2-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-ARCA-Sam-Mayer-Racing-NKP2-110x75.jpg" width="110" height="75" alt="ARCA Showdown Rundown: Where We Stand After Bristol" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/21/arca-showdown-rundown-where-we-stand-after-bristol/" title="ARCA Showdown Rundown: Where We Stand After Bristol">ARCA Showdown Rundown: Where We Stand After Bristol</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/19/ty-gibbs-leads-flag-to-flag-wins-arca-race-at-winchester/" title="Ty Gibbs Leads Flag to Flag, Wins ARCA Race at Winchester"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Ty Gibbs Leads Flag to Flag, Wins ARCA Race at Winchester" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Winchester-ARCA-Ty-Gibbs-Victory-Lane-ARCA-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Winchester-ARCA-Ty-Gibbs-Victory-Lane-ARCA-110x75.jpg" width="110" height="75" alt="Ty Gibbs Leads Flag to Flag, Wins ARCA Race at Winchester" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/19/ty-gibbs-leads-flag-to-flag-wins-arca-race-at-winchester/" title="Ty Gibbs Leads Flag to Flag, Wins ARCA Race at Winchester">Ty Gibbs Leads Flag to Flag, Wins ARCA Race at Winchester</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 19, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/18/sam-mayer-perfect-at-bristol-wins-arca-race/" title="Sam Mayer Perfect at Bristol, Wins ARCA Race"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Sam Mayer Perfect at Bristol, Wins ARCA Race" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-ARCA-Sam-Mayer-Victory-Lane-NKP-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-ARCA-Sam-Mayer-Victory-Lane-NKP-110x75.jpg" width="110" height="75" alt="Sam Mayer Perfect at Bristol, Wins ARCA Race" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/18/sam-mayer-perfect-at-bristol-wins-arca-race/" title="Sam Mayer Perfect at Bristol, Wins ARCA Race">Sam Mayer Perfect at Bristol, Wins ARCA Race</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-228339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228339 mega-menu mega-recent-featured "><a href="https://www.frontstretch.com/category/enascar/">eNASCAR</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-228340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228340"><a href="https://www.frontstretch.com/category/enascar/iracing/">iRacing</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/keegan-leahy-dominates-at-virtual-darlington-in-enascar-coca-cola-iracing-series/" title="Keegan Leahy Dominates at Virtual Darlington in eNASCAR Coca-Cola iRacing Series"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" width="660" height="330" alt="Keegan Leahy Dominates at Virtual Darlington in eNASCAR Coca-Cola iRacing Series" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/keegan-leahy-darlington-2020-win-second-picture-660x425.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/09/keegan-leahy-darlington-2020-win-second-picture-660x425.jpg" width="660" height="330" alt="Keegan Leahy Dominates at Virtual Darlington in eNASCAR Coca-Cola iRacing Series" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/09/09/keegan-leahy-dominates-at-virtual-darlington-in-enascar-coca-cola-iracing-series/" title="Keegan Leahy Dominates at Virtual Darlington in eNASCAR Coca-Cola iRacing Series">Keegan Leahy Dominates at Virtual Darlington in eNASCAR Coca-Cola iRacing Series</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/26/zalenski-makes-it-back-to-back-nascar-iracing-wins-in-daytona-beach/" title="Bobby Zalenski Makes it Back-to-Back NASCAR iRacing Wins in Daytona Beach"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Bobby Zalenski Makes it Back-to-Back NASCAR iRacing Wins in Daytona Beach" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/03/enascar-coca-cola-iracing-series-logo-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/03/enascar-coca-cola-iracing-series-logo-110x75.jpg" width="110" height="75" alt="Bobby Zalenski Makes it Back-to-Back NASCAR iRacing Wins in Daytona Beach" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/26/zalenski-makes-it-back-to-back-nascar-iracing-wins-in-daytona-beach/" title="Bobby Zalenski Makes it Back-to-Back NASCAR iRacing Wins in Daytona Beach">Bobby Zalenski Makes it Back-to-Back NASCAR iRacing Wins in Daytona Beach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 26, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/20/daniel-buttafuoco-wins-2020-enascar-heat-pro-league-championship/" title="Daniel Buttafuoco Wins 2020 eNASCAR Heat Pro League Championship"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Daniel Buttafuoco Wins 2020 eNASCAR Heat Pro League Championship" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/08/HeJdA84v.jpg-large-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2020/08/HeJdA84v.jpg-large-110x75.jpg" width="110" height="75" alt="Daniel Buttafuoco Wins 2020 eNASCAR Heat Pro League Championship" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/20/daniel-buttafuoco-wins-2020-enascar-heat-pro-league-championship/" title="Daniel Buttafuoco Wins 2020 eNASCAR Heat Pro League Championship">Daniel Buttafuoco Wins 2020 eNASCAR Heat Pro League Championship</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/17/slade-gravitt-ready-to-battle-for-nascar-heat-pro-league-championship/" title="Slade Gravitt Ready to Battle for NASCAR Heat Pro League Championship"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" width="110" height="75" alt="Slade Gravitt Ready to Battle for NASCAR Heat Pro League Championship" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2019/09/Heat-Logo-110x75.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2019/09/Heat-Logo-110x75.jpg" width="110" height="75" alt="Slade Gravitt Ready to Battle for NASCAR Heat Pro League Championship" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.frontstretch.com/2020/08/17/slade-gravitt-ready-to-battle-for-nascar-heat-pro-league-championship/" title="Slade Gravitt Ready to Battle for NASCAR Heat Pro League Championship">Slade Gravitt Ready to Battle for NASCAR Heat Pro League Championship</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 17, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-150964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150964"><a>TV</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-150965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150965"><a href="https://www.frontstretch.com/category/couch-potato-tuesday/">TV Critique</a></li>
<li id="menu-item-152299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152299"><a href="https://www.frontstretch.com/tv-ratings/">TV Ratings</a></li>
<li id="menu-item-114550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114550"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-228391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228391"><a href="https://www.frontstretch.com/category/coronavirus/">Coronavirus</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="e3lan e3lan-below_header"> </div>
<div id="main-content" class="container"><div class='code-block code-block-center code-block-14'>
<a href="/2020-nascar-race-weekend-central/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%2090'%3E%3C/svg%3E" alt="NASCAR Race Weekend Central" width="970" height="90" data-lazy-src="/wp-content/uploads/2020/09/race-weekend-central-banner.png" /><noscript><img src="/wp-content/uploads/2020/09/race-weekend-central-banner.png"alt="NASCAR Race Weekend Central" width="970" height="90"/></noscript></a></div>
<div class='code-block code-block-center code-block-2 ai-track' data-ai='WzIsMCwiTWVkaWEgU3RyaWtlIEJhbm5lciBBZCIsIiIsMV0='>

<div id="sas_71428"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71428");  // Format : 728x90_RON 728x90
    });
</script>
</div>
<div class="content">
<nav id="crumbs"><a href="https://www.frontstretch.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.frontstretch.com/category/cup-series/">Cup Series</a><span class="delimiter">/</span><span class="current">Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.frontstretch.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Cup Series","@id":"https:\/\/www.frontstretch.com\/category\/cup-series\/"}}]}</script>
<article class="post-listing post-261272 post type-post status-publish format-standard has-post-thumbnail  category-cup-series category-dustin-albino category-featured-content category-mike-neff category-podcast category-truck-series category-xfinity tag-bubba-wallace tag-chase-briscoe tag-denny-hamlin tag-kevin-harvick tag-kyle-busch tag-noah-gragson tag-ross-chastain tag-ryan-blaney tag-sam-mayer" id="the-post">
<div class="single-post-thumb">
<img width="638" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20638%20425'%3E%3C/svg%3E" class="attachment-slider size-slider wp-post-image" alt="" data-lazy-srcset="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg 640w, https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020-300x200.jpg 300w, https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020-150x100.jpg 150w" data-lazy-sizes="(max-width: 638px) 100vw, 638px" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" /><noscript><img width="638" height="425" src="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020.jpg 640w, https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020-300x200.jpg 300w, https://www.frontstretch.com/wp-content/uploads/2020/09/Noah-Gragson-Richmond-2020-150x100.jpg 150w" sizes="(max-width: 638px) 100vw, 638px" /></noscript> </div>
<div class="single-post-caption">(Photo: Nigel Kinrade Photography)</div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.frontstretch.com/author/dustin-albino/" title="">Dustin Albino </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 22, 2020</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.frontstretch.com/category/cup-series/" rel="category tag">Cup Series</a>, <a href="https://www.frontstretch.com/category/dustin-albino/" rel="category tag">Dustin Albino</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/mike-neff/" rel="category tag">Mike Neff</a>, <a href="https://www.frontstretch.com/category/podcast/" rel="category tag">Podcast</a>, <a href="https://www.frontstretch.com/category/truck-series/" rel="category tag">Truck Series</a>, <a href="https://www.frontstretch.com/category/xfinity/" rel="category tag">Xfinity</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Frontstretch+Podcast%3A+Battles+in+Bristol%2C+Welcome+MJ%3B+Noah+Gragson+Previews+Xfinity+Playoffs&url=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/&title=Frontstretch+Podcast%3A+Battles+in+Bristol%2C+Welcome+MJ%3B+Noah+Gragson+Previews+Xfinity+Playoffs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-261272-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.frontstretch.com/podcast-player/261272/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs.mp3?_=1" /><a href="https://www.frontstretch.com/podcast-player/261272/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs.mp3">https://www.frontstretch.com/podcast-player/261272/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs.mp3</a></audio></div><div class="podcast_meta"><aside><p><a href="https://www.frontstretch.com/podcast-download/261272/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs.mp3?ref=download" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs " class="podcast-meta-download">Download file</a> | <a href="https://www.frontstretch.com/podcast-download/261272/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs.mp3?ref=new_window" target="_blank" title="Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 1:36:46</span></p><p>Subscribe: <a href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank" title="iTunes" class="podcast-meta-itunes">iTunes</a></p></aside></div><div class="podcast_meta">
<aside>Subscribe: <a class="podcast-meta-itunes" title="iTunes" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank" rel="noopener noreferrer">iTunes</a></aside>
</div>
<div class="podcast_meta">
<p>In this week’s edition of the <em>Frontstretch Podcast</em>, <a href="https://www.twitter.com/dustinalbino">Dustin Albino</a> and <a href="https://twitter.com/MNeffShortTrack">Mike Neff</a> discuss the opening round of the NASCAR Cup Series playoffs finale at Bristol Motor Speedway, which saw a classic battle for the victory between <a href="/tag/kevin-harvick">Kevin Harvick</a> and <a href="/tag/kyle-busch">Kyle Busch</a>.</p>
<p>How many wins do we see Harvick ending the season with? Will Busch win before the season ends, or will the frustration post-race continue? Meanwhile, the Round of 12 is set, and <a href="/tag/ryan-blaney">Ryan Blaney</a> is not a part of it. The duo discuss how big of a surprise that is given the speed Blaney showed early in the season.</p>
<p>The gang revisits the NASCAR Xfinity Series and Gander RV &amp; Outdoors Truck Series races where <a href="/tag/chase-briscoe">Chase Briscoe</a> got back to victory lane for the seventh time this season and 17-year-old <a href="/tag/sam-mayer">Sam Mayer</a> won his first national touring race, becoming the second youngest winner in Trucks history. Albino and Neff give their Xfinity playoff predictions, with the postseason beginning this weekend at Las Vegas Motor Speedway.</p>
<p>Finally, the duo give a silly season update, including a busy news day on Monday (Sept. 21). It started with <a href="/tag/ross-chastain">Ross Chastain</a> being announced as the driver of the No. 42 for Chip Ganassi Racing in 2021, only for <a href="/tag/denny-hamlin">Denny Hamlin</a> to later announce he and NBA legend Michael Jordan have teamed up to form a single-car team with <a href="/tag/bubba-wallace">Bubba Wallace</a> as the driver next season. Albino and Neff discuss how monumental it is to have one of the most recognizable people in the world join NASCAR as a team owner.</p>
<p><a href="/tag/noah-gragson">Noah Gragson</a> joins the duo at the end of the show to preview the Xfinity playoffs and where his No. 9 team is at entering the postseason.</p>
<p><em>Make sure to</em><em> leave us a rating, review and subscribe to the Frontstretch Podcast: <a href="https://itunes.apple.com/gh/podcast/frontstretch/id1023154421?mt=2">iTunes</a></em></p>
<audio class="wp-audio-shortcode" id="audio-261272-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.frontstretch.com/wp-content/uploads/2020/09/Post-Bristol-II-2020.mp3?_=2" /><a href="https://www.frontstretch.com/wp-content/uploads/2020/09/Post-Bristol-II-2020.mp3">https://www.frontstretch.com/wp-content/uploads/2020/09/Post-Bristol-II-2020.mp3</a></audio>
</div>


<div class='code-block code-block-center code-block-13 ai-track' data-ai='WzEzLDAsIlBhdHJlb24gQmFubmVyIEFkIiwiIiwxXQ=='>
<a href="https://www.patreon.com/frontstretch" title="Support Frontstretch on Patreon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Support Frontstretch on Patreon" data-lazy-src="/wp-content/uploads/2018/11/fs-patreon-banner-728x90.jpg"><noscript><img src="/wp-content/uploads/2018/11/fs-patreon-banner-728x90.jpg" alt="Support Frontstretch on Patreon"></noscript>
</a></div>
<div id="optinforms-form5-container" class="optinforms-form-container"><form method="post" action="https://www.aweber.com/scripts/addlead.pl"><input type="hidden" name="listname" value="awlist5629203" /><input type="hidden" name="redirect" value="" /><input type="hidden" name="meta_message" value="1" /><div id="optinforms-form5" style="background:#333333;"><div id="optinforms-form5-container-left"><div id="optinforms-form5-title" style="font-family:Arial; font-size:24px; line-height:24px; color:#fb6a13">Sign up for the Frontstretch Newsletter</div><input required type="text" id="optinforms-form5-name-field" name="name" placeholder="Enter Your Name" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#000000" /><input required type="text" id="optinforms-form5-email-field" name="email" placeholder="Enter Your Email" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#000000" /><input type="submit" name="submit" id="optinforms-form5-button" value="SUBSCRIBE NOW" style="font-family:Arial, Helvetica, sans-serif; font-size:16px; color:#FFFFFF; background-color:#fb6a13" />
 <div class="optinforms-confirm-checkbox optinforms-form1-confirm-checkbox">
<input type="checkbox" required /> I agree to have my personal information transfered to AWeber ( <a href="https://www.aweber.com/privacy.htm" target="_blank">more information</a> )
</div>
</div><div id="optinforms-form5-container-right"><div id="optinforms-form5-subtitle" style="font-family:Arial; font-size:16px; color:#ffffff">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com</div><div id="optinforms-form5-disclaimer" style="font-family:Arial, Helvetica, sans-serif; font-size:14px; color:#f2f2f2">We hate spam. Your email address will not be sold or shared with anyone else.</div></div><div class="clear"></div></div><div class="clear"></div></form></div><div class="clear"></div>

<style type='text/css'></style>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Frontstretch+Podcast%3A+Battles+in+Bristol%2C+Welcome+MJ%3B+Noah+Gragson+Previews+Xfinity+Playoffs&url=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.frontstretch.com/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/&title=Frontstretch+Podcast%3A+Battles+in+Bristol%2C+Welcome+MJ%3B+Noah+Gragson+Previews+Xfinity+Playoffs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-09-22T12:46:10-04:00","datePublished":"2020-09-22T12:46:10-04:00","dateModified":"2020-09-22T15:25:43-04:00","headline":"Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs","name":"Frontstretch Podcast: Battles in Bristol, Welcome MJ; Noah Gragson Previews Xfinity Playoffs","keywords":"Bubba Wallace,Chase Briscoe,Denny Hamlin,Kevin Harvick,Kyle Busch,Noah Gragson,Ross Chastain,Ryan Blaney,Sam Mayer","url":"https:\/\/www.frontstretch.com\/2020\/09\/22\/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs\/","description":"Subscribe:\u00a0iTunes In this week\u2019s edition of the\u00a0Frontstretch Podcast,\u00a0Dustin Albino\u00a0and\u00a0Mike Neff discuss the opening round of the NASCAR Cup Series playoffs finale at Bristol Motor Speedway, which sa","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Frontstretch","logo":{"@type":"ImageObject","url":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2020\/07\/fs-logo-99px-2020.png"},"sameAs":["http:\/\/www.facebook.com\/frontstretch","http:\/\/www.twitter.com\/frontstretch","https:\/\/www.youtube.com\/channel\/UCdyxs72fFqy2fUgah2-_BGw","https:\/\/itunes.apple.com\/us\/podcast\/frontstretch\/id1023154421","https:\/\/www.instagram.com\/frontstretchdotcom"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.frontstretch.com\/2020\/09\/22\/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Dustin Albino","url":"https:\/\/www.frontstretch.com\/author\/dustin-albino\/"},"articleSection":"Cup Series,Dustin Albino,Featured Content,Mike Neff,Podcast,Truck Series,Xfinity","articleBody":"Subscribe:\u00a0iTunes\r\n\r\n\r\nIn this week\u2019s edition of the\u00a0Frontstretch Podcast,\u00a0Dustin Albino\u00a0and\u00a0Mike Neff discuss the opening round of the NASCAR Cup Series playoffs finale at Bristol Motor Speedway, which saw a classic battle for the victory between Kevin Harvick and Kyle Busch.\r\n\r\nHow many wins do we see Harvick ending the season with? Will Busch win before the season ends, or will the frustration post-race continue? Meanwhile, the Round of 12 is set, and Ryan Blaney is not a part of it. The duo discuss how big of a surprise that is given the speed Blaney showed early in the season.\r\n\r\nThe gang revisits the NASCAR Xfinity Series and Gander RV &amp; Outdoors Truck Series races where Chase Briscoe got back to victory lane for the seventh time this season and 17-year-old Sam Mayer won his first national touring race, becoming the second youngest winner in Trucks history.\u00a0Albino and Neff give their Xfinity playoff predictions, with the postseason beginning this weekend at Las Vegas Motor Speedway.\r\n\r\nFinally, the duo give a silly season update, including a busy news day on Monday (Sept. 21). It started with Ross Chastain being announced as the driver of the No. 42 for Chip Ganassi Racing in 2021, only for Denny Hamlin to later announce he and NBA legend Michael Jordan have teamed up to form a single-car team with Bubba Wallace as the driver next season. Albino and Neff discuss how monumental it is to have one of the most recognizable people in the world join NASCAR as a team owner.\r\n\r\nNoah Gragson joins the duo at the end of the show to preview the Xfinity playoffs and where his No. 9 team is at entering the postseason.\r\n\r\nMake sure to\u00a0leave us a rating, review and subscribe to the Frontstretch Podcast:\u00a0iTunes\r\n\r\n\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2020\/09\/Noah-Gragson-Richmond-2020.jpg","width":696,"height":426}}</script>
</article>
<p class="post-tag">Tags <a href="https://www.frontstretch.com/tag/bubba-wallace/" rel="tag">Bubba Wallace</a> <a href="https://www.frontstretch.com/tag/chase-briscoe/" rel="tag">Chase Briscoe</a> <a href="https://www.frontstretch.com/tag/denny-hamlin/" rel="tag">Denny Hamlin</a> <a href="https://www.frontstretch.com/tag/kevin-harvick/" rel="tag">Kevin Harvick</a> <a href="https://www.frontstretch.com/tag/kyle-busch/" rel="tag">Kyle Busch</a> <a href="https://www.frontstretch.com/tag/noah-gragson/" rel="tag">Noah Gragson</a> <a href="https://www.frontstretch.com/tag/ross-chastain/" rel="tag">Ross Chastain</a> <a href="https://www.frontstretch.com/tag/ryan-blaney/" rel="tag">Ryan Blaney</a> <a href="https://www.frontstretch.com/tag/sam-mayer/" rel="tag">Sam Mayer</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Dustin Albino </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2083'%3E%3C/svg%3E" width="90" height="83" alt="Dustin Albino" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2016/07/Dustin-and-Dale-e1518119312361-150x138.jpg" /><noscript><img src="https://www.frontstretch.com/wp-content/uploads/2016/07/Dustin-and-Dale-e1518119312361-150x138.jpg" width="90" height="83" alt="Dustin Albino" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript> </div>
<div class="author-description">
Dustin joined the Frontstretch team at the beginning of the 2016 season. 2020 marks his sixth full-time season covering the sport that he grew up loving. His dream was to one day be a NASCAR journalist, thus why he attended Ithaca College (Class of 2018) to earn a journalism degree. Since the ripe age of four, he knew he wanted to be a storyteller. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="https://dustinalbino.wordpress.com/"><i class="fa fa-home"></i></a>
<a class="social-facebook" target="_blank" href="https://www.facebook.com/Dustin-Albino-1649260695340254/?ref=aymt_homepage_panel"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="https://twitter.com/@DustinAlbino"><i class="fa fa-twitter"></i><span> @@DustinAlbino</span></a>
<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/dustin-albino-4bb934105?trk=nav_responsive_tab_profile"><i class="fa fa-linkedin"></i></a>
<a class="social-instagram" target="_blank" href="https://www.instagram.com/dustin_albino/?hl=en"><i class="fa fa-instagram"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.frontstretch.com/2020/09/22/honda-indy-200-2020-backmarker-blues/" rel="prev"><span>Previous</span> Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200</a></div>
<div class="post-next"><a href="https://www.frontstretch.com/2020/09/22/entry-list-2020-sioux-chief-powerpex-200/" rel="next"><span>Next</span> Entry List: 2020 Sioux Chief PowerPEX 200</a></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.frontstretch.com/2020/09/22/honda-indy-200-2020-backmarker-blues/">
<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Honda Indy 200" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/20_MDF-MO_2-0592-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2020/09/20_MDF-MO_2-0592-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Honda Indy 200" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.frontstretch.com/2020/09/22/honda-indy-200-2020-backmarker-blues/" rel="bookmark">Backmarker Blues: IndyCar Drivers Who Struggled At The Honda Indy 200</a></h2>
<p>The 2020 Honda Indy 200 at Mid-Ohio doubleheader (Sept. 12-13) saw both one clean race &hellip;</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.frontstretch.com/2020/09/21/beside-the-rising-tide-the-playoffs-are-ruining-nascar-racing/">
<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Kevin-Harvick-Car-NKP2-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.frontstretch.com/wp-content/uploads/2020/09/2020-Bristol-NCS-Kevin-Harvick-Car-NKP2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.frontstretch.com/2020/09/21/beside-the-rising-tide-the-playoffs-are-ruining-nascar-racing/" rel="bookmark">Beside the Rising Tide: The Playoffs Are Ruining NASCAR Racing</a></h2>
<p>It’s that time of year again. Overnight, four NASCAR Cup Series drivers were eliminated from &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/frontstretch-podcast-battles-in-bristol-welcome-mj-noah-gragson-previews-xfinity-playoffs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.frontstretch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class='comment-policy'>We're glad you have chosen to leave a comment. Please keep in mind that comments are moderated according to our <a href='/comment-policy/'>comment policy</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='261272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97314073c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42" /></p></form> </div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Xfinity Series</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><p><img width="300" height="145" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20145'%3E%3C/svg%3E" alt="Xfinity Series Logo" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2020/01/nxs-logo-2020-300.png" /><noscript><img width="300" height="145" src="https://www.frontstretch.com/wp-content/uploads/2020/01/nxs-logo-2020-300.png" alt="Xfinity Series Logo"/></noscript></p>
<h3><strong>
Xfinity Series Contributors	</strong>
</h3><br />
<section id="author-box">
<div class="author-bio">
<div class="author-avatar"><img class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default tie-appear" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" alt="" width="90" height="90" data-lazy-src="https://www.frontstretch.com/wp-content/uploads/2016/07/Dustin-and-Dale.jpg" /><noscript><img class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default tie-appear" src="https://www.frontstretch.com/wp-content/uploads/2016/07/Dustin-and-Dale.jpg" alt="" width="90" height="90" /></noscript></div>

<div class="author-description">
<h3><strong><a href="https://www.frontstretch.com/author/dustin-albino/">Dustin Albino</a></strong></h3>
<ul>
<li><a href="https://www.frontstretch.com/category/eyes-on-xfinity/">Eyes on XFINITY</a></li>
<li><a href="https://www.frontstretch.com/category/xfinity-breakdown">XFINITY Breakdown</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</section></div></div></div><div id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-center code-block-12 ai-track' data-ai='WzEyLDAsIkdvb2dsZSBBZHNlbnNlIFNpZGViYXIgQWQiLCIiLDFd'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1931074544731095" data-ad-slot="2498160170"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>

<div class="su-spacer" style="height:5px"></div></div>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Connect with Frontstretch</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><div align="center">
<a href="//twitter.com/Frontstretch"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Follow Frontstretch on Twitter" title="Follow Frontstretch on Twitter" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/Twitter_Social_Icon_Rounded_Square_Color.svg" /><noscript><img src="/wp-content/uploads/2020/07/Twitter_Social_Icon_Rounded_Square_Color.svg" alt="Follow Frontstretch on Twitter" title="Follow Frontstretch on Twitter" height="60" width="60"/></noscript></a>
<a href="//www.facebook.com/Frontstretch"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Like Frontstretch on Facebook" title="Like Frontstretch on Facebook" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/facebook-icon-rounded-square.svg" /><noscript><img src="/wp-content/uploads/2020/07/facebook-icon-rounded-square.svg" alt="Like Frontstretch on Facebook" title="Like Frontstretch on Facebook" height="60" width="60"/></noscript></a>
<a href="//www.instagram.com/frontstretchdotcom"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Follow Frontstretch on Instagram" title="Follow Frontstretch on Instagram" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/Instagram_simple_icon.svg" /><noscript><img src="/wp-content/uploads/2020/07/Instagram_simple_icon.svg" alt="Follow Frontstretch on Instagram" title="Follow Frontstretch on Instagram" height="60" width="60"/></noscript></a>
<a href="//www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Watch and Subscribe to Frontstretch on YouTube" title="Watch and Subscribe to Frontstretch on YouTube" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/youtube-social-red-squircle.svg" /><noscript><img src="/wp-content/uploads/2020/07/youtube-social-red-squircle.svg" alt="Watch and Subscribe to Frontstretch on YouTube" title="Watch and Subscribe to Frontstretch on YouTube" height="60" width="60"/></noscript></a>
<br /><br />
<a href="//www.frontstretch.com/feed/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Subscribe to the Frontstretch RSS feed" title="Subscribe to the Frontstretch RSS feed" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/rss-feed-icon.svg" /><noscript><img src="/wp-content/uploads/2020/07/rss-feed-icon.svg" alt="Subscribe to the Frontstretch RSS feed" title="Subscribe to the Frontstretch RSS feed" height="60" width="60"/></noscript></a>
<a href="//podcasts.apple.com/us/podcast/frontstretch/id1023154421"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Listen to the Frontstretch podcast at Apple Podcasts" title="Listen to the Frontstretch podcast at Apple Podcasts" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/podcast-icon.svg" /><noscript><img src="/wp-content/uploads/2020/07/podcast-icon.svg" alt="Listen to the Frontstretch podcast at Apple Podcasts" title="Listen to the Frontstretch podcast at Apple Podcasts" height="60" width="60"/></noscript></a>
<a href="//www.frontstretch.com/podcast/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Listen to Frontstretch's Podcasts" title="Listen to Frontstretch's Podcasts" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/podcast-headphones.svg" /><noscript><img src="/wp-content/uploads/2020/07/podcast-headphones.svg" alt="Listen to Frontstretch's Podcasts" title="Listen to Frontstretch's Podcasts" height="60" width="60"/></noscript></a>
<a href="//www.patreon.com/frontstretch"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Support Frontstretch on Patreon" title="Support Frontstretch on Patreon" height="60" width="60" data-lazy-src="/wp-content/uploads/2020/07/patreon-tile.svg" /><noscript><img src="/wp-content/uploads/2020/07/patreon-tile.svg" alt="Support Frontstretch on Patreon" title="Support Frontstretch on Patreon" height="60" width="60"/></noscript></a>
</div></div></div></div><div id="jetpack-search-filters-7" class="widget jetpack-filters widget_search"> <div id="jetpack-search-filters-7-wrapper">
<div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.frontstretch.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div> <div class="jetpack-search-sort-wrapper">
<label>
Sort by <select class="jetpack-search-sort">
<option value="relevance|DESC">
Relevance </option>
<option value="date|DESC" selected='selected'>
Newest first </option>
<option value="date|ASC">
Oldest first </option>
</select>
</label>
</div>
<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'date',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-7' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
</div></div></div><div class='code-block code-block-center code-block-3 ai-track' data-ai='WzMsMCwiQW1lcmljYW4gVHJ1Y2tzIC0gR2VuZXJhbCBTaWRlYmFyIEFkIiwiIiwxXQ=='>

<a href="//www.extremeterrain.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Trucks / Extreme Terrian" data-lazy-src="/wp-content/uploads/2020/04/AT-SEO-Ads300x250.jpg" /><noscript><img src="/wp-content/uploads/2020/04/AT-SEO-Ads300x250.jpg" alt="American Trucks / Extreme Terrian"/></noscript></a>

</div>
<div class='code-block code-block-default code-block-15 ai-track' data-ai='WzE1LDAsIlJhY2luZyBFbGVjdHJvbmljcyAtIEZhbiBWaXNpb24gTGVnZW5kIEdyYXkgU2lkZWJhciBBZCIsIiIsMV0='>
<a href="//racingelectronics.com/collections/legend-fanvision/products/legend-gray" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20250'%3E%3C/svg%3E" alt="Racing Electronics - Fan Vision" width="310" height="250" data-lazy-src="/wp-content/uploads/2019/02/2019_re_310x250.jpg" /><noscript><img src="/wp-content/uploads/2019/02/2019_re_310x250.jpg" alt="Racing Electronics - Fan Vision" width="310" height="250"/></noscript></a>
<div class="su-spacer" style="height:5px"></div></div>
<a href="https://www.patreon.com/frontstretch"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2018/11/fs-patreon-banner-350x250.jpg"><noscript><img src="/wp-content/uploads/2018/11/fs-patreon-banner-350x250.jpg"></noscript></a><div class='code-block code-block-default code-block-17'>
<div class="newormediatrigger">
<a href="//thepitlane.org" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Pit Lane" data-lazy-src="/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg"><noscript><img src="/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg" alt="The Pit Lane"></noscript></a>
</div></div>
</div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
<a href="https://www.frontstretch.com/comment-policy/">Comment Policy</a> | <a href="https://www.frontstretch.com/privacy-policy/">Privacy Policy</a> | © Copyright 2020, All Rights Reserved </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.frontstretch.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/frontstretch" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/frontstretch" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/frontstretch/id1023154421" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/frontstretchdotcom" target="_blank"><i class="fa fa-instagram"></i></a>
<a class="ttip-none" title="Patreon" href="https://www.patreon.com/frontstretch" target="_blank"><i class="fa f3d9"></i></a> </div>
<div class="alignleft">
All images are the property of their respective photographers. These images may not be reproduced, copied or transmitted without the written consent of the photographer. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-6-42015932' data-insertion='prepend' data-selector='.e3lan-below_header' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWRlZmF1bHQgY29kZS1ibG9jay02IGFpLXRyYWNrJyBkYXRhLWFpPSdXellzTUN3aVIzSnZkM1JvVEdsdWF5Qkpibk4xY21GdVkyVWdSR1Z6YTNSdmNDQkJaQ0lzSWlJc01WMD0nPgo8IS0tICBHcm93dGhMaW5rIExMQyAtLT4KICAgICAgICAgICAgPGxpbmsgaHJlZj0iLy9kM2l2MmwwZXM2c2Y4Zy5jbG91ZGZyb250Lm5ldC8xMDAyL2NmNzI4eDkwLmNzcyIgcmVsPSJzdHlsZXNoZWV0IiAvPgogICAgICAgICAgICA8c2NyaXB0IHNyYz0iLy9kM2l2MmwwZXM2c2Y4Zy5jbG91ZGZyb250Lm5ldC8xMDAyL2NmNzI4eDkwLmpzIj48L3NjcmlwdD4KICAgICAgICAgICAgPGRpdiBpZD0iY2ZfZGl2Ij4KICAgICAgICAgICAgICAgIDxmb3JtIGNsYXNzPSJjZl9mb3JtIj4KICAgICAgICAgICAgICAgICAgICAgICAgPGRpdj4KICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxkaXYgY2xhc3M9ImNmX3JvdyBmaXJzdCI+CiAgICAgICAgICAgICAgICAgICAgICAgICAgICA8ZGl2IGNsYXNzPSJjZl9yb3dfY29udGVudCI+CiAgICAgICAgICAgICAgICAgICAgICAgICAgICA8aDI+QXJlIHlvdSBEcml2aW5nIExlc3M/PC9oMj4KICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxwPllvdSBtYXkgcXVhbGlmeSBmb3IgPGI+Y2hlYXBlciBjYXIgaW5zdXJhbmNlPC9iPjwvcD4KICAgICAgICAgICAgICAgICAgICAgICAgICAgIDwvZGl2PgogICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxkaXYgY2xhc3M9ImNmX3Jvd19jb250ZW50Ij4KICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgPHAgY2xhc3M9InppcF90ZXh0Ij5aaXAgQ29kZTwvcD48aW5wdXQgdHlwZT0idGV4dCIgbmFtZT0iemlwIiBpZD0iY2ZfdGV4dCIgcmVxdWlyZWQ9InJlcXVpcmVkIiBzaXplPSI1IiBtYXhsZW5ndGg9IjUiIHRhYmluZGV4PSIxIi8+IDwvZGl2PgogICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxkaXY+CiAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxpbnB1dCB0eXBlPSJzdWJtaXQiIHZhbHVlPSJDb21wYXJlIFJhdGVzID4gPiIgaWQ9ImNmX3N1Ym1pdCIgdGFiaW5kZXg9IjUiLz4KICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICA8L2Rpdj4KICAgICAgICAgICAgICAgICAgICAgICAgICAgIDwvZGl2PgogICAgICAgICAgICAgICAgICAgICAgICA8L2Rpdj4KICAgICAgICAgICAgICAgICAgICAgICAgPGRpdiBjbGFzcz0ibG9hZGVyIiBzdHlsZT0iZGlzcGxheTogbm9uZTsiPkxvYWRpbmcuLi48L2Rpdj4KICAgICAgICAgICAgICAgICAgICAgICAgPGRpdiBpZD0iY2ZfcmVzdWx0cyI+CiAgICAgICAgICAgICAgICAgICAgICAgIDwvZGl2PgogICAgICAgICAgICAgICAgPC9mb3JtPgogICAgICAgICAgICA8L2Rpdj4KICAgICAgICAgICAgPCEtLSAgR3Jvd3RoTGluayBMTEMgLS0+PC9kaXY+Cg==' data-block='6'></div>
<div class='ai-viewports ai-viewport-3 ai-insert-7-71172381' data-insertion='prepend' data-selector='.e3lan-below_header' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWRlZmF1bHQgY29kZS1ibG9jay03IGFpLXRyYWNrJyBkYXRhLWFpPSdXemNzTUN3aVIzSnZkM1JvVEdsdWF5Qkpibk4xY21GdVkyVWdUVzlpYVd4bElFRmtJaXdpSWl3eFhRPT0nPgogICAgICA8IS0tICBHcm93dGhMaW5rIExMQyAtIE1vYmlsZSAtLT4KICAgICAgICAgICAgPGxpbmsgaHJlZj0iLy9kM2l2MmwwZXM2c2Y4Zy5jbG91ZGZyb250Lm5ldC8xMDAyL2NmMzc1LmNzcyIgcmVsPSJzdHlsZXNoZWV0IiAvPgogICAgICAgICAgICA8c2NyaXB0IHNyYz0iLy9kM2l2MmwwZXM2c2Y4Zy5jbG91ZGZyb250Lm5ldC8xMDAyL2NmMzc1LmpzIj48L3NjcmlwdD4KICAgICAgICAgICAgPGRpdiBpZD0iY2ZfZGl2Ij4KICAgICAgICAgICAgICAgIDxmb3JtIGNsYXNzPSJjZl9mb3JtIj4KICAgICAgICAgICAgICAgICAgICAgICAgPGRpdj4KICAgICAgICAgICAgICAgICAgICAgICAgPGgzPkFyZSB5b3UgZHJpdmluZyBMZXNzPzwvaDM+PHA+WW91IG1heSBxdWFsaWZ5IGZvciA8c3Ryb25nPmNoZWFwZXIgY2FyIGluc3VyYW5jZS48c3Ryb25nPjwvcD4KICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxkaXYgY2xhc3M9ImNmX3JvdyBmaXJzdCI+WmlwIENvZGUKICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICA8aW5wdXQgdHlwZT0idGV4dCIgbmFtZT0iemlwIiByZXF1aXJlZD0icmVxdWlyZWQiIHNpemU9IjUiIG1heGxlbmd0aD0iNSIvPgogICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgIDxpbnB1dCB0eXBlPSJzdWJtaXQiIHZhbHVlPSJDb21wYXJlIFJhdGVzIiBpZD0iY2Zfc3VibWl0IiAvPgogICAgICAgICAgICAgICAgICAgICAgICAgICAgPC9kaXY+CiAgICAgICAgICAgICAgICAgICAgICAgIDwvZGl2PgogICAgICAgICAgICAgICAgICAgICAgICA8ZGl2IGNsYXNzPSJsb2FkZXIiIHN0eWxlPSJkaXNwbGF5OiBub25lOyI+TG9hZGluZy4uLjwvZGl2PgogICAgICAgICAgICAgICAgICAgICAgICA8ZGl2IGlkPSJjZl9yZXN1bHRzIj4KICAgICAgICAgICAgICAgICAgICAgICAgPC9kaXY+CiAgICAgICAgICAgICAgICA8L2Zvcm0+CiAgICAgICAgICAgIDwvZGl2PgogICAgICAgIDwhLS0gIEdyb3d0aExpbmsgTExDIC0gTW9iaWxlIC0tPjwvZGl2Pgo=' data-block='7'></div>
<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
<script type="text/javascript">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</script><link rel='preload' href='https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.frontstretch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes-01cf0275578c9058f9283eb68475473e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/ajax/libs/wavesurfer.js/1.4.0/wavesurfer-7e59cdaad6d836f5b8e7fbc551f216bb.js' id='ssp-block-wavesurfer-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-dca7318fae45441c148537111e61a270.js' id='media-player-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-03fffb86fd5116d58302cf34b1570e48.js' id='html5-player-js' defer></script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.min.js' id='wpAjaxifyComments-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.frontstretch.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-d7088dadd1759bcfec357bf9147dab95.js' id='tie-scripts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-ad251944c1b2b0dd3d5fddc5ccb7179a.js' id='tie-ilightbox-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget-5d4ebb19ca11b874dd41f6938a92122d.js' id='jetpack-search-widget-js' defer></script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontstretch.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-1c2bcdf817d298639b94fa767258ae4c.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'70371303',post:'261272',tz:'-4',srv:'www.frontstretch.com'} ]);
	_stq.push([ 'clickTrackerInit', '70371303', '261272' ]);
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.frontstretch.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontstretch.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-block-style-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style-7ebe2eb3f199fcad140e7efc0059fd78.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts-9a8739958d528a4586e18f08cfa21335.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo-bd03bef224dfef061a179fb6acd3741c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='optinforms-stylesheet-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/optin-forms/css/optinforms-a7c28aaab501c818dced2a0507becae5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/seriously-simple-podcasting/assets/css/player-d6c3724f9ef98b3c5843bffd87a79739.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/style-1c653aac7a35bea219b48065c371cdb1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tie-style-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa-child/style-4262edf99b2980b6cbd6a79ea1b456c3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-f32c4ab87196727451806f86d9413824.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-568ceb80ac86cdf4133ffa974e08dbeb.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.frontstretch.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-87a20f9cd7196c618d0ccc52186d112e.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.frontstretch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='su-shortcodes-css'  href='https://www.frontstretch.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes-01cf0275578c9058f9283eb68475473e.css' type='text/css' media='all' /></noscript></body>
</html>
