<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//frontstretch.b-cdn.net' /><!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure" />
<meta property="og:description" content="As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure. There are no playoff expectations since his No. 42 team didn’t qualify for the postseason. There is no need" />
<meta property="og:url" content="https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="og:updated_time" content="2021-09-07T00:10:19+00:00" />
<meta property="article:published_time" content="2021-09-07T00:10:19+00:00" />
<meta property="article:modified_time" content="2021-09-07T00:10:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure" />
<meta name="twitter:description" content="As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure. There are no playoff expectations since his No. 42 team didn’t qualify for the postseason. There is no need" />
<meta property="og:image" content="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" />
<meta name="twitter:image" content="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure</title>
<meta name="description" content="As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure" />
<meta property="og:description" content="As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure." />
<meta property="og:url" content="https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="article:publisher" content="https://www.facebook.com/Frontstretch" />
<meta property="article:author" content="https://www.facebook.com/ZachSturn/" />
<meta property="article:tag" content="Ross Chastain" />
<meta property="article:section" content="Cup Series" />
<meta property="og:image" content="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" />
<meta property="og:image:secure_url" content="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:image:alt" content="Ross Chastain before a NASCAR race at Circuit of the Americas, May 2021. Photo: NKP" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure" />
<meta name="twitter:description" content="As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure." />
<meta name="twitter:site" content="@Frontstretch" />
<meta name="twitter:creator" content="@zachstur" />
<meta name="twitter:image" content="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.frontstretch.com/#organization","name":"Frontstretch","url":"https://www.frontstretch.com","logo":{"@type":"ImageObject","@id":"https://www.frontstretch.com/#logo","url":"https://frontstretch.b-cdn.net/wp-content/uploads/2021/02/FSHeaderClear.png","caption":"Frontstretch","inLanguage":"en-US","width":"1200","height":"226"}},{"@type":"WebSite","@id":"https://www.frontstretch.com/#website","url":"https://www.frontstretch.com","name":"Frontstretch","publisher":{"@id":"https://www.frontstretch.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg","url":"https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg","width":"640","height":"426","caption":"Ross Chastain before a NASCAR race at Circuit of the Americas, May 2021. Photo: NKP","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.frontstretch.com/author/zachs/","name":"Zach Sturniolo","url":"https://www.frontstretch.com/author/zachs/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2ebc0dec7ca5335b7836a1beaa1d379d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2ebc0dec7ca5335b7836a1beaa1d379d?s=96&amp;d=mm&amp;r=g","caption":"Zach Sturniolo","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/ZachSturn/","https://twitter.com/zachstur"],"worksFor":{"@id":"https://www.frontstretch.com/#organization"}},{"@type":"WebPage","@id":"https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/#webpage","url":"https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/","name":"Zach\u2019s Turn: Ross Chastain Storms Forward Without Playoff Pressure","datePublished":"2021-09-07T00:10:19-04:00","dateModified":"2021-09-07T00:10:19-04:00","author":{"@id":"https://www.frontstretch.com/author/zachs/"},"isPartOf":{"@id":"https://www.frontstretch.com/#website"},"primaryImageOfPage":{"@id":"https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Zach\u2019s Turn: Ross Chastain Storms Forward Without Playoff Pressure","datePublished":"2021-09-07T00:10:19-04:00","dateModified":"2021-09-07T00:10:19-04:00","author":{"@id":"https://www.frontstretch.com/author/zachs/"},"publisher":{"@id":"https://www.frontstretch.com/#organization"},"description":"As his tenure with Chip Ganassi Racing nears its checkered flag, Ross Chastain has no pressure.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.frontstretch.com/#organization"},"name":"Zach\u2019s Turn: Ross Chastain Storms Forward Without Playoff Pressure","@id":"https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/#richSnippet","isPartOf":{"@id":"https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/#webpage"},"image":{"@id":"https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//resources.infolinks.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='stylesheet' id='sby_styles-css'  href='https://www.frontstretch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://frontstretch.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.6' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 780px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://frontstretch.b-cdn.net/wp-content/tablepress-combined.min.css?ver=45' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='https://frontstretch.b-cdn.net/wp-content/uploads/generatepress/style.min.css?ver=1629746647' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://frontstretch.b-cdn.net/wp-content/themes/generatepress_fs_child/style.css?ver=1629302311' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.0.3' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://frontstretch.b-cdn.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script id="google_gtagjs" src="https://www.frontstretch.com/?local_ga_js=927d7a474fab45101808f8d6952fd225" async></script>
<script id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-34668381-1', {} );
</script>
<link rel="icon" href="https://frontstretch.b-cdn.net/wp-content/uploads/2015/06/frontstretch-sq-logo-55x55.png" sizes="32x32" />
<link rel="icon" href="https://frontstretch.b-cdn.net/wp-content/uploads/2015/06/frontstretch-sq-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://frontstretch.b-cdn.net/wp-content/uploads/2015/06/frontstretch-sq-logo.png" />
<meta name="msapplication-TileImage" content="https://frontstretch.b-cdn.net/wp-content/uploads/2015/06/frontstretch-sq-logo.png" />
<style>
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<meta name="facebook-domain-verification" content="861lmaue4pjhax1ty1do555i9snv8y" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-1089662 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade has-grow-sidebar right-sidebar nav-below-header separate-containers header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.frontstretch.com/" title="Frontstretch" rel="home">
						<img  class="header-image is-logo-image" alt="Frontstretch" src="https://frontstretch.b-cdn.net/wp-content/uploads/2021/02/FSHeaderClear.png" title="Frontstretch" width="1200" height="226" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="main-navigation grid-container sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-fs-menu-2021" class=" menu sf-menu"><li id="menu-item-1070541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1070541"><a href="https://www.frontstretch.com/">Home</a></li>
<li id="menu-item-1070542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070542"><a>NASCAR<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1072288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1072288"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Daily Fantasy Forecast</a></li>
	<li id="menu-item-1070571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070571"><a href="https://www.frontstretch.com/2021-nascar-race-weekend-central/">Race Weekend Central</a></li>
	<li id="menu-item-1070544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1070544"><a href="https://www.frontstretch.com/category/cup-series/">NASCAR Cup Series</a></li>
	<li id="menu-item-1070545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070545"><a href="https://www.frontstretch.com/category/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-1070546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070546"><a href="https://www.frontstretch.com/category/truck-series/">Camping World Truck Series</a></li>
	<li id="menu-item-1070556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070556"><a href="https://www.frontstretch.com/category/arca/">ARCA</a></li>
	<li id="menu-item-1070543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070543"><a href="https://www.frontstretch.com/category/enascar/iracing/">iRacing</a></li>
</ul>
</li>
<li id="menu-item-1070552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070552"><a>Other Racing<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070554"><a href="https://www.frontstretch.com/category/indycar/">NTT IndyCar Series</a></li>
	<li id="menu-item-1070555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070555"><a href="https://www.frontstretch.com/category/f1/">Formula 1 Racing</a></li>
	<li id="menu-item-1070557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070557"><a href="https://www.frontstretch.com/category/sports-cars/">Sports Cars</a></li>
	<li id="menu-item-1076003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076003"><a href="https://www.frontstretch.com/category/srx/">SRX</a></li>
	<li id="menu-item-1070553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070553"><a href="https://www.frontstretch.com/category/dirt-racing/">Dirt Racing</a></li>
</ul>
</li>
<li id="menu-item-1070559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070559"><a href="https://www.frontstretch.com/">Television<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070551"><a href="https://www.frontstretch.com/category/couch-potato-tuesday/">TV Critique</a></li>
	<li id="menu-item-1070562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070562"><a href="https://www.frontstretch.com/tv-ratings/">TV Ratings</a></li>
	<li id="menu-item-1070564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070564"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-1070560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070560"><a href="https://www.frontstretch.com/">Multimedia<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070565"><a href="https://www.frontstretch.com/category/podcast/">Frontstretch Podcast</a></li>
	<li id="menu-item-1070568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070568"><a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw">Frontstretch YouTube</a></li>
	<li id="menu-item-1070561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070561"><a href="https://www.frontstretch.com/category/reel-racing/">Reel Racing</a></li>
	<li id="menu-item-1070566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070566"><a href="https://www.frontstretch.com/category/stock-car-scoop/">Stock Car Scoop</a></li>
</ul>
</li>
<li id="menu-item-1070569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070569"><a>About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070572"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-1070574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070574"><a href="https://www.frontstretch.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1072287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072287"><a href="https://www.frontstretch.com/jobs/">Frontstretch Jobs</a></li>
	<li id="menu-item-1072289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072289"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li>
	<li id="menu-item-1072291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072291"><a href="https://www.frontstretch.com/newsletter/">Subscribe to the Newsletter</a></li>
	<li id="menu-item-1072290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072290"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div class='code-block code-block-center code-block-14'>
<div class="header-banner"><a href="/2021-nascar-race-weekend-central/"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-08-06-race-weekend-central-banner.png"alt="NASCAR Race Weekend Central"/></a></div></div>
<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-1089662" class="post-1089662 post type-post status-publish format-standard has-post-thumbnail hentry category-cup-series category-featured-content category-zach-sturniolo category-zachs-turn tag-ross-chastain" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<div class="wp-caption thumb-caption"><img width="640" height="426" src="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg" class="attachment-full size-full" alt="Ross Chastain before a NASCAR race at Circuit of the Americas, May 2021. Photo: NKP" itemprop="image" srcset="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP.jpg 640w, https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP-300x200.jpg 300w, https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/2021-COTA-Cup-Ross-Chastain-smile-NKP-150x100.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" title="Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure 1"><p class="wp-caption-text thumb-caption-text">(Photo: Nigel Kinrade Photography)</p></div>
			</div>			<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-09-07T00:10:19-04:00" itemprop="datePublished">September 7, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.frontstretch.com/author/zachs/" title="View all posts by Zach Sturniolo" rel="author" itemprop="url"><span class="author-name" itemprop="name">Zach Sturniolo</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400;">As his tenure with Chip Ganassi Racing nears its checkered flag, <a href="/tag/ross-chastain/">Ross Chastain</a> has no pressure.</span></p>
<p><span style="font-weight: 400;">There are no playoff expectations since his No. 42 team didn’t qualify for the postseason. There is no need to audition for a new ride, since he&#8217;s already confirmed to join Trackhouse Racing in 2022 as the driver of the team’s new No. 1 car. All there is to do is go out and try to wind up in victory lane.</span></p>
<p><span style="font-weight: 400;">Chastain damn near got there Sunday (Sept. 5) at Darlington Raceway and came away third, a night in which he showed legitimate speed to contend for the win.</span></p>
<p><span style="font-weight: 400;">The performance was gratifying following one of the most grueling races of the season, an exhausting four-hour, 500-mile contest upon one of the most abrasive pavements on the NASCAR circuit. How rewarding was it?</span></p>
<p><span style="font-weight: 400;">“Almost as rewarding as McDonald&#8217;s MyRewards program,” Chastain said with a smile, proud of finding a way to plug his sponsor into another post-race interview. “It doesn&#8217;t pay quite as good on the track as MyRewards program does for eating McDonald&#8217;s. But no, it&#8217;s just good, right? This is what we want to do and this is what we work to do.”</span></p>
<p><span style="font-weight: 400;">Chastain’s performance wasn’t relegated to only one green-flag run. He was a legitimate contender from the drop of the green flag and quickly found himself running inside the top 10. He and the team built upon that throughout the night and pushed to become a steady top-five car.</span></p>
<p><span style="font-weight: 400;">And though the performance may appear sudden and jarring — especially outrunning his playoff-contending teammate <a href="/tag/kurt-busch/">Kurt Busch</a>, who finished sixth — this wasn’t even Chastain’s best finish of the season. That came in June when he finished second at Nashville Superspeedway, another 1.3-mile oval and another race that featured the same 750-horsepower package run at Darlington.</span></p>
<p><span style="font-weight: 400;">The goal for his No. 42 team, he said, remains to improve on the three 550-HP tracks left on the schedule: Las Vegas Motor Speedway, Kansas Speedway and Texas Motor Speedway.</span></p>
<p><span style="font-weight: 400;">“Racing in the Cup Series at a 550-package track is insane,” Chastain said. “Like, this [Darlington] is like short-track racing. This is like, throttle and brake and steering and like feeling the car. And in the 550s, I haven&#8217;t gotten there yet. If it is that way, I haven&#8217;t felt it. Trying to break a lot of old bad habits I had.”</span></p>
<p><span style="font-weight: 400;">Many of those bad habits were developed long before Chastain got to CGR, where he sits in the best equipment of his brief Cup career on a weekly basis. Before joining Ganassi, Chastain was regularly found competing for Spire Motorsports and the former Premium Motorsports, neither of which had the resources necessary to be a consistent top-20 team at the sport’s premier level.</span></p>
<p><span style="font-weight: 400;">“If it wasn&#8217;t for those cars, I wouldn&#8217;t be here,” Chastain said. “But yeah, there&#8217;s a different way you can drive these fast cars and there&#8217;s things you can do that, when I was here in the past, that I couldn&#8217;t do.</span></p>
<p><span style="font-weight: 400;">“And I probably wasn&#8217;t at the point I am now [as a driver]. And I didn&#8217;t have the resources during the week, the data to look at. So I&#8217;m not saying I was where I&#8217;m at now. But yeah, no, there&#8217;s definitely more that you can do with the No. 42 car.”</span></p>
<p><span style="font-weight: 400;">To his point, Chastain has been required by Ganassi to improve physically and mentally. That addition has made him sharper behind the wheel and is a drastic change from the teams he’d been with previously.</span></p>
<p><span style="font-weight: 400;">“CGR makes me work a lot harder during the week [with] Josh Wise,” Chastain said. “I used to eat really good breakfast and really good lunch and really good dinner every day. And now, they&#8217;re good, but they&#8217;re not as filling and I do a lot more exercise. There&#8217;s just so much more that goes into it. </span></p>
<p><span style="font-weight: 400;">“I have so many resources. I have so many people,” he continued. “I really have so many people to go help me be the best race car driver I can be, and that&#8217;s what makes a difference. That&#8217;s why these guys get so good over time.”</span></p>
<p><span style="font-weight: 400;">Though his success has come in spurts, Chastain is reaping the benefits of that change of pace as often as possible. The good news is that five of the final nine races will come at tracks utilizing the 750-HP package, including the Charlotte Motor Speedway ROVAL in a year in which Chastain has produced strong road-course runs.</span></p>
<p><span style="font-weight: 400;">Next will be the Salute to American Heroes 400 at Richmond Raceway on Saturday, Sept. 11, at 7:30 p.m. ET on NBC Sports Network.</span></p>
	<p class="dpsp-share-text ">
		Share this article	</p>
	<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-3">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&t=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure&url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&title=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure&summary=As%20his%20tenure%20with%20Chip%20Ganassi%20Racing%20nears%20its%20checkered%20flag%2C%20Ross%20Chastain%20has%20no%20pressure.%20There%20are%20no%20playoff%20expectations%20since%20his%20No.%2042%20team%20didn%E2%80%99t%20qualify%20for%20the%20postseason.%20There%20is%20no%20need&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&amp;body=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Email</span></a></li>
</ul></div>
<div
				class="hustle-ui hustle-inline hustle-palette--sunrise hustle_module_id_2 module_id_2  "
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="inline"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div><div class="hustle-group-content"><p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com<br />We hate spam. Your email address will not be sold or shared with anyone else.</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="1089662"><input type="hidden" name="hustle_sub_type" value="inline"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div><!-- AI CONTENT END 1 -->
		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://www.frontstretch.com/category/cup-series/" rel="category tag">Cup Series</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/zach-sturniolo/" rel="category tag">Zach Sturniolo</a>, <a href="https://www.frontstretch.com/category/zachs-turn/" rel="category tag">Zach's Turn</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/>
						<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.frontstretch.com/tag/ross-chastain/" rel="tag">Ross Chastain</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://www.frontstretch.com/2021/09/07/couch-potato-tuesday-darlington-brings-somewhat-normal-cup-broadcast/" rel="prev">Couch Potato Tuesday: Darlington Brings a Somewhat Normal Cup Broadcast With Extras</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="next" title="Next"><a href="https://www.frontstretch.com/2021/09/07/5-points-to-ponder-can-nascar-and-hollywood-mix-in-la/" rel="next">5 Points to Ponder: Can NASCAR &#038; Hollywood Mix in L.A.?</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class='comment-policy'>Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href='https://www.frontstretch.com/comment-policy/'>comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{2,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class='comment-policy'>Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href='https://www.frontstretch.com/comment-policy/'>comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{2,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="ai_widget-17" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-8'>
<a href="https://www.raceweather.net/">
				<img src="https://frontstretch.b-cdn.net/wp-content/uploads/2021/05/RaceWeatherForecastUpcomingLogo.png" alt="Weather forecast provided by raceweather.net/">
			</a></div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-12 ai-track' data-ai='WzEyLDAsIkdvb2dsZSBBZHNlbnNlIFNpZGViYXIgQWQgV2lkZ2V0IiwiIiwxXQ=='>
<!-- Google Adsense Sidebar Ad -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Manual Ad Block -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1931074544731095"
     data-ad-slot="2498160170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Google Adsense Sidebar Ad --></div>
</aside><aside id="block-3" class="widget inner-padding widget_block"><div align="center">
<h4>Connect with Frontstretch</h4>
<p><a href="//twitter.com/Frontstretch"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/07/Twitter_Social_Icon_Rounded_Square_Color.svg" alt="Follow Frontstretch on Twitter" title="Follow Frontstretch on Twitter" height="60" width="60"></a>&nbsp;<a href="//www.facebook.com/Frontstretch"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/07/facebook-icon-rounded-square.svg" alt="Like Frontstretch on Facebook" title="Like Frontstretch on Facebook" height="60" width="60"></a>&nbsp;<a href="//www.instagram.com/frontstretchdotcom"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/07/Instagram_simple_icon.svg" alt="Follow Frontstretch on Instagram" title="Follow Frontstretch on Instagram" height="60" width="60"></a><br>
<a href="//www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/07/youtube-social-red-squircle.svg" alt="Watch and Subscribe to Frontstretch on YouTube" title="Watch and Subscribe to Frontstretch on YouTube" height="60" width="60"></a>&nbsp;<a href="//www.frontstretch.com/feed/"><img src="/wp-content/uploads/2020/07/rss-feed-icon.svg" alt="Subscribe to the Frontstretch RSS feed" title="Subscribe to the Frontstretch RSS feed" height="60" width="60"></a>&nbsp;<a href="//podcasts.apple.com/us/podcast/frontstretch/id1023154421"><img src="/wp-content/uploads/2020/07/podcast-icon.svg" alt="Listen to the Frontstretch podcast at Apple Podcasts" title="Listen to the Frontstretch podcast at Apple Podcasts" height="60" width="60"></a>
</p>
</div></aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.frontstretch.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg></span></button></form>
</aside><aside id="ai_widget-13" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-3 ai-track' data-ai='WzMsMCwiQW1lcmljYW4gVHJ1Y2tzIC0gR2VuZXJhbCBTaWRlYmFyIEFkIiwiIiwxXQ=='>
 <!-- American Trucks - General -->
<a href="//www.extremeterrain.com" target="_blank"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/04/AT-SEO-Ads300x250.jpg" alt="American Trucks / Extreme Terrian"/></a>
 <!-- American Trucks - General -->
</div>
</aside><aside id="ai_widget-14" class="widget inner-padding ai_widget"><div class='code-block code-block-default code-block-15 ai-track' data-ai='WzE1LDAsIlJhY2luZyBFbGVjdHJvbmljcyAtICBTaWRlYmFyIEFkIFdpZGdldCIsIiIsMV0='>
<a href="//racingelectronics.com" target="_blank"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2020/11/racing-electronics-2020.jpg" alt="Racing Electronics - Be Ready" width="310" height="250"/></a></div>
</aside><aside id="ai_widget-18" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-16'>
<a href="//elink.enterprise.com/en/20/09/frontstretchcom-llc.html">
				<img src="https://frontstretch.b-cdn.net/wp-content/uploads/2021/08/sidebar-ad-enterprise350.png" alt="Enterprise: Race in and get the same deals drivers and teams use">
			</a></div>
</aside><aside id="ai_widget-16" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-9 ai-track' data-ai='WzksMCwiVGhlIFBpdCBMYW5lIFNpZGViYXIgV2lkZ2V0IiwiIiwxXQ=='>
<a href="http://thepitlane.org" target="_blank"><img src="https://frontstretch.b-cdn.net/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg" alt="The Pit Lane"></a></div>
</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Latest Articles</h2>
		<ul>
											<li>
					<a href="https://www.frontstretch.com/2021/09/07/5-points-to-ponder-can-nascar-and-hollywood-mix-in-la/">5 Points to Ponder: Can NASCAR &#038; Hollywood Mix in L.A.?</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2021/09/07/zachs-turn-ross-chastains/" aria-current="page">Zach’s Turn: Ross Chastain Storms Forward Without Playoff Pressure</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2021/09/07/couch-potato-tuesday-darlington-brings-somewhat-normal-cup-broadcast/">Couch Potato Tuesday: Darlington Brings a Somewhat Normal Cup Broadcast With Extras</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2021/09/06/nascar-stat-sheet-denny-hamlin-delivers-darlington-victory/">NASCAR Stat Sheet: Denny Hamlin Delivers Darlington Victory</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2021/09/06/stock-car-scoop-which-playoff-drivers-are-in-the-most-trouble-leaving-darlington/">Stock Car Scoop: Which Playoff Drivers Are in the Most Trouble Leaving Darlington?</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carl D.</span> on <a href="https://www.frontstretch.com/2021/09/06/thinkin-out-loud-2021-cook-out-southern-500-at-darlington/#comment-75127">Thinkin&#8217; Out Loud: 2021 Cook Out Southern 500 at Darlington</a></li><li class="recentcomments"><span class="comment-author-link">Carl D.</span> on <a href="https://www.frontstretch.com/2021/09/06/thinkin-out-loud-2021-cook-out-southern-500-at-darlington/#comment-75126">Thinkin&#8217; Out Loud: 2021 Cook Out Southern 500 at Darlington</a></li><li class="recentcomments"><span class="comment-author-link">Fed Up</span> on <a href="https://www.frontstretch.com/2021/09/06/thinkin-out-loud-2021-cook-out-southern-500-at-darlington/#comment-75125">Thinkin&#8217; Out Loud: 2021 Cook Out Southern 500 at Darlington</a></li><li class="recentcomments"><span class="comment-author-link">Bill B</span> on <a href="https://www.frontstretch.com/2021/09/06/thinkin-out-loud-2021-cook-out-southern-500-at-darlington/#comment-75124">Thinkin&#8217; Out Loud: 2021 Cook Out Southern 500 at Darlington</a></li><li class="recentcomments"><span class="comment-author-link">Marc</span> on <a href="https://www.frontstretch.com/2021/09/05/up-to-speed-remembering-harry-gants-mr-september-winning-streak/#comment-75123">Up to Speed: Remembering Harry Gant’s “Mr. September” Winning Streak</a></li></ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-left">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-footer-policies-container"><ul id="menu-footer-policies" class="menu"><li id="menu-item-230087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230087"><a href="https://www.frontstretch.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1070374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070374"><a href="https://www.frontstretch.com/comment-policy/">Comment Policy</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2021  Frontstretch.com LLC				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span>
				</a><div
				class="hustle-ui hustle-popup hustle-palette--sunrise hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="10000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div><div class="hustle-group-content"><p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="1089662"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#"> I’m not interested, don't show this again</a></p></div></div></div></div></div></div><script type="text/javascript"> var infolinks_pid = 3269291; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><a rel="nofollow" style="display:none" href="https://www.frontstretch.com/?blackhole=85cde7dafe" title="Do NOT follow this link or you will be banned from the site!">Frontstretch</a>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.frontstretch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-medium   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&amp;t=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure&amp;url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&amp;via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&amp;title=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure&amp;summary=As%20his%20tenure%20with%20Chip%20Ganassi%20Racing%20nears%20its%20checkered%20flag%2C%20Ross%20Chastain%20has%20no%20pressure.%20There%20are%20no%20playoff%20expectations%20since%20his%20No.%2042%20team%20didn%E2%80%99t%20qualify%20for%20the%20postseason.%20There%20is%20no%20need&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains%2F&amp;body=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Comment on this article<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":968,"name":"Zach Sturniolo","avatar":"2ebc0dec7ca5335b7836a1beaa1d379d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '35984']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><link rel='stylesheet' id='hustle_icons-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2C500&#038;display=swap&#038;ver=1.0' media='all' />
<script async data-noptimize src='https://frontstretch.b-cdn.net/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>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</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script src='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.6' id='wpdiscuz-flag-js-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.5' id='hui_scripts-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"3","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside","auto_hide"],"after_close":"no_show_all","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"01\/12\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"01\/18\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"1","blog_id":"0","module_name":"FS Newsletter","module_type":"popup","active":"1","module_mode":"optin"},{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"01\/12\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"01\/18\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"2","blog_id":"0","module_name":"FS Newsletter","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains&text=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains","email":"mailto:?subject=Zach%E2%80%99s%20Turn%3A%20Ross%20Chastain%20Storms%20Forward%20Without%20Playoff%20Pressure&body=https%3A%2F%2Fwww.frontstretch.com%2F2021%2F09%2F07%2Fzachs-turn-ross-chastains"},"ajaxurl":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","page_id":"1089662","page_slug":"2021-09-07-zachs-turn-ross-chastains","is_upfront":"","script_delay":"3000"};
</script>
<script src='https://frontstretch.b-cdn.net/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.5' id='hustle_front-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/garage-hot-pass|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/garage-hot-pass\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.frontstretch.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.4' id='generate-back-to-top-js'></script>
<script src='https://frontstretch.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script src='https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><div id="zed228828-6bb6-4787-bd89-037ef14d84dd" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="//3933.tm.zedo.com/v1/75de605e-cb49-40d1-b336-e11c4d3745f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='//3933.tm.zedo.com/v1/75de605e-cb49-40d1-b336-e11c4d3745f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","zed228828-6bb6-4787-bd89-037ef14d84dd",true, 1 , 1);</script><script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://frontstretch.b-cdn.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
