<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thinkin&#039; Out Loud: 2022 Wise Power 400 at Auto Club Speedway" />
<meta property="og:description" content="What happened? Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27. It is his second" />
<meta property="og:url" content="https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="og:updated_time" content="2022-02-27T23:09:38+00:00" />
<meta property="article:published_time" content="2022-02-27T23:09:38+00:00" />
<meta property="article:modified_time" content="2022-02-27T23:09:38+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Thinkin&#039; Out Loud: 2022 Wise Power 400 at Auto Club Speedway" />
<meta name="twitter:description" content="What happened? Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27. It is his second" />
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" />
<meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway</title><link rel="preload" href="https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png" as="image" /><link rel="preload" href="" as="image" /><link rel="preload" href="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" as="image" imagesrcset="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg 640w, https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP-300x200.jpg 300w, https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP-150x100.jpg 150w" imagesizes="(max-width: 640px) 100vw, 640px" />
<meta name="description" content="Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway" />
<meta property="og:description" content="Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27." />
<meta property="og:url" content="https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/" />
<meta property="og:site_name" content="Frontstretch" />
<meta property="article:publisher" content="https://www.facebook.com/Frontstretch" />
<meta property="article:tag" content="Daniel Suarez" />
<meta property="article:tag" content="Kyle Busch" />
<meta property="article:tag" content="Kyle Larson" />
<meta property="article:tag" content="Tyler Reddick" />
<meta property="article:section" content="Cup Series" />
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" />
<meta property="og:image:secure_url" content="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:image:alt" content="Thinkin&#8217; Out Loud: 2022 Wise Power 400 at Auto Club Speedway" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-27T23:09:38-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway" />
<meta name="twitter:description" content="Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27." />
<meta name="twitter:site" content="@Frontstretch" />
<meta name="twitter:creator" content="@Frontstretch" />
<meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dalton Hopkins" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.frontstretch.com/#organization","name":"Frontstretch","url":"https://www.frontstretch.com","logo":{"@type":"ImageObject","@id":"https://www.frontstretch.com/#logo","url":"https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png","caption":"Frontstretch","inLanguage":"en-US","width":"1200","height":"226"}},{"@type":"WebSite","@id":"https://www.frontstretch.com/#website","url":"https://www.frontstretch.com","name":"Frontstretch","publisher":{"@id":"https://www.frontstretch.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg","url":"https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg","width":"640","height":"426","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.frontstretch.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/","name":"Thinkin&#8217; Out Loud: 2022 Wise Power 400 at Auto Club Speedway"}}]},{"@type":"Person","@id":"https://www.frontstretch.com/author/daltonh/","name":"Dalton Hopkins","url":"https://www.frontstretch.com/author/daltonh/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/37164dba1d1350b173244776a48a8135?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/37164dba1d1350b173244776a48a8135?s=96&amp;d=mm&amp;r=g","caption":"Dalton Hopkins","inLanguage":"en-US"},"worksFor":{"@id":"https://www.frontstretch.com/#organization"}},{"@type":"WebPage","@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#webpage","url":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/","name":"Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway","datePublished":"2022-02-27T23:09:38-05:00","dateModified":"2022-02-27T23:09:38-05:00","author":{"@id":"https://www.frontstretch.com/author/daltonh/"},"isPartOf":{"@id":"https://www.frontstretch.com/#website"},"primaryImageOfPage":{"@id":"https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#breadcrumb"}},{"@type":"NewsArticle","headline":"Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway","datePublished":"2022-02-27T23:09:38-05:00","dateModified":"2022-02-27T23:09:38-05:00","author":{"@id":"https://www.frontstretch.com/author/daltonh/"},"publisher":{"@id":"https://www.frontstretch.com/#organization"},"description":"Reigning NASCAR Cup Series Champion Kyle Larson continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.frontstretch.com/#organization"},"name":"Thinkin&#039; Out Loud: 2022 Wise Power 400 At Auto Club Speedway","@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#richSnippet","isPartOf":{"@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#webpage"},"image":{"@id":"https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='stylesheet' id='sby_styles-css'  href='https://www.frontstretch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.frontstretch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontstretch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.frontstretch.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1.19.2' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.frontstretch.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://www.frontstretch.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.frontstretch.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.12' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.12' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.frontstretch.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.10' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 780px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.frontstretch.com/wp-content/tablepress-combined.min.css?ver=45' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='https://www.frontstretch.com/wp-content/uploads/generatepress/style.min.css?ver=1644458194' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.frontstretch.com/wp-content/themes/generatepress_fs_child/style.css?ver=1629302311' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://www.frontstretch.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' media='all' />
<script src='https://www.frontstretch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.frontstretch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style>			<link rel="preload" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script id="google_gtagjs" src="https://www.frontstretch.com/?local_ga_js=2b3b175a05c70c4d8f45f8531ce06ec9" async></script>
<script id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-34668381-1', {} );
</script>
<link rel="icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png" />
<meta name="msapplication-TileImage" content="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png" />
<style>
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<meta name="facebook-domain-verification" content="861lmaue4pjhax1ty1do555i9snv8y" /></head>

<body class="post-template-default single single-post postid-1105217 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade has-grow-sidebar right-sidebar nav-below-header separate-containers header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.frontstretch.com/" title="Frontstretch" rel="home">
						<img data-perfmatters-preload="1"  class="header-image is-logo-image" alt="Frontstretch" src="https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png" title="Frontstretch" width="1200" height="226" />
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation grid-container sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-fs-menu-2021" class=" menu sf-menu"><li id="menu-item-1070541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1070541"><a href="https://www.frontstretch.com/">Home</a></li>
<li id="menu-item-1070542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070542"><a>NASCAR<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1072288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1072288"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Daily Fantasy Forecast</a></li>
	<li id="menu-item-1102614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1102614"><a href="https://www.frontstretch.com/2022-race-weekend-central/">Race Weekend Central</a></li>
	<li id="menu-item-1070544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1070544"><a href="https://www.frontstretch.com/category/cup-series/">NASCAR Cup Series</a></li>
	<li id="menu-item-1070545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070545"><a href="https://www.frontstretch.com/category/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-1070546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070546"><a href="https://www.frontstretch.com/category/truck-series/">Camping World Truck Series</a></li>
	<li id="menu-item-1070556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070556"><a href="https://www.frontstretch.com/category/arca/">ARCA</a></li>
	<li id="menu-item-1070543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070543"><a href="https://www.frontstretch.com/category/enascar/iracing/">iRacing</a></li>
</ul>
</li>
<li id="menu-item-1070552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070552"><a>Other Racing<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070554"><a href="https://www.frontstretch.com/category/indycar/">NTT IndyCar Series</a></li>
	<li id="menu-item-1070555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070555"><a href="https://www.frontstretch.com/category/f1/">Formula 1 Racing</a></li>
	<li id="menu-item-1070557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070557"><a href="https://www.frontstretch.com/category/sports-cars/">Sports Cars</a></li>
	<li id="menu-item-1076003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076003"><a href="https://www.frontstretch.com/category/srx/">SRX</a></li>
	<li id="menu-item-1070553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070553"><a href="https://www.frontstretch.com/category/dirt-racing/">Dirt Racing</a></li>
</ul>
</li>
<li id="menu-item-1070559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070559"><a href="https://www.frontstretch.com/">Television<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070551"><a href="https://www.frontstretch.com/category/couch-potato-tuesday/">TV Critique</a></li>
	<li id="menu-item-1070562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070562"><a href="https://www.frontstretch.com/tv-ratings/">TV Ratings</a></li>
	<li id="menu-item-1070564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070564"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-1070560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070560"><a href="https://www.frontstretch.com/">Multimedia<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070565"><a href="https://www.frontstretch.com/category/podcast/">Frontstretch Podcast</a></li>
	<li id="menu-item-1070568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070568"><a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw">Frontstretch YouTube</a></li>
	<li id="menu-item-1070561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070561"><a href="https://www.frontstretch.com/category/reel-racing/">Reel Racing</a></li>
	<li id="menu-item-1070566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070566"><a href="https://www.frontstretch.com/category/stock-car-scoop/">Stock Car Scoop</a></li>
</ul>
</li>
<li id="menu-item-1070569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070569"><a>About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070572"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-1070574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070574"><a href="https://www.frontstretch.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1072287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072287"><a href="https://www.frontstretch.com/jobs/">Frontstretch Jobs</a></li>
	<li id="menu-item-1072289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072289"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li>
	<li id="menu-item-1072291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072291"><a href="https://www.frontstretch.com/newsletter/">Subscribe to the Newsletter</a></li>
	<li id="menu-item-1072290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072290"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class='code-block code-block-center code-block-14'>
<div class="header-banner"><a href="/2022-race-weekend-central/"><img data-perfmatters-preload="2" src="/wp-content/uploads/2022/01/2022RaceWeekendCentral.jpg"alt="Race Weekend Central"/></a></div></div>
<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-1105217" class="post-1105217 post type-post status-publish format-standard has-post-thumbnail hentry category-cup-series category-dalton-hopkins category-featured-content category-mattm-race-reports-thinkin tag-daniel-suarez tag-kyle-busch tag-kyle-larson tag-tyler-reddick" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<div class="wp-caption thumb-caption"><img data-perfmatters-preload="3" width="640" height="426" src="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP.jpg 640w, https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP-300x200.jpg 300w, https://www.frontstretch.com/wp-content/uploads/2022/02/2022-Fontana-Cup-Kyle-Larson-checkered-flag-wave-NKP-150x100.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text thumb-caption-text">(Photo: NKP)</p></div>
			</div>			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Thinkin&#8217; Out Loud: 2022 Wise Power 400 at Auto Club Speedway</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-02-27T23:09:38-05:00" itemprop="datePublished">February 27, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.frontstretch.com/author/daltonh/" title="View all posts by Dalton Hopkins" rel="author" itemprop="url"><span class="author-name" itemprop="name">Dalton Hopkins</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<h2>What happened?</h2>
<p>Reigning NASCAR Cup Series Champion <a href="/tag/Kyle-Larson" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Kyle Larson</a> continued where he left off in 2021 by winning his first race of 2022 at Auto Club Speedway on Sunday, Feb. 27. It is his second career NASCAR Cup Series win in the California-based circuit. Following close behind him was <a href="/tag/Austin-Dillon" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Austin Dillon</a>, who held off <a href="/tag/Erik-Jones" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Erik Jones</a>, <a href="/tag/Daniel-Suarez" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Daniel Suarez</a> and <a href="/tag/Joey-Logano" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Joey Logano</a> to complete the top five.</p>
<h2>How did it happen?</h2>
<p>Survival and patience won the day.</p>
<p>Throughout the whole first 180 laps, Larson almost was never in the mention for the lead of the Wise Power 400 in his home state except for one lap. Names such as <a href="/tag/Tyler-Reddick" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Tyler Reddick</a>, Jones, <a href="/tag/Chase-Elliott" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Chase Elliott</a> and <a href="/tag/William-Byron" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">William Byron</a> seemed to be the drivers in the hunt for the victory in Fontana.</p>
<p>Yet Larson was always near the front. He finished in fifth in both stages one and two.</p>
<p>It was an event marred by mechanical issues, ill-handling race cars and flared tempers. By the end of the race, almost all of those aforementioned leaders experienced issues that took them off the lead pace, and it was Larson&#8217;s time to pounce.</p>
<p>With 22 laps to go, one of the final restarts of the race found the Hendrick Motorsports trio of Larson, Elliott and <a href="/tag/Alex-Bowman" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Alex Bowman</a> battling Logano for the lead. Bowman hit the wall upon the restart in turn 3, leaving Elliott and Larson to battle against Logano for the top spot.</p>
<p>The trio was three wide when Elliott built up enough momentum to pass around the other two on the outside. Unfortunately, his HMS teammate had the same idea.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;I&#39;m sorry. I didn&#39;t know he was there.&quot;- Larson <a href="https://t.co/C6xwGVgTK6" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">https://t.co/C6xwGVgTK6</a> <a href="https://t.co/jcBjEwzdVS" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/jcBjEwzdVS</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1498087729229402113?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 28, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The contact ruined Elliott&#8217;s day and he fell well off the pace.</p>
<p>With Larson taking the lead, Logano falling back, and Elliott swearing up a storm, it seemed it was time to drop the curtain on another Hollywood performance for the Californian.</p>
<p>Unfortunately, from the damage he sustained, Elliott couldn&#8217;t keep his Chevrolet straight for the rest of the race. He brought out the 10th and final unscheduled caution of the day.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It has been a frustrating day in California for Chase Elliott and the No. 9 team. <a href="https://t.co/pTS5gBE6DD" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/pTS5gBE6DD</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1498090093239808000?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 28, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After a late-race pit stop, Larson was left to defend against Suarez who is still looking for his first career Cup Series win.</p>
<p>With four laps to go, Larson restarted on the outside of the No. 99 Chevrolet, and they were dead even into the first corner.</p>
<p>Suarez received a push from Jones with three laps to go and took the lead briefly, but the dirt track savant of Larson used the high lane of turns 3 and 4 to his advantage. The momentum launched him around the Trackhouse Racing Team car and into the lead with two laps to go. He stayed there to the checkered to collect his 17th career Cup Series victory.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The final four laps were INCREDIBLE.</p>
<p>Wow. <a href="https://t.co/dYZIIa2rs9" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/dYZIIa2rs9</a></p>
<p>&mdash; NASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1498092117016473604?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 28, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Who stood out?</h2>
<p>Larson may have taken home the win, but Reddick stole the show.</p>
<p>From the moment he took the lead on lap 11, the driver of the No. 8 Richard Childress Racing Chevrolet was the favorite for everybody to win in Fontana. On his way of leading a race-high total of 90 laps, Reddick used his tried-and-true high line to rim-ride the blue walls of Auto Club Speedway. His high line gave him the advantage over the rest of the field and allowed him to win both stages one and two.</p>
<p>In the opening laps of the final stage, Reddick was holding off Jones, who was the only other driver throughout the day that appeared to have enough speed to contend with the dominant RCR Chevrolet.</p>
<p>By lap 151, the duo was still dueling in the top lane of the speedway for the lead when Reddick reported a vibration.</p>
<p>That vibration became a flat tire.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Heavy contact for Tyler Reddick and William Byron after a tire issue for the No. 8. <a href="https://t.co/4q2YOBTRE9" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">https://t.co/4q2YOBTRE9</a> <a href="https://t.co/j9kkAO0yfp" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/j9kkAO0yfp</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1498078552603963392?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Just like that, Reddick&#8217;s perfect day ended. His race resulted in a 24th-place finish, one lap off the pace. After such a dominant performance for most of the day, however, it&#8217;s hard to think we won&#8217;t see Reddick running up front for the lead again in any of the remaining 34 races in 2022.</p>
<h2>Who fell flat?</h2>
<p>With overheating issues, spins and flat tires galore, Joe Gibbs Racing had an abysmal day.</p>
<p>Only one out of the four cars was able to score points in either of the first two stages of the race when <a href="/tag/Denny-Hamlin" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Denny Hamlin</a> earned one point with his 10th-place result in stage two.</p>
<p>Their headaches began when <a href="/tag/Kyle-Busch" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Kyle Busch</a> spun early on followed by overheating issues for the Toyota which forced him to pit road. The issues placed him well behind the leaders where he would then suffer a flat tire. At one point, the candy man was multiple laps down.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Been a tough day in Fontana for Rowdy. <a href="https://t.co/dWBP2Wn5Do" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">https://t.co/dWBP2Wn5Do</a> <a href="https://t.co/hqunkQETV9" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/hqunkQETV9</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1498060687326781447?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Overheating issues plagued Busch&#8217;s JGR teammates of <a href="/tag/Christopher-Bell" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Christopher Bell</a> and Hamlin as well. While Hamlin was able to overcome his dilemma, Bell would spin later on.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Close your eyes if you&#39;re a <a href="https://twitter.com/CBellRacing?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@CBellRacing</a> fan. <a href="https://t.co/opZeDrjRne" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/opZeDrjRne</a></p>
<p>&mdash; NASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1498063707850436608?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Bell&#8217;s spin blew out his Goodyear eagles and was unable to get his Toyota to move on its own power again, a Gen 7 car problem that has plagued a few drivers this weekend and is being reviewed by NASCAR for a solution.</p>
<p>The Oklahoma native eventually received a tow back to pit road, but by that point, he was multiple laps down. The No. 20 team abandoned the race and did not return.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Christopher Bell, who lost six laps after his spin, just went to the garage.</p>
<p>&mdash; Jeff Gluck (@jeff_gluck) <a href="https://twitter.com/jeff_gluck/status/1498063919293861888?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Bell&#8217;s day ended with a 36th-place result &#8211; dead last.</p>
<p>The only JGR driver that had a normal day was <a href="/tag/Martin-Truex-Jr" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Martin Truex Jr</a>, but it wasn&#8217;t the typical top five run we have come to expect out of the No. 19 Toyota. Truex spent his day hovering near the edge of the top 10 and that&#8217;s where he finished in 13th.</p>
<p>It wasn&#8217;t all doom and gloom for the team by the end, however. Despite his abundance of issues and setbacks, Busch rejoined the lead lap late and clawed his way to a 14th-place finish. Hamlin followed suit in 15th.</p>
<p>This isn&#8217;t the first time we&#8217;ve seen the JGR team struggle at the beginning of the season, and the team will almost certainly be looking forward to next Sunday at Las Vegas Motor Speedway, a track where it won last September.</p>
<h2>What did this race prove?</h2>
<p>The new car is hard to drive, and that&#8217;s great.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am STRAIGHT UP having a GREAT TIME watching these drivers STRAIGHT UP having a HARD TIME. <a href="https://twitter.com/hashtag/NASCAR?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#NASCAR</a></p>
<p>&mdash; nascarcasm (@nascarcasm) <a href="https://twitter.com/nascarcasm/status/1498059827460943873?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It was a lesson 10 drivers learned throughout the practice and qualifying sessions on Saturday, Feb. 26. In practice, multiple drivers experienced handling issues that caused them to spin and even damage their race car, resulting in most being forced to forfeit their qualifying run to either repair their car or replace it. One such driver was the experienced veteran and 2011 Fontana winner <a href="/tag/Kevin-Harvick" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Kevin Harvick</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Not how the No. 4 team wanted to start practice 👀 <a href="https://t.co/YYvX6wmRM7" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">https://t.co/YYvX6wmRM7</a> <a href="https://t.co/54jUYg1mEu" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/54jUYg1mEu</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1497649552970682372?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the final qualifying session alone, Elliott, Byron, and <a href="/tag/Brad-Keselowski" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Brad Keselowski</a> all failed to post a time after each spun during their one-shot lap because of poor handling. Logano also smacked the wall but was able to post a qualifying time, albeit a much slower one.</p>
<p>In the race itself, it was clear from the beginning every driver must survive an ill-handling car if they wanted to stay ahead or even stay in the race at all. Busch was the first victim.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kyle Busch goes for a spin in Fontana. <a href="https://t.co/GdXUimh6DO" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">https://t.co/GdXUimh6DO</a> <a href="https://t.co/kuxJDu7opw" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/kuxJDu7opw</a></p>
<p>&mdash; FOX: NASCAR (@NASCARONFOX) <a href="https://twitter.com/NASCARONFOX/status/1498042360177037319?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Then Elliott spun, followed by <a href="/tag/Josh-Bilicki" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Josh Bilicki</a>, then Bell, Keselowski, <a href="/tag/Ross-Chastain" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Ross Chastain</a>, and you get the idea.</p>
<p>Despite the spins, the damage, and no doubt the money spent on repairs and part replacement, the feedback has been positive.</p>
<p>Even from the drivers.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;The cars are hard to drive and they&#39;re supposed to be that way &#8230; A lot of the drivers asked for it and we got what we wanted.&quot;<a href="https://twitter.com/keselowski?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@keselowski</a> is prepping for an intense run for the <a href="https://twitter.com/hashtag/BuschLightPole?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#BuschLightPole</a>. <a href="https://t.co/hsV2KMrV3Q" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/hsV2KMrV3Q</a></p>
<p>&mdash; NASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1497666907981463555?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The event had 12 yellow flags throughout the day, which is the most since 2008 when the race was 500 miles rather than 400. It was only two yellow flags shy of the overall record.</p>
<p>Almost all of them came from spins.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/NASCAR?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#NASCAR</a> &#8230; There have been 5 single-car incidents in today&#39;s Cup race.</p>
<p>You have to go to RACE 6 OF LAST SEASON before the series had its 5th single-car incident in 2021</p>
<p>&mdash; Dustin Long (@dustinlong) <a href="https://twitter.com/dustinlong/status/1498073825157816324?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In all, fans and drivers alike wanted the new car to be hard to drive so they can see talent &#8211; rather than money alone &#8211; rise to the top. They got what they wanted.</p>
<p>Now if we could only figure out that flat tire issue.</p>
<h2>Paint scheme of the race</h2>
<p>The No. 18 Joe Gibbs Racing Toyota and Interstate Batteries is one of NASCAR&#8217;s oldest ongoing sponsor relationships, and it looks as good as ever.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We’re in full <a href="https://twitter.com/NASCAR_Xfinity?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@NASCAR_Xfinity</a> qualifying mode right now, but let’s pause and take a look at <a href="https://twitter.com/KyleBusch?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@KyleBusch</a>’s <a href="https://twitter.com/interstatebatts?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@interstatebatts</a> Toyota Camry TRD 😍⚡️ <a href="https://t.co/Iaq1mTcodm" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/Iaq1mTcodm</a></p>
<p>&mdash; Joe Gibbs Racing (@JoeGibbsRacing) <a href="https://twitter.com/JoeGibbsRacing/status/1497633760166219783?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Busch had an absolute nightmare of a day, but at least his car looked good. The traditional Interstate Batteries lightning bolt mixed with a bright green primary color and white number and lettering made the Toyota stand out among the rest of the field.</p>
<h2>Better than last time?</h2>
<p>Let&#8217;s put it this way.</p>
<p>After the Fontana race in 2020, plans were developed to turn Auto Club Speedway into a short track and be rid of its 2-mile &#8220;cookie-cutter&#8221; design.</p>
<p>After this race, many fans believe it should be left exactly how it is.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Don&#39;t change Auto Club Speedway.<a href="https://twitter.com/hashtag/NASCAR?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#NASCAR</a> <a href="https://twitter.com/hashtag/WisePower400?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#WisePower400</a></p>
<p>&mdash; Allen Ellis, roll the dice 🎲 (@Allen_TheAlpha) <a href="https://twitter.com/Allen_TheAlpha/status/1498095723656761344?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 28, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Let&#39;s not reconfigure Auto club speedway.</p>
<p>&mdash; David Allen (@racegearcom) <a href="https://twitter.com/racegearcom/status/1498059521192779778?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The last race at Fontana saw eight different leaders for 17 total lead changes. There were only three unscheduled yellow flags. The race winner, Bowman, led a whopping 110 laps when it was all over.</p>
<p>Sunday&#8217;s event saw only nine leaders. With 10 unscheduled caution flags, however, drivers had ample opportunity to take a shot at the top spot, resulting in 32 lead changes.</p>
<p>The competition was far better it seems, and with no 550-horsepower rules package, the cars were sliding around on the bumpy surface making the on-track action more unpredictable.</p>
<p>Oh yeah, and the crowd was great too.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s been a couple of years, but that is a GREAT crowd for Auto Club.<a href="https://twitter.com/hashtag/NASCAR?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#NASCAR</a> <a href="https://twitter.com/hashtag/AutoClub400?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">#AutoClub400</a> <a href="https://t.co/xTPcfgFhHi" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/xTPcfgFhHi</a></p>
<p>&mdash; Daniel McFadin (@danielmcfadin) <a href="https://twitter.com/danielmcfadin/status/1498062933242355721?ref_src=twsrc%5Etfw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">February 27, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>What&#8217;s next?</h2>
<p>The Cup Series returns to Las Vegas Motor Speedway for the first of two visits to Sin City in 2022.</p>
<p>Cup Series practice at the 1.5-mile oval starts on Saturday, March 5, at 1:30 p.m. ET and will be followed by qualifying at 2:05 p.m. ET with TV coverage being provided by FOX Sports 1. The Pennzoil 400 will follow on Sunday, March 6, at 3:30 p.m. ET on FOX.</p>
	<p class="dpsp-share-text ">
		Share this article	</p>
	<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-3">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener external noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;t=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener external noreferrer" href="https://twitter.com/intent/tweet?text=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway&amp;url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener external noreferrer" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;title=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway&amp;summary=What%20happened%3F%20Reigning%20NASCAR%20Cup%20Series%20Champion%20Kyle%20Larson%20continued%20where%20he%20left%20off%20in%202021%20by%20winning%20his%20first%20race%20of%202022%20at%20Auto%20Club%20Speedway%20on%20Sunday%2C%20Feb.%2027.%20It%20is%20his%20second&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;body=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Email</span></a></li>
</ul></div>
<div
				class="hustle-ui hustle-inline hustle-palette--sunrise hustle_module_id_2 module_id_2  "
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="inline"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div><div class="hustle-group-content"><p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com<br />We hate spam. Your email address will not be sold or shared with anyone else.</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="1105217"><input type="hidden" name="hustle_sub_type" value="inline"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div><!-- AI CONTENT END 1 -->
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.frontstretch.com/category/cup-series/" rel="category tag">Cup Series</a>, <a href="https://www.frontstretch.com/category/dalton-hopkins/" rel="category tag">Dalton Hopkins</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/mattm-race-reports-thinkin/" rel="category tag">Thinkin' Out Loud</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.frontstretch.com/tag/daniel-suarez/" rel="tag">Daniel Suarez</a>, <a href="https://www.frontstretch.com/tag/kyle-busch/" rel="tag">Kyle Busch</a>, <a href="https://www.frontstretch.com/tag/kyle-larson/" rel="tag">Kyle Larson</a>, <a href="https://www.frontstretch.com/tag/tyler-reddick/" rel="tag">Tyler Reddick</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" /></svg></span><span class="prev" title="Previous"><a href="https://www.frontstretch.com/2022/02/27/the-underdog-house-erik-jones-returns-no-43-to-former-glory/" rel="prev">The Underdog House: Erik Jones Returns No. 43 to Former Glory</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span><span class="next" title="Next"><a href="https://www.frontstretch.com/2022/02/28/stock-car-scoop-should-nascar-still-convert-auto-club-to-a-short-track/" rel="next">Stock Car Scoop: Should NASCAR Still Convert Auto Club to a Short Track?</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class='comment-policy'>Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href='https://www.frontstretch.com/comment-policy/'>comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{2,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class='comment-policy'>Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href='https://www.frontstretch.com/comment-policy/'>comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{2,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="15">
                        <span class='wpdtc' title='15'>15</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-77467_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77467" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Tom B' src='https://secure.gravatar.com/avatar/1b4d64915f9de7a305b8792b18ec440f?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b4d64915f9de7a305b8792b18ec440f?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Tom B
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 2:01 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 2:01 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77467'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77467' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>It&#8217;s not blocking if you didn&#8217;t know a car was coming behind you.  It is just changing your racing line.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77467_0'></div></div><div id='wpd-comm-77471_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77471" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Bill B' src='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Bill B
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 9:03 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 9:03 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77471'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77471' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>I like Kyle Larson and rooted for him to win the championship last year, but I would have rather seen Jones or Suarez win. I was really disappointed that Reddick had that issue and wasn&#8217;t around at the end to battle for the win. If I had my way, I would have like d to see him win his first race.</p>
<p>The new car is creating an interesting race right now due to the uncertainty team face trying to figure it out. Once the top teams figure it out I think they will rise to the top as usual. It may take until the second half of the season but it will happen. For the time being it is refreshing to see the good, the bad and the ugly all having issues driving the car.</p>
<p>For those that don&#8217;t want the track to be reconfigured to a short track, keep in mind that the track is old and due for a repave if it isn&#8217;t reconfigured. When that happens it will probably take a decade before we see great races again.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='6'>6</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77471_0'></div></div><div id='wpd-comm-77472_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77472" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='janice' src='https://secure.gravatar.com/avatar/79a958ad6cbc1e1e4f21e59d0b406fb8?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79a958ad6cbc1e1e4f21e59d0b406fb8?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    janice
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 9:05 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 9:05 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77472'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77472' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>once suarez got to the lead, was kind of hoping he&#8217;d be able to hold onto the lead for the few remaining laps.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='4'>4</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77472_0'></div></div><div id='wpd-comm-77475_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77475" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Jeremy' src='https://secure.gravatar.com/avatar/c873cff528c9b11ddd217e2ffd1853a8?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c873cff528c9b11ddd217e2ffd1853a8?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Jeremy
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 10:56 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 10:56 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77475'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77475' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>Time will tell, but so far I like that the diffuser seems to be helping with aero issues impacting a trailing car&#8217;s ability to pullup and make a move to pass.  While passes for the lead should be difficult (but not impossible), it appears a decent balance is maybe here in that regard.</p>
<p>They have to figure out the issue where a flat tire completely immobilizes a car.  I&#8217;m sure they&#8217;re looking at it, but I hope they find a solution soon.  A spin and flat tire should not require a wrecker to drag a car back to the pit.</p>
<p>Otherwise, I&#8217;m pleasantly surprised so far.  Daytona was better than I expected (though I&#8217;m still not a fan of pack racing). Fontana is so big it tends to generate strung out snoozers, but this one was one of the better races I recall here.  I only napped for 30 minutes or so during the 2nd stage.</p>
<p>Not sure I buy Larson&#8217;s claim he didn&#8217;t know Elliott was there, but my opinion doesn&#8217;t matter.  I wonder if Elliott believes it? He&#8217;s the only one Larson needs to convince.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77475_0'></div><div id='wpd-comm-77480_77475' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77480" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Bill B' src='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Bill B
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77475">
        Jeremy
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 11:26 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 11:26 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77480'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77480' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>Keep in mind that with all the cautions, the cars didn&#8217;t get a chance to get strung out and produce a snoozer. I like a few real cautions during a race but there is a point where there are so many that the race never gets a flow to it. I felt the race yesterday crossed the line (for me) a bit in that regard.</p>
<p>I am not sure I buy that Larson didn&#8217;t know Elliott was there, and I am not sure that Elliott didn&#8217;t spin on purpose to take away the easy ride to victory that Larson would have had without that last caution. I really don&#8217;t care as I like both drivers. File it under IT HAPPENS.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77480_77475'></div></div></div><div id='wpd-comm-77478_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77478" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='DoninAjax' src='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    DoninAjax
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 11:17 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 11:17 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77478'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77478' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>The tire solution should be easy for the NA$CAR brain trust: go back to 15 inch wheels and get the inner liner back. But that would mean they have to admit another of their brilliant ideas was a bust and we know how likely that is.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike wpd-down' title='-1'>-1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77478_0'></div><div id='wpd-comm-77482_77478' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77482" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Bill B' src='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Bill B
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77478">
        DoninAjax
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 11:32 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 11:32 am
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77482'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77482' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>If they can make a 15 inch wheel with an inner liner and still have a single lug then they may go for it, but I don&#8217;t see them going back to 5 lugs. That would make NASCAR look bad, and we can&#8217;t have that, can we?</p>
<p>BTW, my friend told me that he heard that Gibbs wants his pit crew to only have to deal with one wheel or the other (5 vs 1) because switching back and forth screws up their timing. He doesn&#8217;t want his cup crew to do pit stops in Xfin or trucks, which means an extra crew. So much for the new car saving teams money.</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 18 hours ago by Bill B</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77482_77478'></div><div id='wpd-comm-77488_77482' class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77488" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='DoninAjax' src='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    DoninAjax
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77482">
        Bill B
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 12:35 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 12:35 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77488'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77488' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>I heard that about Gibbs during the Busch event on Saturday. Makes sense to me to do it that way. I agree about how NA$CAR made another decision that will save teams money.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77488_77482'></div></div><div id='wpd-comm-77497_77482' class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77497" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Iceman202290' src='https://secure.gravatar.com/avatar/76f47a49e660e19e96a01e08e3fd6a24?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76f47a49e660e19e96a01e08e3fd6a24?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Iceman202290
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77482">
        Bill B
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 3:37 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 3:37 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77497'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77497' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>It does save money.<br />
If you only want to participate in cup, this helps.<br />
Also means more people employed if you do chose to be an owner in multiple series..win win in my book.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77497_77482'></div><div id='wpd-comm-77498_77497' class='wpd-comment wpd-reply wpd_comment_level-4'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77498" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Bill B' src='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65e25b7187ca7bb1b08ec64f078a610b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Bill B
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77497">
        Iceman202290
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 3:55 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 3:55 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77498'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77498' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>How does this help? If you only want to participate in cup you still need to hire 7 guys to pit the car. If you want to participate in all three series then you need to hire 7 additional guys. Are you saying the teams that run in all three series should be OK with having to spend more?</p>
<p>Don&#8217;t you think this might make teams more reticent to want to field teams in all three series? The profit margin in Xfin and the trucks is razor thin already.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77498_77497'></div><div id='wpd-comm-77504_77498' class='wpd-comment wpd-reply wpd_comment_level-5'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77504" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Iceman202290' src='https://secure.gravatar.com/avatar/76f47a49e660e19e96a01e08e3fd6a24?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76f47a49e660e19e96a01e08e3fd6a24?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Iceman202290
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77498">
        Bill B
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 7:41 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 7:41 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77504'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77504' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>Yes</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77504_77498'></div></div></div></div></div><div id='wpd-comm-77492_77478' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77492" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Kevin in SoCal' src='https://secure.gravatar.com/avatar/4cd170fa9790aa1e15ac439920853928?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cd170fa9790aa1e15ac439920853928?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Kevin in SoCal
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77478">
        DoninAjax
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 1:02 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 1:02 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77492'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77492' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>No, with the larger wheels we get larger brakes and better stopping power.   15&#8243; wheels stink!  There&#8217;s a reason why passenger cars have been getting larger wheels in the last decade. </p>
<p>But some kind of inner liner should help, as these run-flats aren&#8217;t working like they&#8217;re supposed to.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77492_77478'></div><div id='wpd-comm-77494_77492' class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77494" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='DoninAjax' src='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c07ff417debb64ce8878a2dae641934?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    DoninAjax
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-77492">
        Kevin in SoCal
    </a>
</div>
    <div class="wpd-comment-date" title="February 28, 2022 1:31 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 1:31 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77494'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77494' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>VW Beetles had 17 inch wheels in the 50s. Lots more torque taking off.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77494_77492'></div></div></div></div><div id='wpd-comm-77500_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77500" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='WJW Motorsports' src='https://secure.gravatar.com/avatar/aa45ed5a0a3a870e493fdb285ab60d75?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa45ed5a0a3a870e493fdb285ab60d75?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    WJW Motorsports
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 4:34 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 4:34 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77500'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77500' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>It&#8217;s the &#8220;team&#8221; mentality rearing its ugly head. Drivers now expect their teammate to dutifully follow them and give them a push out front. They don&#8217;t expect said teammate to take them 3 wide right there, as Kyle&#8217;s deliberate arc of a corner displayed (but I think all HMS spotters &#8211; esp. Byron&#8217;s &#8211; were sampling too much of CA&#8217;s signature product yesterday). I like what Chase did and hope he keeps pressing it (not a big fan of that intentional spin, if that&#8217;s what it was).</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77500_0'></div></div><div id='wpd-comm-77501_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-77501" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Carl D.' src='https://secure.gravatar.com/avatar/406d4bbd1d9689b09c71d25adcc5cd76?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/406d4bbd1d9689b09c71d25adcc5cd76?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Carl D.
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="February 28, 2022 4:40 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    February 28, 2022 4:40 pm
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/#comment-77501'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_77501' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    <div class="wpd-comment-text">
    <p>I enjoyed the race.  Felt terrible for Reddick; his car was bad-fast, and he was dominating.  At the end, I was secretly pulling for Suarez to win (wife is a proud Larson fan).  As for the Larson/Elliott dust up, that’s just hard racing.</p>
<p>Age has seasoned this track well.  The owners need to leave it alone.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-77501_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="ai_widget-19" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-8'>
<a href="https://www.raceweather.net/">
				<img src="/wp-content/uploads/2021/05/RaceWeatherForecastUpcomingLogo.png" alt="Weather forecast provided by raceweather.net/">
			</a></div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-12 ai-track' data-ai='WzEyLDAsIkdvb2dsZSBBZHNlbnNlIFNpZGViYXIgQWQgV2lkZ2V0IiwiIiwxXQ=='>
<!-- Google Adsense Sidebar Ad -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Manual Ad Block -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1931074544731095"
     data-ad-slot="2498160170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Google Adsense Sidebar Ad --></div>
</aside><aside id="block-3" class="widget inner-padding widget_block"><div align="center">
<h4>Connect with Frontstretch</h4>
<p><a href="//twitter.com/Frontstretch"><img loading="lazy" src="/wp-content/uploads/2020/07/Twitter_Social_Icon_Rounded_Square_Color.svg" alt="Follow Frontstretch on Twitter" title="Follow Frontstretch on Twitter" height="60" width="60"></a>&nbsp;<a href="//www.facebook.com/Frontstretch"><img loading="lazy" src="/wp-content/uploads/2020/07/facebook-icon-rounded-square.svg" alt="Like Frontstretch on Facebook" title="Like Frontstretch on Facebook" height="60" width="60"></a>&nbsp;<a href="//www.instagram.com/frontstretchdotcom"><img loading="lazy" src="/wp-content/uploads/2020/07/Instagram_simple_icon.svg" alt="Follow Frontstretch on Instagram" title="Follow Frontstretch on Instagram" height="60" width="60"></a><br>
<a href="//www.youtube.com/frontstretch"><img loading="lazy" src="/wp-content/uploads/2020/07/youtube-social-red-squircle.svg" alt="Watch and Subscribe to Frontstretch on YouTube" title="Watch and Subscribe to Frontstretch on YouTube" height="60" width="60"></a>&nbsp;<a href="//www.frontstretch.com/feed/"><img loading="lazy" src="/wp-content/uploads/2020/07/rss-feed-icon.svg" alt="Subscribe to the Frontstretch RSS feed" title="Subscribe to the Frontstretch RSS feed" height="60" width="60"></a>&nbsp;<a href="//podcasts.apple.com/us/podcast/frontstretch/id1023154421"><img loading="lazy" src="/wp-content/uploads/2020/07/podcast-icon.svg" alt="Listen to the Frontstretch podcast at Apple Podcasts" title="Listen to the Frontstretch podcast at Apple Podcasts" height="60" width="60"></a>
</p>
</div></aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.frontstretch.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg></span></button></form>
</aside><aside id="ai_widget-14" class="widget inner-padding ai_widget"><div class='code-block code-block-default code-block-15 ai-track' data-ai='WzE1LDAsIlJhY2luZyBFbGVjdHJvbmljcyAtICBTaWRlYmFyIEFkIFdpZGdldCIsIiIsMV0='>
<a href="//racingelectronics.com" target="_blank"><img src="/wp-content/uploads/2022/02/racing-electronics-2022.jpg" alt="Racing Electronics - Be Race Ready" width="310" height="250"/></a></div>
</aside><aside id="ai_widget-18" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-16'>
<a href="//elink.enterprise.com/en/20/09/frontstretchcom-llc.html">
				<img src="/wp-content/uploads/2021/08/sidebar-ad-enterprise350.png" alt="Enterprise: Race in and get the same deals drivers and teams use">
			</a></div>
</aside><aside id="ai_widget-16" class="widget inner-padding ai_widget"><div class='code-block code-block-center code-block-9 ai-track' data-ai='WzksMCwiVGhlIFBpdCBMYW5lIFNpZGViYXIgV2lkZ2V0IiwiIiwxXQ=='>
<a href="http://thepitlane.org" target="_blank"><img src="/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg" alt="The Pit Lane"></a></div>
</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Latest Articles</h2>
		<ul>
											<li>
					<a href="https://www.frontstretch.com/2022/02/28/custom-stickers-and-adhesive-graphics-for-motorcycles/">Custom Stickers and Adhesive Graphics for Motorcycles</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/02/28/waids-the-speedway-once-known-as-rockingham-fell-to-progress-elements/">Waid&#8217;s World: The Speedway Once Known As Rockingham Fell to Progress – and the Elements</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/02/28/couch-potato-tuesday-matt-kenseth-shines-in-fox-debut-at-fontana/">Couch Potato Tuesday: Matt Kenseth Shines in FOX Debut at Fontana</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/02/28/stat-sheet-auto-club-speedways-comeback-weekend/">Stat Sheet: Auto Club Speedway&#8217;s Comeback Weekend</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/02/28/dhd-cody-overton-1st-win-nightmare-cochran/">Dirty (Half) Dozen: Cody Overton Scores Dream 1st Win While Nightmare Strikes at Cochran Motor Speedway</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kenneth Readinger</span> on <a href="https://www.frontstretch.com/2022/02/27/flat-tire-and-william-byron-prevents-tyler-reddick-from-first-nascar-cup-win/comment-page-1/#comment-77507">Flat Tire &#038; William Byron Prevent Tyler Reddick From 1st NASCAR Cup Win</a></li><li class="recentcomments"><span class="comment-author-link">Bill B</span> on <a href="https://www.frontstretch.com/2022/02/27/up-to-speed-kyle-larson-and-chase-elliott-tangle-at-fontana/comment-page-1/#comment-77506">Up to Speed: Kyle Larson &#038; Chase Elliott Tangle at Fontana</a></li><li class="recentcomments"><span class="comment-author-link">Echo</span> on <a href="https://www.frontstretch.com/2022/02/27/up-to-speed-kyle-larson-and-chase-elliott-tangle-at-fontana/comment-page-1/#comment-77505">Up to Speed: Kyle Larson &#038; Chase Elliott Tangle at Fontana</a></li><li class="recentcomments"><span class="comment-author-link">Iceman202290</span> on <a href="https://www.frontstretch.com/2022/02/27/thinkin-out-loud-2022-wise-power-400-at-auto-club-speedway/comment-page-1/#comment-77504">Thinkin&#8217; Out Loud: 2022 Wise Power 400 at Auto Club Speedway</a></li><li class="recentcomments"><span class="comment-author-link">DoninAjax</span> on <a href="https://www.frontstretch.com/2022/02/27/up-to-speed-kyle-larson-and-chase-elliott-tangle-at-fontana/comment-page-1/#comment-77503">Up to Speed: Kyle Larson &#038; Chase Elliott Tangle at Fontana</a></li></ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-left">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-footer-policies-container"><ul id="menu-footer-policies" class="menu"><li id="menu-item-230087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230087"><a href="https://www.frontstretch.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1070374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070374"><a href="https://www.frontstretch.com/comment-policy/">Comment Policy</a></li>
</ul></div></aside><aside id="block-4" class="widget inner-padding widget_block widget_text">
<p class="has-text-color" style="color:#a30000">Thanks for visiting Frontstretch!</p>
</aside>		</div>
						<div class="copyright-bar">
					&copy; 2022  Frontstretch.com LLC				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span>
				</a><div
				class="hustle-ui hustle-popup hustle-palette--sunrise hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="10000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div><div class="hustle-group-content"><p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="1105217"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#"> I’m not interested, don't show this again</a></p></div></div></div></div></div></div><script type="text/javascript"> var infolinks_pid = 3269291; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.frontstretch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:1105217,&quot;categories&quot;:[{&quot;ID&quot;:528},{&quot;ID&quot;:5626},{&quot;ID&quot;:688},{&quot;ID&quot;:405}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-medium   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;t=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway&amp;url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;title=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway&amp;summary=What%20happened%3F%20Reigning%20NASCAR%20Cup%20Series%20Champion%20Kyle%20Larson%20continued%20where%20he%20left%20off%20in%202021%20by%20winning%20his%20first%20race%20of%202022%20at%20Auto%20Club%20Speedway%20on%20Sunday%2C%20Feb.%2027.%20It%20is%20his%20second&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F02%2F27%2Fthinkin-out-loud-2022-wise-power-400-at-auto-club-speedway%2F&amp;body=Thinkin%27%20Out%20Loud%3A%202022%20Wise%20Power%20400%20at%20Auto%20Club%20Speedway" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' title='15'>15</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Comment on this article<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.frontstretch.com/wp-admin/admin-ajax.php";
</script>
<div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.13' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.13' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.13' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.13' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.13' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2C500&#038;display=swap&#038;ver=1.0' media='all' />
<script async data-noptimize src='https://www.frontstretch.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.2.js?ver=1.19.2' id='dpsp-frontend-js-pro-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>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</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.12' id='wpdiscuz-combo-js-js'></script>
<script src='https://www.frontstretch.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.10' id='wpdiscuz-flag-js-js'></script>
<script src='https://www.frontstretch.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.frontstretch.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='hui_scripts-js-extra'>
var hustleSettings = {"mobile_breakpoint":"782"};
</script>
<script src='https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.13' id='hui_scripts-js'></script>
<script src='https://www.frontstretch.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='hustle_front-js-extra'>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</script>
<script src='https://www.frontstretch.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.13' id='hustle_front-js'></script>
<!--[if lte IE 11]>
<script src='https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>
<script src='https://www.frontstretch.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script src='https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2' id='cffscripts-js'></script>
<script data-cfasync="false" data-no-optimize="1" src='https://www.frontstretch.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.8.6' id='perfmatters-instant-page-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><script>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</script>

</body>
</html>
