<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
	
	
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Bryan Nolen"/>
<!-- /Molongui Authorship -->

<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023"/>
<meta property="og:description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta property="og:url" content="https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/"/>
<meta property="og:site_name" content="Frontstretch"/>
<meta property="og:updated_time" content="2022-11-09T22:26:15+00:00"/>
<meta property="article:published_time" content="2022-11-09T22:26:15+00:00"/>
<meta property="article:modified_time" content="2022-11-09T22:26:15+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023"/>
<meta name="twitter:description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"/>
<meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023</title>
<meta name="description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023"/>
<meta property="og:description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta property="og:url" content="https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/"/>
<meta property="og:site_name" content="Frontstretch"/>
<meta property="article:publisher" content="https://www.facebook.com/Frontstretch"/>
<meta property="article:tag" content="AJ Allmendinger"/>
<meta property="article:tag" content="Joey Logano"/>
<meta property="article:tag" content="Ty Gibbs"/>
<meta property="article:section" content="Bryan Nolen"/>
<meta property="og:image" content="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"/>
<meta property="og:image:secure_url" content="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta property="og:image:alt" content="AJ Allmendinger"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2022-11-09T22:26:15-05:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023"/>
<meta name="twitter:description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta name="twitter:site" content="@Frontstretch"/>
<meta name="twitter:creator" content="@TheBryanNolen"/>
<meta name="twitter:image" content="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Bryan Nolen"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="Less than a minute"/>
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.frontstretch.com/#organization","name":"Frontstretch","url":"https://www.frontstretch.com","logo":{"@type":"ImageObject","@id":"https://www.frontstretch.com/#logo","url":"https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png","contentUrl":"https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png","caption":"Frontstretch","inLanguage":"en-US","width":"1200","height":"226"}},{"@type":"WebSite","@id":"https://www.frontstretch.com/#website","url":"https://www.frontstretch.com","name":"Frontstretch","publisher":{"@id":"https://www.frontstretch.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg","url":"https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/#webpage","url":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/","name":"Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023","datePublished":"2022-11-09T22:26:15-05:00","dateModified":"2022-11-09T22:26:15-05:00","isPartOf":{"@id":"https://www.frontstretch.com/#website"},"primaryImageOfPage":{"@id":"https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.frontstretch.com/author/nolen/?m_bm=true","name":"Bryan Nolen","url":"https://www.frontstretch.com/author/nolen/?m_bm=true","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=96&amp;d=mm&amp;r=g","caption":"Bryan Nolen","inLanguage":"en-US"},"sameAs":["https://www.frontstretch.com","https://twitter.com/TheBryanNolen"],"worksFor":{"@id":"https://www.frontstretch.com/#organization"}},{"@type":"NewsArticle","headline":"Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023","keywords":"AJ Allmendinger","datePublished":"2022-11-09T22:26:15-05:00","dateModified":"2022-11-09T22:26:15-05:00","author":{"@id":"https://www.frontstretch.com/author/nolen/?m_bm=true"},"publisher":{"@id":"https://www.frontstretch.com/#organization"},"description":"In this week&#039;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.frontstretch.com/#organization"},"name":"Podcast: Phoenix Recap, AJ Allmendinger On Moving Up To Cup In 2023","@id":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/#richSnippet","isPartOf":{"@id":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/#webpage"},"image":{"@id":"https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frontstretch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="sbi_styles-css" href="https://www.frontstretch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.frontstretch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://www.frontstretch.com/wp-includes/css/classic-themes.min.css?ver=1" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="dpsp-frontend-style-pro-css" href="https://www.frontstretch.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2" media="all"/>
<link rel="stylesheet" id="wp-show-posts-css" href="https://www.frontstretch.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://www.frontstretch.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="wpdiscuz-frontend-css-css" href="https://www.frontstretch.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5" media="all"/>
<style id="wpdiscuz-frontend-css-inline-css">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</style>
<link rel="stylesheet" id="wpdiscuz-fa-css" href="https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5" media="all"/>
<link rel="stylesheet" id="wpdiscuz-combo-css-css" href="https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="wpdiscuz-flag-css-css" href="https://www.frontstretch.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.11" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.2.2" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.2.2" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://www.frontstretch.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.2" media="all"/>
<style id="generate-style-inline-css">
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 780px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel="stylesheet" id="cff-css" href="https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5" media="all"/>
<link rel="stylesheet" id="sb-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://www.frontstretch.com/wp-content/tablepress-combined.min.css?ver=45" media="all"/>
<link rel="stylesheet" id="tablepress-responsive-tables-css" href="https://www.frontstretch.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://www.frontstretch.com/wp-content/uploads/generatepress/style.min.css?ver=1668005938" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://www.frontstretch.com/wp-content/themes/generatepress_fs_child/style.css?ver=1651708641" media="all"/>
<link rel="stylesheet" id="generate-blog-images-css" href="https://www.frontstretch.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.2.1" media="all"/>
<script src="https://www.frontstretch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script src="https://www.frontstretch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.frontstretch.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.frontstretch.com/wp-json/wp/v2/posts/1159400"/><link rel="alternate" type="application/json+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.frontstretch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;format=xml"/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style>			<link rel="preload" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin=""/>
		        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=G-0B0WPMDYDK" async=""></script>
<script id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-0B0WPMDYDK', {} );
</script>
<link rel="icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo-55x55.png" sizes="32x32"/>
<link rel="icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png"/>
<meta name="msapplication-TileImage" content="https://www.frontstretch.com/wp-content/uploads/2015/06/frontstretch-sq-logo.png"/>
<style>
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
</style>
<!-- Google tag (gtag.js) -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-34668381-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34668381-1');
</script><script type="text/javascript">var ezouid = "1";</script><base href="https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 382472;
var ezdomain = 'frontstretch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":382472,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7bcd1f14-2d70-4b06-7a18-68dbcaa1594e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":275197,"response_time_orig":7,"serverid":"44.200.27.220:14495","state":"VA","t_epoch":1668069124,"template_id":120,"time_on_site_visit":0,"url":"https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/","user_id":0,"word_count":849,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_382472=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7bcd1f14-2d70-4b06-7a18-68dbcaa1594e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-1159400 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade has-grow-sidebar right-sidebar nav-below-header separate-containers header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope="">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site" itemtype="https://schema.org/WPHeader" itemscope="">
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.frontstretch.com/" rel="home">
						<img class="header-image is-logo-image" alt="Frontstretch" src="https://www.frontstretch.com/wp-content/uploads/2021/02/FSHeaderClear.png" width="1200" height="226"/>
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation grid-container sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-fs-menu-2021" class=" menu sf-menu">
<li id="menu-item-1070541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1070541"><a href="https://www.frontstretch.com/">Home</a></li>
<li id="menu-item-1070542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070542">
<a>NASCAR<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1072288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1072288"><a href="https://www.frontstretch.com/category/daily-fantasy-forecast/">Daily Fantasy Forecast</a></li>
	<li id="menu-item-1102614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1102614"><a href="https://www.frontstretch.com/2022-race-weekend-central/">Race Weekend Central</a></li>
	<li id="menu-item-1070544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1070544"><a href="https://www.frontstretch.com/category/cup-series/">NASCAR Cup Series</a></li>
	<li id="menu-item-1070545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070545"><a href="https://www.frontstretch.com/category/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-1070546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070546"><a href="https://www.frontstretch.com/category/truck-series/">Camping World Truck Series</a></li>
	<li id="menu-item-1070556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070556"><a href="https://www.frontstretch.com/category/arca/">ARCA</a></li>
	<li id="menu-item-1070543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070543"><a href="https://www.frontstretch.com/category/enascar/iracing/">iRacing</a></li>
</ul>
</li>
<li id="menu-item-1070552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070552">
<a>Other Racing<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070554"><a href="https://www.frontstretch.com/category/indycar/">NTT IndyCar Series</a></li>
	<li id="menu-item-1070555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070555"><a href="https://www.frontstretch.com/category/f1/">Formula 1 Racing</a></li>
	<li id="menu-item-1070557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070557"><a href="https://www.frontstretch.com/category/sports-cars/">Sports Cars</a></li>
	<li id="menu-item-1076003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076003"><a href="https://www.frontstretch.com/category/srx/">SRX</a></li>
	<li id="menu-item-1070553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070553"><a href="https://www.frontstretch.com/category/dirt-racing/">Dirt Racing</a></li>
</ul>
</li>
<li id="menu-item-1070559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070559">
<a href="https://www.frontstretch.com/">Television<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070551"><a href="https://www.frontstretch.com/category/couch-potato-tuesday/">TV Critique</a></li>
	<li id="menu-item-1070562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070562"><a href="https://www.frontstretch.com/tv-ratings/">TV Ratings</a></li>
	<li id="menu-item-1070564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070564"><a href="https://www.frontstretch.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-1070560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1070560">
<a href="https://www.frontstretch.com/">Multimedia<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1070565"><a href="https://www.frontstretch.com/category/podcast/">Frontstretch Podcast</a></li>
	<li id="menu-item-1070568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070568"><a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw">Frontstretch YouTube</a></li>
	<li id="menu-item-1070561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070561"><a href="https://www.frontstretch.com/category/reel-racing/">Reel Racing</a></li>
	<li id="menu-item-1070566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070566"><a href="https://www.frontstretch.com/category/stock-car-scoop/">Stock Car Scoop</a></li>
</ul>
</li>
<li id="menu-item-1070569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1070569">
<a>About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1070572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070572"><a href="https://www.frontstretch.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-1070574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070574"><a href="https://www.frontstretch.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1072287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072287"><a href="https://www.frontstretch.com/jobs/">Frontstretch 2023 Job Openings</a></li>
	<li id="menu-item-1072289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072289"><a href="https://www.frontstretch.com/our-staff/">Staff</a></li>
	<li id="menu-item-1072291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072291"><a href="https://www.frontstretch.com/newsletter/">Subscribe to the Newsletter</a></li>
	<li id="menu-item-1072290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072290"><a href="https://www.frontstretch.com/about-us/">Welcome to Frontstretch</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary"><div class="code-block code-block-center code-block-14">
<div class="header-banner"><a href="/2022-race-weekend-central/"><img src="/wp-content/uploads/2022/01/2022RaceWeekendCentral.jpg" alt="Race Weekend Central"/></a></div></div>

		<main class="site-main" id="main">
			
<article id="post-1159400" class="post-1159400 post type-post status-publish format-standard has-post-thumbnail hentry category-bryan-nolen category-cup-series category-featured-content category-frontstretch-podcast-with-bryan-nolen category-jared-haas category-podcast tag-aj-allmendinger tag-joey-logano tag-ty-gibbs grow-content-body" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<div class="wp-caption thumb-caption">
<img width="1280" height="720" src="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg" class="attachment-full size-full" alt="" decoding="async" itemprop="image" srcset="https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast.jpg 1280w, https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast-300x169.jpg 300w, https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast-660x371.jpg 660w, https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast-150x84.jpg 150w, https://www.frontstretch.com/wp-content/uploads/2022/11/ajallmendingernolenpodcast-180x100.jpg 180w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text thumb-caption-text">(Graphic: Jared Haas)</p>
</div>
			</div>			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-11-09T22:26:15-05:00" itemprop="datePublished">November 9, 2022</time></span> By <a href="https://www.frontstretch.com/author/nolen/">Bryan Nolen</a>		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div itemscope="" itemtype="http://schema.org/AudioObject">
<meta itemprop="name" content="Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023"/>
<meta itemprop="uploadDate" content="2022-11-09T22:26:15-05:00"/>
<meta itemprop="encodingFormat" content="audio/mpeg"/>
<meta itemprop="duration" content="PT48M37S"/>
<meta itemprop="description" content="In this week&#39;s Frontstretch podcast, Bryan Nolen talks with AJ Allmendinger ahead of his full-time return to the NASCAR Cup Series."/>
<meta itemprop="contentUrl" content="https://dts.podtrac.com/redirect.mp3/media.blubrry.com/frontstretch_pod/content.blubrry.com/frontstretch_pod/Final_Frontstretch_Pod_2022.mp3"/>
<meta itemprop="contentSize" content="66.8"/>
<iframe src="https://player.blubrry.com/?media_url=https%3A%2F%2Fdts.podtrac.com%2Fredirect.mp3%2Fmedia.blubrry.com%2Ffrontstretch_pod%2Fcontent.blubrry.com%2Ffrontstretch_pod%2FFinal_Frontstretch_Pod_2022.mp3&amp;modern=1&amp;podcast_link=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F#textcolor-Dark&amp;backgroundcolor-ffffff" scrolling="yes" width="100%" height="230px" frameborder="0" id="blubrryplayer-1" class="blubrryplayer" title="Blubrry Podcast Player"></iframe>
</div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://dts.podtrac.com/redirect.mp3/media.blubrry.com/frontstretch_pod/content.blubrry.com/frontstretch_pod/Final_Frontstretch_Pod_2022.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw(&#39;https://www.frontstretch.com/?powerpress_pinw=1159400-podcast&#39;);" rel="nofollow noopener external noreferrer" data-wpel-link="external">Play in new window</a> | <a href="https://dts.podtrac.com/redirect.mp3/media.blubrry.com/frontstretch_pod/content.blubrry.com/frontstretch_pod/Final_Frontstretch_Pod_2022.mp3" class="powerpress_link_d" title="Download" rel="nofollow noopener external noreferrer" download="Final_Frontstretch_Pod_2022.mp3" target="_blank" data-wpel-link="external">Download</a></p>
<!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div>
<!-- End Ezoic - wp_under_page_title - under_page_title --><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/us/podcast/frontstretch/id1023154421?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external">Apple Podcasts</a> | <a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuZnJvbnRzdHJldGNoLmNvbS9mZWVkL3BvZGNhc3Q" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external">Google Podcasts</a> | <a href="https://open.spotify.com/show/2zDOys2OL3LPGAgT6qk7Gl" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external">Spotify</a> | <a href="https://www.frontstretch.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow noopener noreferrer" data-wpel-link="internal" target="_blank">RSS</a> | <a href="https://www.frontstretch.com/subscribe-to-podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_more" title="More" rel="nofollow noopener noreferrer" data-wpel-link="internal" target="_blank">More</a></p>
<p>In this week’s <em>Frontstretch</em> podcast, Bryan Nolen talks with <a href="/tag/aj-allmendinger" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">AJ Allmendinger</a>, as he ran his last race for Kaulig Racing in the NASCAR Xfinity Series on Saturday (Nov. 5) before returning full-time to the Cup Series in 2023.</p>
<!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div>
<!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p>Nolen and Allmendinger discuss if there are two types of drivers in the Xfinity Series in terms of how they race, why now is the right time to go up to the Cup Series in 2o23, as well as why he thinks he gets a second chance at the highest level.</p>
<p>Nolen is then joined by Jared Haas as they dive into the Cup Series race at Phoenix Raceway, <a href="/tag/joey-logano" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Joey Logano</a> winning his second title and the tragic passing of Coy Gibbs. Hear from Logano, <a href="/tag/ross-chastain" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Ross Chastain</a>, <a href="/tag/chase-elliott" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Chase Elliott</a>, <a href="/tag/christopher-bell" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">Christopher Bell</a> and more from Phoenix following the race.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.frontstretch.com/2022/11/06/the-underdog-house-aj-allmendinger-closes-door-on-2022-with-optimism-ahead/" target="_blank" rel="nofollow noopener noreferrer" class="IRPP_kangoo" data-wpel-link="internal"><style> .IRPP_kangoo , .IRPP_kangoo .postImageUrl , .IRPP_kangoo .imgUrl , .IRPP_kangoo .centered-text-area { min-height: 100px; position: relative; } .IRPP_kangoo , .IRPP_kangoo:hover , .IRPP_kangoo:visited , .IRPP_kangoo:active { border:0!important; } .IRPP_kangoo { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #eaeaea; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_kangoo:active , .IRPP_kangoo:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #FFFFFF; } .IRPP_kangoo .postImageUrl , .IRPP_kangoo .imgUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; } .IRPP_kangoo .postImageUrl { width: 30%; } .IRPP_kangoo .imgUrl { width: 100%; } .IRPP_kangoo .centered-text-area { float: right; width: 70%; padding:0; margin:0; } .IRPP_kangoo .centered-text { display: table; height: 100px; left: 0; top: 0; padding:0; margin:0; } .IRPP_kangoo .IRPP_kangoo-content { display: table-cell; margin: 0; padding: 0 10px 0 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_kangoo .ctaText { border-bottom: 0 solid #fff; color: #34495E; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; text-decoration: underline; } .IRPP_kangoo .postTitle { color: #000000; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_kangoo .ctaButton { background-color: #FFFFFF; margin-left: 10px; position: absolute; right: 0; top: 0; } .IRPP_kangoo:hover .imgUrl { -webkit-transform: scale(1.2); -moz-transform: scale(1.2); -o-transform: scale(1.2); -ms-transform: scale(1.2); transform: scale(1.2); } .IRPP_kangoo .imgUrl { -webkit-transition: -webkit-transform 0.4s ease-in-out; -moz-transition: -moz-transform 0.4s ease-in-out; -o-transition: -o-transform 0.4s ease-in-out; -ms-transition: -ms-transform 0.4s ease-in-out; transition: transform 0.4s ease-in-out; } .IRPP_kangoo:after { content: ""; display: block; clear: both; } </style>
<div class="postImageUrl" style="overflow:hidden; z-index: 10; max-width: 100%;"><div class="imgUrl" style="background-image:url(https://www.frontstretch.com/wp-content/uploads/2022/07/2022-Nashville-NXS-AJ-Allmendinger-2-nkp-300x200.jpg);"></div></div>
<div class="centered-text-area"><div class="centered-text"><div class="IRPP_kangoo-content">
<div class="ctaText" style="float:left;">See also</div>
<div class="clear:both;"></div>
<div class="postTitle" style="float:left;">The Underdog House: AJ Allmendinger Closes Door on 2022 With Optimism Ahead</div>
</div></div></div></a></div>
<p>Download or listen to the <em>Frontstretch</em> podcast on Apple Podcasts, Spotify and other major platforms.</p>
<!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div>
<!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-3231797157" class="m-a-box " data-plugin-release="4.6.12" data-plugin-version="pro" data-box-layout="tabbed" data-box-position="below" data-multiauthor="false" data-author-id="967" data-author-type="user" data-author-archived="">

	
<!-- Author Box Header -->
<div class="m-a-box-item m-a-box-header m-a-box-headline">
    <h3>
                <span class="m-a-box-header-title m-a-box-string-headline">
            About the author        </span>
            </h3>
</div>
<div class="m-a-box-tabs">
<script type="text/javascript" language="JavaScript">

	function molonguiHandleTab(myRadio)
	{
        let mabId = myRadio.id.slice( myRadio.id.lastIndexOf('-')+1 );
		document.querySelector( '#mab-'+mabId+' .m-a-box-tabs nav label.m-a-box-tab.m-a-box-tab-active' ).classList.remove( 'm-a-box-tab-active' );
		document.querySelector( 'label[for='+myRadio.id+']' ).classList.add( 'm-a-box-tab-active' );
	}

</script>

    <input type="radio" id="mab-tab-profile-3231797157" name="mab-tabs-3231797157" onclick="molonguiHandleTab(this);" checked=""/>
    <input type="radio" id="mab-tab-related-3231797157" name="mab-tabs-3231797157" onclick="molonguiHandleTab(this);"/>

<nav>
                <label for="mab-tab-profile-3231797157" class="m-a-box-tab  m-a-box-tab-active">
                <span class="m-a-box-profile-title">About the Author</span>
            </label>
                    <label for="mab-tab-related-3231797157" class="m-a-box-tab ">
                <span class="m-a-box-related-title">More Articles By</span>
            </label>
        </nav>
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile" data-profile-layout="layout-1" data-author-ref="user-967" itemscope="" itemid="https://www.frontstretch.com/author/nolen/" itemtype="https://schema.org/Person">
            
<div class="m-a-box-content-top">

	
</div>
<!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="https://www.frontstretch.com/author/nolen/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">
                    <img alt="" src="https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=150&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/50f1f74914f2338ad431de7cb642b039?s=300&amp;d=blank&amp;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" itemprop="image" loading="lazy" decoding="async"/>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 itemprop="name">
                        <a class="m-a-box-name-url " href="https://www.frontstretch.com/author/nolen/" itemprop="url">
		            Bryan Nolen                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	        		<a href="https://www.frontstretch.com" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="internal"> <span class="m-a-box-string-web">Website</span></a>
        	
	
</div>
<!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
    <p>Bryan Nolen currently goes to the Dan Patrick School of Sportscasting at Full Sail. He would like to be involved in some aspect of Motor Sports after he completes school. He hosts a podcast that is on Apple Podcasts and Google Play called Sports Talk with Bryan and TB and lives in Boise, Idaho.</p>
<p>Follow him on Twitter @TheBryanNolen</p>
</div>

        
    </div>
<!-- End of .m-a-box-data -->

</div>
<!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div>
<!-- End of .m-a-box-content-bottom -->        <!-- Ezoic - wp_incontent_19 - incontent_19 --><div id="ezoic-pub-ad-placeholder-130" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_incontent_19 - incontent_19 -->
</div>
<!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-1">

            <div class="m-a-box-content-top">

		        
            </div>
<!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries">

                    <ul>
                            <li>
        <div class="m-a-box-related-entry" itemscope="" itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
                <div itemprop="name">Bryan Nolen</div>
                <div itemprop="url">https://www.frontstretch.com/author/nolen/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://www.frontstretch.com/2022/11/07/frontstretch-podcast-nascar-cup-series-crowns-a-champion-amidst-coy-gibbs-tragedy/" itemprop="url" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">
                    <span itemprop="headline">Frontstretch Podcast: NASCAR Cup Series Crowns A Champion Amidst Coy Gibbs Tragedy</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope="" itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
                <div itemprop="name">Bryan Nolen</div>
                <div itemprop="url">https://www.frontstretch.com/author/nolen/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://www.frontstretch.com/2022/11/06/podcast-live-from-phoenix-day-3/" itemprop="url" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">
                    <span itemprop="headline">Podcast: Live from Phoenix Day 3</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope="" itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
                <div itemprop="name">Bryan Nolen</div>
                <div itemprop="url">https://www.frontstretch.com/author/nolen/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://www.frontstretch.com/2022/11/05/podcast-live-from-phoenix-day-2/" itemprop="url" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">
                    <span itemprop="headline">Podcast: Live From Phoenix, Day 2</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope="" itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
                <div itemprop="name">Bryan Nolen</div>
                <div itemprop="url">https://www.frontstretch.com/author/nolen/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://www.frontstretch.com/2022/11/04/frontstretch-podcast-with-bryan-nolen-live-from-phoenix-day-1/" itemprop="url" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">
                    <span itemprop="headline">Podcast: Live From Phoenix, Day 1</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div>
<!-- End of .m-a-box-related-entries -->

            </div>
<!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div>
<!-- End of .m-a-box-content-bottom -->

        </div>
<!-- End of .m-a-box-related -->

        
    </div>
<!-- End of .m-a-box-container -->

	</div>
<!-- End of .m-a-box-tabs -->
</div>
<!-- End of .m-a-box --><div class="hustle-ui hustle-inline hustle-palette--sunrise hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-sub-type="inline" style="opacity: 0;"><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content">
<div class="hustle-success" data-close-delay="false" style="display: none;">
<span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div>
</div>
<div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content">
<div class="hustle-content"><div class="hustle-content-wrap">
<div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div>
<div class="hustle-group-content">
<p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com<br/>We hate spam. Your email address will not be sold or shared with anyone else.</p>
</div>
</div></div>
<form class="hustle-layout-form" novalidate="novalidate">
<div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated">
<div class="hustle-field hustle-field-required ">
<label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email."/><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span>
</div>
<button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button>
</div></div>
<input type="hidden" name="hustle_module_id" value="2"/><input type="hidden" name="post_id" value="1159400"/><input type="hidden" name="hustle_sub_type" value="inline"/><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div>
</form>
</div></div></div>
</div></div></div></div>	<p class="dpsp-share-text " style="margin-bottom:10px"><!-- Ezoic - wp_incontent_12 - incontent_12 --></p><div id="ezoic-pub-ad-placeholder-123" data-inserter-version="-1"></div><!-- End Ezoic - wp_incontent_12 - incontent_12 -->
		Share this article	<p></p>
	<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-3" style="min-height:40px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto dpsp-has-button-icon-animation" style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener external noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;t=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a>
</li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener external noreferrer" href="https://twitter.com/intent/tweet?text=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023&amp;url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a>
</li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener external noreferrer" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;title=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023&amp;summary=In%20this%20week%27s%20Frontstretch%20podcast%2C%20Bryan%20Nolen%20talks%20with%20AJ%20Allmendinger%20ahead%20of%20his%20full-time%20return%20to%20the%20NASCAR%20Cup%20Series.&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" data-wpel-link="external">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a>
</li>

<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;body=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:40px">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Email</span></a>
</li>
<!-- Ezoic - wp_incontent_22 - incontent_22 --><div id="ezoic-pub-ad-placeholder-133" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_incontent_22 - incontent_22 -->
</ul>
</div>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z"></path></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.frontstretch.com/category/bryan-nolen/" rel="category tag">Bryan Nolen</a>, <a href="https://www.frontstretch.com/category/cup-series/" rel="category tag">Cup Series</a>, <a href="https://www.frontstretch.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://www.frontstretch.com/category/podcast/frontstretch-podcast-with-bryan-nolen/" rel="category tag">Frontstretch Podcast with Bryan Nolen</a>, <a href="https://www.frontstretch.com/category/jared-haas/" rel="category tag">Jared Haas</a>, <a href="https://www.frontstretch.com/category/podcast/" rel="category tag">Podcast</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"></path><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z"></path></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.frontstretch.com/tag/aj-allmendinger/" rel="tag">AJ Allmendinger</a>, <a href="https://www.frontstretch.com/tag/joey-logano/" rel="tag">Joey Logano</a>, <a href="https://www.frontstretch.com/tag/ty-gibbs/" rel="tag">Ty Gibbs</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Posts">
			<div class="nav-previous">
<span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"></path></svg></span><span class="prev"><a href="https://www.frontstretch.com/2022/11/09/mike-kelley-to-be-ricky-stenhouse-jr-s-crew-chief-in-2023/" rel="prev">Mike Kelley to Be Ricky Stenhouse Jr.’s Crew Chief in 2023</a></span>
</div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id="wpd-main-form-wrapper-0_0">
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/?s=112&amp;d=mm&amp;r=g 2x" class="avatar avatar-56 photo avatar-default" height="56" width="56" loading="lazy" decoding="async"/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"></button>
                                <button title="Italic" class="ql-italic"></button>
                                <button title="Underline" class="ql-underline"></button>
                                <button title="Strike" class="ql-strike"></button>
                                <button title="Ordered List" class="ql-list" value="ordered"></button>
                                <button title="Unordered List" class="ql-list" value="bullet"></button>
                                <button title="Blockquote" class="ql-blockquote"></button>
                                <button title="Code Block" class="ql-code-block"></button>
                                <button title="Link" class="ql-link"></button>
                                <button title="Source Code" class="ql-sourcecode" data-wpde_button_name="sourcecode">{}</button>
                                <button title="Spoiler" class="ql-spoiler" data-wpde_button_name="spoiler">[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style="display:none;">
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class="comment-policy">Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href="https://www.frontstretch.com/comment-policy/">comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required="required" aria-required="true" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{2,50}" title=""/>
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required="required" aria-required="true" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"/>
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment"/>
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"/>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa4da00ed8"/></p>
<p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="118"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id="wpd-secondary-form-wrapper-wpdiscuzuniqueid" style="display: none;">
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/?s=112&amp;d=mm&amp;r=g 2x" class="avatar avatar-56 photo avatar-default" height="56" width="56" loading="lazy" decoding="async"/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"></button>
                                <button title="Italic" class="ql-italic"></button>
                                <button title="Underline" class="ql-underline"></button>
                                <button title="Strike" class="ql-strike"></button>
                                <button title="Ordered List" class="ql-list" value="ordered"></button>
                                <button title="Unordered List" class="ql-list" value="bullet"></button>
                                <button title="Blockquote" class="ql-blockquote"></button>
                                <button title="Code Block" class="ql-code-block"></button>
                                <button title="Link" class="ql-link"></button>
                                <button title="Source Code" class="ql-sourcecode" data-wpde_button_name="sourcecode">{}</button>
                                <button title="Spoiler" class="ql-spoiler" data-wpde_button_name="spoiler">[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style="display:none;">
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
            <p class="comment-policy">Thanks for choosing to comment on this article. A name and email address are required to post a comment. The email address is not publicly visible or shared.  Please keep in mind that comments are moderated according to our <a href="https://www.frontstretch.com/comment-policy/">comment policy</a>. Comments from first time commenters are automatically held for moderation by Frontstretch staff.</p>        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required="required" aria-required="true" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{2,50}" title=""/>
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required="required" aria-required="true" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"/>
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment"/>
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"/>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa4da00ed8"/></p>
<p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="132"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class="wpdtc" title="0">0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view">
<i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<!-- Ezoic - wp_sidebar - sidebar --><div id="ezoic-pub-ad-placeholder-104" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar - sidebar --><aside id="block-13" class="widget inner-padding widget_block"><!-- Google Adsense Sidebar Ad -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Manual Ad Block -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1931074544731095" data-ad-slot="2498160170" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Google Adsense Sidebar Ad --></aside><!-- Ezoic - wp_sidebar_middle_1 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-105" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar_middle_1 - sidebar_middle --><aside id="block-3" class="widget inner-padding widget_block"><div align="center">
<h4>Connect with Frontstretch</h4>
<p><a href="//twitter.com/Frontstretch"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/Twitter_Social_Icon_Rounded_Square_Color.svg" alt="Follow Frontstretch on Twitter" title="Follow Frontstretch on Twitter" height="60" width="60"/></a> <a href="//www.facebook.com/Frontstretch"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/facebook-icon-rounded-square.svg" alt="Like Frontstretch on Facebook" title="Like Frontstretch on Facebook" height="60" width="60"/></a> <a href="//www.instagram.com/frontstretchdotcom"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/Instagram_simple_icon.svg" alt="Follow Frontstretch on Instagram" title="Follow Frontstretch on Instagram" height="60" width="60"/></a><br/>
<a href="//www.youtube.com/frontstretch"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/youtube-social-red-squircle.svg" alt="Watch and Subscribe to Frontstretch on YouTube" title="Watch and Subscribe to Frontstretch on YouTube" height="60" width="60"/></a> <a href="//www.frontstretch.com/feed/"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/rss-feed-icon.svg" alt="Subscribe to the Frontstretch RSS feed" title="Subscribe to the Frontstretch RSS feed" height="60" width="60"/></a> <a href="//podcasts.apple.com/us/podcast/frontstretch/id1023154421"><img decoding="async" loading="lazy" src="/wp-content/uploads/2020/07/podcast-icon.svg" alt="Listen to the Frontstretch podcast at Apple Podcasts" title="Listen to the Frontstretch podcast at Apple Podcasts" height="60" width="60"/></a>
</p>
</div></aside><!-- Ezoic - wp_sidebar_middle_2 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar_middle_2 - sidebar_middle --><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.frontstretch.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:"/>
	</label>
	<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"></path></svg></span></button>
</form>
</aside><!-- Ezoic - wp_sidebar_middle_3 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar_middle_3 - sidebar_middle --><aside id="block-10" class="widget inner-padding widget_block"><!-- Racing Electronics -  Sidebar Ad Widget -->
			<a href="//racingelectronics.com" target="_blank"><img decoding="async" loading="lazy" src="/wp-content/uploads/2022/02/racing-electronics-2022.jpg" alt="Racing Electronics - Be Race Ready" width="310" height="250"/></a></aside><aside id="block-9" class="widget inner-padding widget_block"><!-- Enterprise Sidebar Ad Widget -->
<a href="//elink.enterprise.com/en/20/09/frontstretchcom-llc.html">
				<img decoding="async" src="/wp-content/uploads/2021/08/sidebar-ad-enterprise350.png" alt="Enterprise: Race in and get the same deals drivers and teams use"/>
			</a></aside><aside id="block-11" class="widget inner-padding widget_block"><!-- Seat Geek -  Sidebar Ad Widget -->			
<a href="https://seatgeek.com/">
				<img decoding="async" src="/wp-content/uploads/2022/08/seat-geek-web-ad.jpg" alt="SeatGeek - For $20 off use code frontstretch"/>
			</a></aside><aside id="block-12" class="widget inner-padding widget_block"><!-- Pit Lane -  Sidebar Ad Widget -->
<a href="http://thepitlane.org" target="_blank"><img decoding="async" src="/wp-content/uploads/2013/02/The-Pit-Lane-Formatted.jpg" alt="The Pit Lane"/></a>	</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Latest Articles</h2>
		<ul>
											<li>
					<a href="https://www.frontstretch.com/2022/11/09/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023/" aria-current="page">Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/11/09/mike-kelley-to-be-ricky-stenhouse-jr-s-crew-chief-in-2023/">Mike Kelley to Be Ricky Stenhouse Jr.’s Crew Chief in 2023</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/11/09/brian-pattie-joining-kbm-for-2023/">Brian Pattie Joining KBM for 2023</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/11/09/harrison-burton-brings-family-legacy-hopes-to-continue-to-build-with-wood-brothers/">Harrison Burton Brings Family Legacy, Hopes to Continue to Build With Wood Brothers</a>
									</li>
											<li>
					<a href="https://www.frontstretch.com/2022/11/09/mnr-review-veterans-shine-rookies-have-rude-awakening-at-talladega/">MNR Review: Veterans Shine, Rookies Have Rude Awakening at Talladega</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>
<ul id="recentcomments">
<li class="recentcomments">
<span class="comment-author-link">DoninAjax</span> on <a href="https://www.frontstretch.com/2022/11/07/up-to-speed-anti-climactic-cup-series-finale-exposes-playoff-flaws/#comment-83112">Up to Speed: Anticlimactic Cup Series Finale Exposes Playoff Flaws</a>
</li>
<li class="recentcomments">
<span class="comment-author-link">Kevin in SoCal</span> on <a href="https://www.frontstretch.com/2022/11/09/nascar-mailbox-championship-edition-points-formats-penalties/#comment-83111">NASCAR Mailbox: Championship Edition – Points Formats &amp; Penalties</a>
</li>
<li class="recentcomments">
<span class="comment-author-link">DoninAjax</span> on <a href="https://www.frontstretch.com/2022/11/09/nascar-mailbox-championship-edition-points-formats-penalties/#comment-83110">NASCAR Mailbox: Championship Edition – Points Formats &amp; Penalties</a>
</li>
<li class="recentcomments">
<span class="comment-author-link">Bill B</span> on <a href="https://www.frontstretch.com/2022/11/09/nascar-mailbox-championship-edition-points-formats-penalties/#comment-83109">NASCAR Mailbox: Championship Edition – Points Formats &amp; Penalties</a>
</li>
<li class="recentcomments">
<span class="comment-author-link">Charlie</span> on <a href="https://www.frontstretch.com/2022/11/09/harrison-burton-brings-family-legacy-hopes-to-continue-to-build-with-wood-brothers/#comment-83108">Harrison Burton Brings Family Legacy, Hopes to Continue to Build With Wood Brothers</a>
</li>
</ul></aside><!-- Ezoic - wp_sidebar_bottom - sidebar_bottom --><div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar_bottom - sidebar_bottom --><!-- Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 -->	</div>
</div>
</div>
</div>

	



<div class="site-footer footer-bar-active footer-bar-align-left">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="block-7" class="widget inner-padding widget_block"><p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
</p><div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="818"></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":false,"images":true,"artists":true,"date":true,"itunes_subtitle":false,"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":"144","height":"144"},"tracks":[{"src":"https:\/\/dts.podtrac.com\/redirect.mp3\/media.blubrry.com\/frontstretch_pod\/content.blubrry.com\/frontstretch_pod\/Final_Frontstretch_Pod_2022.mp3","type":"audio\/mpeg","title":"Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023","caption":"Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023","description":"Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023","meta":{"artist":"Talent Name","album":"Podcast Title here","title":"Podcast: Phoenix Recap, AJ Allmendinger on Moving Up to Cup in 2023","genre":"Podcast","year":"2022","date":"November 9, 2022","length_formatted":"48:37","link":"https:\/\/www.frontstretch.com\/2022\/11\/09\/podcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023\/"},"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":144,"height":144}},{"src":"https:\/\/dts.podtrac.com\/redirect.mp3\/media.blubrry.com\/frontstretch_pod\/content.blubrry.com\/frontstretch_pod\/SCS_1107.mp3","type":"audio\/mpeg","title":"Stock Car Scoop: Phoenix Championship Weekend Takeaways","caption":"Stock Car Scoop: Phoenix Championship Weekend Takeaways","description":"Stock Car Scoop: Phoenix Championship Weekend Takeaways","meta":{"artist":"Talent Name","album":"Podcast Title here","title":"Stock Car Scoop: Phoenix Championship Weekend Takeaways","genre":"Podcast","year":"2022","date":"November 8, 2022","length_formatted":"14:23","link":"https:\/\/www.frontstretch.com\/2022\/11\/08\/stock-car-scoop-phoenix-championship-weekend-takeaways\/"},"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":144,"height":144}},{"src":"https:\/\/dts.podtrac.com\/redirect.mp3\/media.blubrry.com\/frontstretch_pod\/content.blubrry.com\/frontstretch_pod\/Podcast_November_6th.mp3","type":"audio\/mpeg","title":"Frontstretch Podcast: NASCAR Cup Series Crowns A Champion Amidst Coy Gibbs Tragedy","caption":"Frontstretch Podcast: NASCAR Cup Series Crowns A Champion Amidst Coy Gibbs Tragedy","description":"Frontstretch Podcast: NASCAR Cup Series Crowns A Champion Amidst Coy Gibbs Tragedy","meta":{"artist":"Talent Name","album":"Podcast Title here","title":"Frontstretch Podcast: NASCAR Cup Series Crowns A Champion Amidst Coy Gibbs Tragedy","genre":"Podcast","year":"2022","date":"November 7, 2022","length_formatted":"20:03","link":"https:\/\/www.frontstretch.com\/2022\/11\/07\/frontstretch-podcast-nascar-cup-series-crowns-a-champion-amidst-coy-gibbs-tragedy\/"},"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":144,"height":144}},{"src":"https:\/\/dts.podtrac.com\/redirect.mp3\/media.blubrry.com\/frontstretch_pod\/content.blubrry.com\/frontstretch_pod\/Frontstretch_Podcast_November_5th_2022_Final.mp3","type":"audio\/mpeg","title":"Podcast: Live from Phoenix Day 3","caption":"Podcast: Live from Phoenix Day 3","description":"Podcast: Live from Phoenix Day 3","meta":{"artist":"Talent Name","album":"Podcast Title here","title":"Podcast: Live from Phoenix Day 3","genre":"Podcast","year":"2022","date":"November 6, 2022","length_formatted":"11:53","link":"https:\/\/www.frontstretch.com\/2022\/11\/06\/podcast-live-from-phoenix-day-3\/"},"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":144,"height":144}},{"src":"https:\/\/dts.podtrac.com\/redirect.mp3\/media.blubrry.com\/frontstretch_pod\/content.blubrry.com\/frontstretch_pod\/Frontstretch_Podcast_November_5th.mp3","type":"audio\/mpeg","title":"Podcast: Live From Phoenix, Day 2","caption":"Podcast: Live From Phoenix, Day 2","description":"Podcast: Live From Phoenix, Day 2","meta":{"artist":"Talent Name","album":"Podcast Title here","title":"Podcast: Live From Phoenix, Day 2","genre":"Podcast","year":"2022","date":"November 5, 2022","length_formatted":"11:23","link":"https:\/\/www.frontstretch.com\/2022\/11\/05\/podcast-live-from-phoenix-day-2\/"},"poster":{"src":"https:\/\/www.frontstretch.com\/wp-content\/uploads\/2022\/06\/tfs-podcast-bryan-nolen-2022.png","width":144,"height":144}}]}</script>
</div>
	<p></p>
</aside><aside id="block-8" class="widget inner-padding widget_block">
<div id="sb_youtube_sbyUCdyxs72fFqy2fUgah2BGw1" class="sb_youtube sby_layout_grid sby_col_1 sby_mob_col_1 sby_palette_inherit  sby_width_resp" data-feedid="sby_UCdyxs72fFqy2fUgah2-_BGw#1" data-shortcode-atts="{&#34;feed&#34;:&#34;2&#34;}" data-cols="1" data-colsmobile="1" data-num="1" data-nummobile="1" data-sby-flags="resizeDisable" data-postid="1159400" data-sby-supports-lightbox="1" style="width: 100%;" data-videocardlayout="vertical">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw/" target="_blank" rel="noopener" title="@Frontstretch" class="sby_header_link">
        <div class="sby_header_text sby_no_bio sby_has_sub" data-header-subscriber="shown">
            <h3>Frontstretch</h3>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AMLnZu-IEACfuTnFoGcK9-7WgAXXmX73VuSqfe8RH6QR=s88-c-k-c0x00ffffff-no-rj">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img decoding="async" loading="lazy" src="https://yt3.ggpht.com/ytc/AMLnZu-IEACfuTnFoGcK9-7WgAXXmX73VuSqfe8RH6QR=s88-c-k-c0x00ffffff-no-rj" alt="Frontstretch" width="50" height="50"/>
        </div>
    </a>
</div>        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition" id="sby_VVVkeXhzNzJmRnF5MmZVZ2FoMi1fQkd3LlZSbkN5emthRXFR" data-date="1667927537" data-video-id="VRnCyzkaEqQ">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=VRnCyzkaEqQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/VRnCyzkaEqQ/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/VRnCyzkaEqQ\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/VRnCyzkaEqQ\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/VRnCyzkaEqQ\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/VRnCyzkaEqQ\/sddefault.jpg&#34;}" data-video-id="VRnCyzkaEqQ" data-video-title="Monday Night Racing Post-Race Show: Talladega - Anthony Alfredo, Will Rodgers &amp; Garrett Smithley">
                <img decoding="async" src="https://www.frontstretch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Monday Night Racing kicked off Season 6 with a race at Talladega Superspeedway on iRacing with Garrett Smithley scoring the win. Frontstretch&#39;s Michael Massie and Brandon Hauff recap the action at Talladega with Anthony Alfredo, Will Rodgers and Garrett Smithley.

Be sure to catch the Monday Night Racing races at https://www.twitch.tv/podiumesports

Follow us on Twitter: https://twitter.com/Frontstretch
Follow Michael Massie on Twitter: https://twitter.com/m_massie22
Follow Brandon Hauff on Twitter: https://twitter.com/bhauff_549
Like us on Facebook: https://www.facebook.com/Frontstretch/

#iracing #nascar #simracing"/>

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                            </div>
                </div>

                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                        <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                    </div>
    </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);">
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn sby_custom">
        <a href="https://www.youtube.com/channel/UCdyxs72fFqy2fUgah2-_BGw/" style="background: rgb(233,43,43);" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	
</div>

<style type="text/css">#sb_youtube_sbyUCdyxs72fFqy2fUgah2BGw1 .sby_caption_wrap .sby_caption { font-size: 13px !important}#sb_youtube_sbyUCdyxs72fFqy2fUgah2BGw1 .sby_follow_btn a:hover { box-shadow:inset 0 0 10px 20px rgb(255, 255, 255, .25) !important}#sb_youtube_sbyUCdyxs72fFqy2fUgah2BGw1[data-videostyle=boxed] .sby_items_wrap .sby_item .sby_inner_item { background-color: #ffffff !important}</style></aside>	</div>
		<div class="footer-widget-2">
			</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-footer-policies-container"><ul id="menu-footer-policies" class="menu"><li id="menu-item-230087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230087"><a href="https://www.frontstretch.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1070374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070374"><a href="https://www.frontstretch.com/comment-policy/">Comment Policy</a></li>
</ul></div></aside><aside id="block-4" class="widget inner-padding widget_block widget_text">
<p class="has-text-color" style="color:#a30000">Thanks for visiting Frontstretch!</p>
</aside>		</div>
						<div class="copyright-bar">
					© 2022  Frontstretch.com LLC				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"></path></svg></span>
				</a><div class="hustle-ui hustle-popup hustle-palette--sunrise hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="enabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="10000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="10000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for the Frontstretch Newsletter</span></div><div class="hustle-group-content"><p style="text-align: center">A daily email update (Monday through Friday) providing racing news, commentary, features, and information from Frontstretch.com</p>
</div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email."/><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"/><input type="hidden" name="post_id" value="1159400"/><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#"> I’m not interested, don&#39;t show this again</a></p></div></div></div></div></div></div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.poster ) { #>
			<img src="{{ data.poster.src }}" />
	<# } #>
	<div class="wp-playlist-caption">
		<# if ( data.meta.program_title ) { #>
			<span class="wp-playlist-item-meta wp-playlist-item-title">{{ data.meta.program_title }}</span>
		<# } #>
		<# if ( data.meta.link ) { #>
		<span class="wp-playlist-item-meta wp-playlist-item-title"><a href="{{ data.meta.link }}" rel="nofollow">{{ data.title }}</a></span>
		<# } else if ( data.title ) { #>
		<span class="wp-playlist-item-meta wp-playlist-item-title">{{ data.title }}</span>
		<# } #>
		<# if ( data.meta.date ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.date }}</span><# } #>
		<# if ( data.meta.itunes_subtitle ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.itunes_subtitle }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
				<!-- <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span> -->
				<# if ( data.title ) { #>
				<span class="wp-playlist-item-title">{{ data.title }}</span>
				<# } #>
				<# if ( data.meta.date ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.date }}</span>
				<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.frontstretch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div id="mv-grow-data" data-settings="{&#34;floatingSidebar&#34;:{&#34;stopSelector&#34;:false},&#34;general&#34;:{&#34;contentSelector&#34;:false,&#34;show_count&#34;:{&#34;content&#34;:false,&#34;sidebar&#34;:false},&#34;isTrellis&#34;:false},&#34;post&#34;:{&#34;ID&#34;:1159400,&#34;categories&#34;:[{&#34;ID&#34;:4545},{&#34;ID&#34;:528},{&#34;ID&#34;:688},{&#34;ID&#34;:6288},{&#34;ID&#34;:5024},{&#34;ID&#34;:2667}]},&#34;shareCounts&#34;:[],&#34;shouldRun&#34;:true,&#34;buttonSVG&#34;:{&#34;share&#34;:{&#34;height&#34;:32,&#34;width&#34;:26,&#34;paths&#34;:[&#34;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&#34;]},&#34;facebook&#34;:{&#34;height&#34;:32,&#34;width&#34;:18,&#34;paths&#34;:[&#34;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&#34;]},&#34;twitter&#34;:{&#34;height&#34;:32,&#34;width&#34;:30,&#34;paths&#34;:[&#34;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&#34;]},&#34;linkedin&#34;:{&#34;height&#34;:32,&#34;width&#34;:27,&#34;paths&#34;:[&#34;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&#34;]},&#34;email&#34;:{&#34;height&#34;:32,&#34;width&#34;:28,&#34;paths&#34;:[&#34;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&#34;]}},&#34;inlineContentHook&#34;:[&#34;loop_start&#34;]}"></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-medium   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;t=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023&amp;url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;via=Frontstretch" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;title=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023&amp;summary=In%20this%20week%27s%20Frontstretch%20podcast%2C%20Bryan%20Nolen%20talks%20with%20AJ%20Allmendinger%20ahead%20of%20his%20full-time%20return%20to%20the%20NASCAR%20Cup%20Series.&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fwww.frontstretch.com%2F2022%2F11%2F09%2Fpodcast-phoenix-recap-aj-allmendinger-on-moving-up-to-cup-in-2023%2F&amp;body=Podcast%3A%20Phoenix%20Recap%2C%20AJ%20Allmendinger%20on%20Moving%20Up%20to%20Cup%20in%202023" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="">wpDiscuz</a><div id="wpdUserContentInfo" style="overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;" class="lity-hide"></div><div id="wpd-bubble-wrapper"><span id="wpd-bubble-all-comments-count" style="display:none;" title="0">0</span><div id="wpd-bubble-count"><svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path class="wpd-bubble-count-first" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z"></path><path class="wpd-bubble-count-second" d="M0 0h24v24H0z"></path></svg><span class="wpd-new-comments-count">0</span></div><div id="wpd-bubble"><svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path class="wpd-bubble-plus-first" d="M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z"></path><path class="wpd-bubble-plus-second" d="M0 0h24v24H0z"></path></svg><div id="wpd-bubble-add-message">Comment on this article<span id="wpd-bubble-add-message-close"><a href="#">x</a></span></div></div><div id="wpd-bubble-notification"><svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path class="wpd-bubble-notification-first" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z"></path><path class="wpd-bubble-notification-second" d="M0 0h24v24H0z"></path></svg><div id="wpd-bubble-notification-message"><div id="wpd-bubble-author"><div><span id="wpd-bubble-author-avatar"></span><span id="wpd-bubble-author-name"></span><span id="wpd-bubble-comment-date">(<span class="wpd-bubble-spans"></span>)</span></div><span id="wpd-bubble-comment-close"><a href="#">x</a></span></div><div id="wpd-bubble-comment"><span id="wpd-bubble-comment-text"></span><span id="wpd-bubble-comment-reply-link">| <a href="#">Reply</a></span></div></div></div></div><div id="wpd-editor-source-code-wrapper-bg"></div><div id="wpd-editor-source-code-wrapper"><textarea id="wpd-editor-source-code"></textarea><button id="wpd-insert-source-code">Insert</button><input type="hidden" id="wpd-editor-uid"/></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.frontstretch.com/wp-admin/admin-ajax.php";
</script>
<div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author">
        <i class="fas fa-exclamation-triangle"></i>  Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tbody><tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                </tr><tr>
            </tr></tbody></table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><div class="wpdiscuz-fem-email" style="display: none;"></div><div class="wpdiscuz-fem-email-form" style="display: none;"><span class="wpdiscuz-fem-author">You are going to send email to <em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><input placeholder="Email Subject" type="text" class="wpdiscuz-fem-subj" value=""/><textarea class="wpdiscuz-fem-msg" placeholder="Enter your message here"></textarea><br/><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-send">Send</button></div><input type="hidden" id="wpdiscuz_fem_email_comment_id"/></div><div class="wpdiscuz-fem-moving" style="display: none;"></div><div class="wpdiscuz-fem-move-form" style="display: none;"><span class="wpdiscuz-fem-author">Move Comment<br/><em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><div class="wpdiscuz-fem-posts-search"><input type="text" class="wpdiscuz-fem-post" placeholder="Enter post title..."/><div class="wpdiscuz-fem-posts"></div></div><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-move">Move</button></div><input type="hidden" id="wpdiscuz_fem_move_comment_id"/></div><link rel="stylesheet" id="molongui-authorship-box-css" href="https://www.frontstretch.com/wp-content/plugins/molongui-authorship-pro/assets/css/author-box.2cfc.min.css?ver=4.6.12" media="all"/>
<style id="molongui-authorship-box-inline-css">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</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.frontstretch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="sby_styles-css" href="https://www.frontstretch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=2.0.3" media="all"/>
<link rel="stylesheet" id="hustle_icons-css" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.6.0" media="all"/>
<link rel="stylesheet" id="hustle_global-css" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.6.0" media="all"/>
<link rel="stylesheet" id="hustle_optin-css" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css?ver=4.6.0" media="all"/>
<link rel="stylesheet" id="hustle_popup-css" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.6.0" media="all"/>
<link rel="stylesheet" id="hustle_inline-css" href="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.6.0" media="all"/>
<link rel="stylesheet" id="hustle-fonts-css" href="https://fonts.bunny.net/css?family=Roboto%3A700%2Cregular%2C400%2C500&amp;display=swap&amp;ver=1.0" media="all"/>
<script async="" data-noptimize="" src="https://www.frontstretch.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2" id="dpsp-frontend-js-pro-js"></script>
<script id="wpdiscuz-combo-js-js-extra">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</script>
<script id="wpdiscuz-combo-js-js-before">
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src="https://www.frontstretch.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5" id="wpdiscuz-combo-js-js"></script>
<script src="https://www.frontstretch.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.11" id="wpdiscuz-flag-js-js"></script>
<script id="hui_scripts-js-extra">
var hustleSettings = {"mobile_breakpoint":"782"};
</script>
<script src="https://www.frontstretch.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.6.0" id="hui_scripts-js"></script>
<script src="https://www.frontstretch.com/wp-includes/js/underscore.min.js?ver=1.13.4" id="underscore-js"></script>
<script id="hustle_front-js-extra">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</script>
<script src="https://www.frontstretch.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.6.0" id="hustle_front-js"></script>
<!--[if lte IE 11]>
<script src='https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.2.2' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-menu-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.2" id="generate-menu-js"></script>
<script id="generate-back-to-top-js-extra">
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src="https://www.frontstretch.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.2.2" id="generate-back-to-top-js"></script>
<script src="https://www.frontstretch.com/wp-includes/js/comment-reply.min.js?ver=6.1" id="comment-reply-js"></script>
<script src="https://www.frontstretch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5" id="cffscripts-js"></script>
<script src="https://www.frontstretch.com/wp-content/plugins/powerpress/player.min.js?ver=6.1" id="powerpress-player-js"></script>
<script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2" id="molongui-resizesensor-js"></script>
<script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2" id="molongui-elementqueries-js"></script>
<script defer="" src="https://www.frontstretch.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664392621" id="akismet-frontend-js"></script>
<script id="wp-util-js-extra">
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src="https://www.frontstretch.com/wp-includes/js/wp-util.min.js?ver=6.1" id="wp-util-js"></script>
<script src="https://www.frontstretch.com/wp-includes/js/backbone.min.js?ver=1.4.1" id="backbone-js"></script>
<script id="mediaelement-core-js-before">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src="https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17" id="mediaelement-core-js"></script>
<script src="https://www.frontstretch.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1" id="mediaelement-migrate-js"></script>
<script id="mediaelement-js-extra">
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src="https://www.frontstretch.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=6.1" id="wp-playlist-js"></script>
<script id="sby_scripts-js-extra">
var sbyOptions = {"isAdmin":"","adminAjaxUrl":"https:\/\/www.frontstretch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/www.frontstretch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/www.frontstretch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/www.frontstretch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/www.frontstretch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
</script>
<script src="https://www.frontstretch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=2.0.3" id="sby_scripts-js"></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"By ","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script>		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.7" data-m-link="https://www.molongui.com/authorship/"></div><style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><script>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</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="frontstretch_com",_audins_did=382472;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frontstretch_com,DomainId.382472" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>